Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Not all menu blocks should be wrapped in HTML5 <nav> elements Active Normal Bug report 7.x-4.3 Code 2 years 4 months 2 years 4 months
apple touch icons from subtheme Closed (works as designed) Normal Bug report 7.x-4.3 Code 1 2 years 4 months 2 years 4 months
Hide or disable selected layouts Active Normal Feature request 7.x-4.x-dev User interface 3 2 years 4 months 2 years 6 months
How to remove username class for the article tag in the html code Closed (fixed) Normal Support request 7.x-3.0-rc4 Code 3 2 years 4 months 2 years 4 months
Bug sass in config.rb, *.style.scss, *.normalize.scss Closed (fixed) Critical Bug report 7.x-4.x-dev Drush Integration 1 2 years 4 months immagimario 2 years 4 months
Is Compass.app alternative to setting up ruby environment? Active Normal Support request 7.x-4.3 Code 1 2 years 4 months 2 years 4 months
Admin page clear theme registry causes omega's registry hooks not to fire Closed (works as designed) Normal Bug report 7.x-4.x-dev Code 2 2 years 4 months 2 years 5 months
Zones are not showing in settings page Closed (works as designed) Critical Bug report 7.x-4.2 User interface 1 2 years 4 months 2 years 6 months
Use a different logo in delta Active Normal Support request 7.x-3.0 Code 1 2 years 4 months nielsm 3 years 3 months
Loading logo from general settings instead of subtheme logo Active Normal Bug report 7.x-4.x-dev Code 2 years 4 months 2 years 4 months
undefined variables in commerce kickstart install Active Normal Support request 7.x-3.1 Code 2 years 4 months 2 years 4 months
Truncate node title - where to add function in Omega subtheme? Closed (duplicate) Normal Support request 7.x-3.1 Code 1 2 years 4 months 2 years 4 months
Undefined index: alpha, omega and omega_kickstart in theme_update_report Active Normal Support request 7.x-3.1 Code 2 2 years 4 months 4 years 2 months
Subtheme different version? Active Normal Support request 7.x-4.x-dev Code 2 years 4 months 2 years 4 months
Omega guard error on Windows using wamp Active Normal Support request 7.x-4.2 Miscellaneous 1 2 years 4 months 2 years 5 months
<h1> is dublicated on the page Active Normal Bug report 7.x-4.2 Code 5 2 years 5 months 2 years 5 months
Displaying node fields in different omega page regions Active Normal Support request 7.x-3.1 Code 2 2 years 5 months 2 years 7 months
css corrupting "log in or register to post comments" message Needs review Normal Bug report 7.x-3.1 Code 7 4 years 1 week 5 years 2 months
Notice: Undefined index ... line 337 Needs review Normal Bug report 7.x-3.1 Code 8 2 years 5 months andriyun 3 years 2 weeks
HybridAuth Social Login After Login Error from template. Needs review Normal Bug report 7.x-3.x-dev Code 15 2 years 5 months andriyun 3 years 8 months
Can you use an updated version of Ruby? Closed (fixed) Normal Support request 7.x-4.2 Documentation 3 2 years 5 months 2 years 5 months
What are the differences between CSS files? Active Normal Support request 7.x-4.2 Documentation 2 2 years 5 months 2 years 6 months
No Background Images Closed (works as designed) Normal Support request 7.x-3.0-rc5 Miscellaneous 13 2 years 5 months 5 years 6 months
Update Touch Icons Closed (works as designed) Normal Feature request 7.x-4.x-dev User interface 1 2 years 5 months 2 years 5 months
Toggle to show/hide debug block if there was no content configured in the actual region. Active Normal Feature request 7.x-3.0 User interface 3 2 years 5 months 5 years 8 months
Shouldn't gemfile.lock be copied to the sub-theme folder when a new sub-heme is created (through omega-wizard)? Closed (fixed) Normal Support request 7.x-4.0 Miscellaneous 7 2 years 5 months 2 years 6 months
CSS3 PIE isn't loaded when included Closed (works as designed) Normal Bug report 7.x-4.x-dev Drush Integration 2 2 years 5 months 2 years 5 months
@import "toolkit-no-css" generates compile error Closed (fixed) Normal Support request 7.x-4.x-dev Code 10 2 years 5 months 2 years 9 months
"The library's directory (libraries/selectivizr) could not be found." Closed (works as designed) Normal Support request 7.x-4.2 Documentation 2 2 years 5 months 2 years 5 months
missing titles on nodes Active Normal Bug report 7.x-3.1 Ohm 2 years 5 months 2 years 5 months
Error compiling sass Closed (duplicate) Normal Bug report 7.x-4.2 Miscellaneous 1 2 years 6 months 2 years 6 months
Theme function override not working Closed (duplicate) Normal Bug report 7.x-4.2 Code 1 2 years 6 months 2 years 7 months
How to import my own javascript into a custom theme? Closed (fixed) Minor Support request 7.x-3.0 Miscellaneous 25 2 years 6 months 5 years 6 months
Variables not read (caching problem?) Active Normal Support request 7.x-4.x-dev Code 2 years 6 months 2 years 6 months
drush omega-guard Error (Celluloid::PoolManager crashed!) Active Normal Task 7.x-4.2 Miscellaneous 1 2 years 6 months 2 years 6 months
Empty sidebar showing in markup Active Normal Bug report 7.x-4.2 Code 1 2 years 6 months 2 years 6 months
How to attach a print CSS file Closed (fixed) Normal Support request 7.x-3.1 Documentation 8 2 years 6 months 4 years 10 months
Hiding Node Title on the Front Page Active Major Support request 7.x-4.2 Code 2 2 years 6 months 2 years 6 months
Improve documentation to avoid violating drupal.org policies. Active Normal Support request 7.x-4.x-dev Documentation 2 years 6 months 2 years 6 months
Full-width wrapper around regions Active Normal Support request 7.x-4.2 Code 1 2 years 6 months 2 years 6 months
[Solved] Cant get the libraries in subtheme Active Normal Support request 7.x-4.2 Drush Integration 4 2 years 7 months 2 years 8 months
Respect original JS scope Active Major Bug report 7.x-4.x-dev Code 23 2 years 7 months 2 years 7 months
Compass, Omega 4 and sticky footer Active Normal Support request 7.x-4.x-dev Miscellaneous 3 2 years 7 months 3 years 5 months
Drush Downloads Wrong Version Closed (cannot reproduce) Normal Bug report 7.x-4.2 Drush Integration 5 2 years 7 months 2 years 7 months
links in off-canvas navigation have to be clicked twice Active Normal Bug report 7.x-4.2 Code 1 2 years 7 months 2 years 7 months
Omega 4.x + Port Bootstrap Closed (won't fix) Normal Feature request 7.x-4.x-dev Code 17 2 years 7 months 3 years 4 months
Edit to subtheme .info causes certain frontpage regions to not load Active Normal Support request 7.x-3.1 Miscellaneous 2 years 7 months 2 years 7 months
Rescan template files Active Normal Bug report 7.x-4.2 Code 2 years 7 months sargismarkosyan 2 years 7 months
[META] - Discuss future of Omega Project Closed (fixed) Normal Task 8.x-5.x-dev Feature Request 87 2 years 7 months himerus 2 years 9 months
Error on omega-guard after updating to susy version 2.x Active Normal Support request 7.x-4.2 Drush Integration 2 years 7 months niclan 2 years 7 months

Pages

Subscribe with RSS Subscribe to Issues for Omega