Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Wizard for subtheme in multisite don't determine active site Active Normal Bug report 7.x-4.2 Drush Integration 3 2 years 10 months 2 years 12 months
Omega 4 and Sassy Closed (fixed) Normal Support request 7.x-4.x-dev Documentation 6 2 years 10 months 3 years 9 months
How to Create Background Image for Entire Section? Active Normal Support request 7.x-3.1 User interface 2 years 10 months 2 years 10 months
Add compass "environment" settings Closed (fixed) Normal Feature request 7.x-4.x-dev Code 9 2 years 10 months 3 years 6 months
Anyone running Omega 4 with Ruby 2.0? Closed (fixed) Normal Support request 7.x-4.2 Miscellaneous 3 2 years 10 months 2 years 11 months
Wrapper around Content Region Active Major Support request 7.x-3.1 Miscellaneous 10 2 years 10 months 5 years 4 months
Phantom Layouts In Settings Closed (works as designed) Normal Support request 7.x-4.2 Miscellaneous 2 2 years 10 months 2 years 11 months
Using the new Susy 2 Closed (fixed) Normal Support request 7.x-4.2 Miscellaneous 3 2 years 10 months 2 years 10 months
What next? Omega 3x subtheme styling tips, tricks & best practices. Active Normal Support request 7.x-3.1 Documentation 2 years 10 months 2 years 10 months
logo image size has different rendering by browser. Active Normal Support request 7.x-3.1 Documentation 2 years 10 months 2 years 10 months
Omega 4 sub-themes break with mailsystem Active Normal Bug report 7.x-4.2 Code 2 years 10 months 2 years 10 months
input fields should have max-width set Active Normal Task 7.x-3.1 Code 2 2 years 10 months himerus 4 years 11 months
Duplicate attribute class Active Normal Bug report 7.x-3.1 Code 2 2 years 10 months 4 years 1 month
How can I change the size of the grid? Closed (fixed) Minor Support request 7.x-3.1 Miscellaneous 6 2 years 10 months 2 years 11 months
Using partials for custom layout files Active Normal Support request 7.x-4.1 Code 1 2 years 10 months 2 years 11 months
Unresponsive script warning on appearance settings page in firefox Closed (cannot reproduce) Normal Bug report 7.x-3.1 Code 4 2 years 10 months 3 years 8 months
IE9 and IE8 broken after update from 7.x-4.0 to 7.x-4.2 Active Normal Support request 7.x-4.2 Code 8 2 years 11 months 2 years 11 months
How to use preprocess to change title on User Account page? Active Normal Support request 7.x-3.0-rc5 Miscellaneous 2 2 years 11 months 5 years 5 days
Creating a Custom Layout with drush owiz ? Active Normal Feature request 7.x-4.x-dev Drush Integration 8 2 years 11 months 3 years 6 months
Force desktop layout Active Normal Support request 7.x-3.1 Feature Request 2 years 11 months 2 years 11 months
Omega4 stuck at mobile version Closed (fixed) Normal Support request 7.x-4.2 Code 1 2 years 11 months 2 years 11 months
omega-guard error on cygwin - fork ... space is occupied errors? Active Normal Support request 7.x-4.x-dev Drush Integration 6 2 years 11 months BrianVu 3 years 1 week
Custom panel layouts one col grid width incorrect Active Normal Bug report 7.x-3.1 Code 1 2 years 11 months 3 years 11 months
Drush Omega-Wizard SElinux Active Normal Bug report 7.x-4.2 Drush Integration 4 2 years 11 months 2 years 11 months
Dashboard doesnt work with the layouts extension Active Normal Bug report 7.x-4.x-dev Code 2 years 11 months 2 years 11 months
Fatal error: Call to undefined function omega_layout() Closed (works as designed) Normal Bug report 7.x-4.1 Code 2 2 years 11 months 2 years 11 months
Can't Preview or View Custom Panel Layout Closed (works as designed) Normal Bug report 7.x-4.0 Code 4 2 years 11 months 2 years 11 months
Placement of "Explanation or submission guidelines" Closed (fixed) Normal Support request 7.x-3.1 Code 4 2 years 11 months 3 years 8 months
livereload.js auto-added local dev path in subtheme .info on production, causing page to be stuck on waiting/not showing loading complete status Closed (fixed) Normal Support request 7.x-4.0 Code 3 2 years 11 months 3 years 2 days
Wrap several regions into one Closed (fixed) Minor Support request 7.x-4.2 Code 3 2 years 11 months 3 years 1 week
Custom layout css not applying effect on Internet explorer omega 4 Closed (fixed) Major Support request 7.x-4.1 User interface 4 2 years 11 months drupalbabaji 3 years 1 week
Why the l- prefix in the templates? Closed (fixed) Normal Support request 7.x-4.2 Code 4 2 years 11 months 3 years 4 days
Custom layout - regions are not working properly Active Normal Support request 7.x-3.0 Code 1 2 years 11 months Shaylen 2 years 11 months
Call to undefined function lcfirst() ??? Closed (fixed) Minor Support request 7.x-4.2 Drush Integration 2 2 years 11 months BrianVu 3 years 2 weeks
'drush omega-export --revert' doesn't export all system theme settings Closed (fixed) Major Bug report 7.x-4.x-dev Drush Integration 9 2 years 11 months 3 years 7 months
set Custom layout classes - l-page has-sidebar-first Active Normal Support request 7.x-4.2 Documentation 2 years 11 months 2 years 11 months
Switching to SSL (going from http to https) loads page without javascript (with the no-js tag) Active Normal Support request 7.x-4.2 User interface 3 2 years 12 months 3 years 6 days
html5shiv.min.js does not exist Closed (fixed) Normal Support request 7.x-4.2 Code 9 3 years 7 hours 3 years 2 weeks
How do I change the position of the breadcrumb? Active Normal Support request 7.x-3.x-dev Code 2 3 years 1 day 4 years 2 months
Subtheme regions are not inherited from base theme Closed (fixed) Normal Bug report 7.x-4.x-dev Code 11 3 years 1 day 3 years 1 month
changing weight of blocks inside region fails Active Normal Bug report 7.x-3.1 Miscellaneous 1 3 years 1 day 4 years 2 months
behaviors.js not getting into Attach Closed (works as designed) Normal Bug report 7.x-4.2 Code 1 3 years 5 days 3 years 5 days
IE8/7 error: SEC7111: HTTPS security is compromised Closed (duplicate) Normal Bug report 7.x-3.1 Code 2 3 years 6 days 3 years 6 days
Omega 4 breaks grid view table classes Active Normal Bug report 7.x-4.x-dev Code 3 years 6 days 3 years 6 days
Update project page recommendation on Omega 3.x branch Active Normal Support request 7.x-3.x-dev Documentation 8 3 years 6 days 3 years 1 week
Making html5shiv Google code script use https if necessary Closed (fixed) Normal Bug report 7.x-3.x-dev Code 20 3 years 6 days 5 years 5 months
prompting ssl error on secure pages Closed (duplicate) Normal Bug report 7.x-3.1 User interface 9 3 years 6 days 3 years 3 months
Dumb question on Internet Explorer (7 & 8) support for Omega 4 Closed (fixed) Normal Support request 7.x-4.x-dev Code 3 3 years 1 week finmccarthy 4 years 4 months
Creating a subtheme WITHOUT Drush? Closed (fixed) Normal Support request 7.x-4.x-dev Miscellaneous 6 3 years 1 week 3 years 5 months
Notice: Undefined index: title w omega_links() line 340 Active Normal Bug report 7.x-3.1 Miscellaneous 1 3 years 1 week jaremilus84 3 years 1 week

Pages

Subscribe with RSS Subscribe to Issues for Omega