Summary Status Priority Category Version Component Repliessort descending Last updated Assigned to Created
Omega 3 - Challenges integrating Panels & Delta Active Normal Support request 7.x-1.1 Miscellaneous 1 2 years 3 months 2 years 3 months
path_to_theme() shows omega base theme's path Closed (duplicate) Normal Bug report 7.x-4.x-dev Code 1 2 years 5 months 2 years 5 months
drush omega-guard Error (Celluloid::PoolManager crashed!) Active Normal Task 7.x-4.2 Miscellaneous 1 1 year 5 months 1 year 5 months
Blank page (WSOD) in IE8 Closed (duplicate) Normal Support request 7.x-4.x-dev Miscellaneous 1 2 years 5 months 2 years 5 months
Best Practice Advice - .grid-X class on blocks? Active Normal Support request 7.x-3.1 Documentation 1 3 years 5 months 3 years 5 months
Illegal character in candidate template file Closed (won't fix) Major Bug report 7.x-3.1 Miscellaneous 1 2 months 4 weeks 2 years 11 months
"Invalid US-ASCII character" error in _breadcrumb.scss Active Normal Bug report 7.x-4.x-dev Ohm 1 1 year 7 months 1 year 9 months
Can't assign region Active Normal Support request 7.x-3.1 User interface 1 3 years 4 months 3 years 4 months
omega_process_views_view_table breaks views megarow Active Minor Support request 7.x-4.x-dev Code 1 11 months 2 weeks 11 months 2 weeks
Subtheming a Subtheme of Omega - stylesheets not inheriting Active Normal Support request 7.x-3.0-rc5 Miscellaneous 1 4 years 4 months 4 years 4 months
Settings not consistently applied to devices Closed (duplicate) Normal Support request 7.x-3.1 Miscellaneous 1 3 years 7 months 3 years 7 months
Rebuild CSS and JS causes 404 errors after core update to 7.24 Active Minor Bug report 7.x-4.1 Code 1 2 years 2 months 2 years 2 months
Backport panels integration to Drupal 6 Omega Active Normal Feature request 6.x-1.x-dev Feature Request 1 4 years 2 months 4 years 4 months
Relationship between Omega, Omega/Alpha Folders (themes?), Omega/Alpha Classes Active Normal Support request 7.x-3.0 Miscellaneous 1 3 years 1 month 3 years 3 months
Class "without--content" Active Normal Bug report 7.x-5.x-dev Code 1 12 months 4 days anikitin35 1 year 3 weeks
Overlay grids for the alpha_fluid layout Active Normal Feature request 7.x-3.x-dev Code 1 4 years 3 months 4 years 3 months
Blocks not showing in region-branding or region-menu Active Normal Support request 7.x-5.0-alpha1 Code 1 1 week 1 day 1 week 1 day
The $attributes in html.tpl.php printing incorrect values Active Normal Support request 7.x-3.0 Code 1 4 years 3 months 4 years 3 months
How to add css grid-# to each menu item? Active Normal Support request 7.x-3.0-rc2 Code 1 4 years 3 months 4 years 3 months
Errors after clearing theme-registry with Drush Active Normal Bug report 7.x-4.3 Drush Integration 1 6 days 1 hour 1 year 2 months
theme-settings.php ? Active Major Support request 7.x-3.1 Code 1 2 years 4 months 3 years 4 months
Shortcodes Closed (won't fix) Normal Feature request 7.x-4.x-dev Feature Request 1 2 years 12 months 2 years 12 months
Make sure 'drush omega-export' does not mess with the formatting of the .info file. Closed (won't fix) Normal Task 7.x-4.x-dev Code 1 2 years 4 months 3 years 1 week
Export theme settings requires apache directory ownership Active Normal Task 7.x-3.1 Documentation 1 3 years 2 months 3 years 5 months
dynamically create changes in push pull css when grid width changes Active Normal Support request 7.x-3.1 Code 1 3 years 6 months 3 years 6 months
Multilingual Support Closed (won't fix) Normal Feature request 7.x-2.1 Feature Request 1 4 years 1 month 4 years 10 months
Provide more default layouts Active Normal Feature request 7.x-4.x-dev Code 1 5 months 3 weeks 5 months 3 weeks
Gutter width defaults to 1em Active Normal Bug report 7.x-4.2 Code 1 1 year 12 months 1 year 12 months
Adding Template Level Variables to Regions Active Minor Support request 7.x-3.0-rc5 Miscellaneous 1 2 years 6 months 4 years 5 months
Omega theme displays field that has been set to "hidden" Active Normal Support request 7.x-3.0 User interface 1 4 years 1 month 4 years 1 month
How to make col widths be responsive on different? Active Normal Support request 7.x-3.0 User interface 1 4 years 3 weeks 4 years 1 month
hello! everyone Active Normal Support request 7.x-3.x-dev Code 1 3 years 6 months 3 years 6 months
"Jquery is not defined" - adding custom jquery snippets to an Omega subtheme Closed (won't fix) Normal Support request 7.x-3.1 Code 1 3 years 11 months 3 years 11 months
Zones pushing logo down Active Normal Support request 7.x-3.x-dev User interface 1 4 years 3 weeks 4 years 1 month
Not able to open panes in Zone & Region configuration Active Major Support request 7.x-3.1 User interface 1 3 years 3 months 3 years 6 months
omega/omega/starterkits/default/theme_settings.php fails php lint check Active Minor Task 7.x-4.x-dev Code 1 2 years 4 months 2 years 4 months
Region settings: Width set to 1 cannot change Closed (won't fix) Normal Support request 7.x-3.1 Miscellaneous 1 3 years 9 months 3 years 9 months
Layout css files not in hook_css_alter Active Normal Support request 7.x-4.x-dev Documentation 1 5 months 3 weeks 5 months 3 weeks
custom grids easy? , Very Confusing... Active Normal Support request 7.x-3.1 Miscellaneous 1 3 years 5 months 3 years 5 months
IE Specific CSS For A Single Node Active Normal Support request 7.x-3.1 Miscellaneous 1 3 years 2 months 3 years 5 months
Standard theme settings are hidden below the long vertical tabs - users don't know they are there Active Normal Feature request 7.x-3.x-dev User interface 1 4 years 1 month 4 years 2 months
Use variables default in epiqo layout Closed (won't fix) Normal Task 7.x-4.x-dev Code 1 2 years 11 months 3 years 3 months
Integrate Omega default grid template files Active Normal Feature request 7.x-3.x-dev Documentation 1 3 years 11 months himerus 4 years 2 months
mobile layout is used for printers Active Normal Support request 7.x-3.1 Code 1 3 years 5 months 3 years 5 months
Problem compiling sass files Active Normal Bug report 7.x-4.4 Miscellaneous 1 5 months 1 week 5 months 1 week
TB Megamenu + Mobile sliding menu Active Normal Support request 7.x-4.4 Documentation 1 5 months 2 weeks 5 months 2 weeks
Notice: Undefined index: title w omega_links() line 340 Active Normal Bug report 7.x-3.1 Miscellaneous 1 1 year 12 months jaremilus84 1 year 12 months
How to theme webform pages in omega? Closed (won't fix) Critical Feature request 7.x-3.x-dev Code 1 2 months 4 weeks 3 years 6 months
Omega guard error on Windows using wamp Active Normal Support request 7.x-4.2 Miscellaneous 1 1 year 4 months 1 year 4 months
Drush omega-subtheme command and error output Closed (won't fix) Normal Bug report 7.x-3.1 Code 1 3 years 4 months 3 years 4 months

Pages

Subscribe with RSS Subscribe to Issues for Omega