Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
"Table oembed_provider already exists" on updating module Needs review Major Bug report 7.x-1.x-dev Code 4 2 months 2 weeks 2 months 2 weeks
Oembed 8.x causes Fatal error Active Critical Bug report 8.x-1.x-dev Code 4 8 months 2 weeks 1 year 11 months
Empty regular expression in oembed_get_provider Active Normal Bug report 7.x-1.0-rc2 Code 5 1 year 1 month 1 year 1 month
Bug in content embed Closed (duplicate) Critical Bug report 7.x-1.x-dev Miscellaneous 3 1 year 2 months 1 year 2 months
preg_quote() expects parameter 1 to be string in oembed/src/Provider/ConfigEntityProvider.php Needs review Normal Bug report 8.x-1.x-dev Code 5 1 year 2 months 1 year 3 months
Embedly scheme regex too long Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 10 1 year 2 months 1 year 8 months
Invalid argument supplied for foreach() in oembedembedly_providers() Active Normal Bug report 7.x-1.x-dev Code 1 1 year 2 months 1 year 2 months
Bug in oembed_filter_oembed_prepare Active Normal Bug report 7.x-1.0-rc1 Code 1 1 year 3 months 1 year 3 months
Embedding not working when link is shared with text Active Critical Bug report 7.x-1.x-dev User interface 4 1 year 5 months 1 year 6 months
Facebook and Instagram don't work when used with Link field Active Critical Bug report 7.x-1.0-rc2 Code 1 1 year 7 months 1 year 7 months
Fatal error in ConfigEntityProvider.php line 69 Closed (fixed) Normal Bug report 8.x-1.x-dev Code 4 1 year 8 months 1 year 10 months
Fatal error: Invalid placeholder (!example) in string at FormattableMarkup Needs review Normal Bug report 8.x-1.x-dev Code 2 1 year 8 months 1 year 8 months
Warning at implode(): Invalid arguments passed ProviderForm Needs review Normal Bug report 8.x-1.x-dev Code 2 1 year 8 months 1 year 8 months
Cannot add Providers Active Normal Bug report 7.x-1.x-dev Code 1 1 year 9 months 1 year 9 months
Create oEmbed module cache service Needs review Normal Bug report 8.x-1.x-dev Code 2 1 year 10 months 1 year 10 months
Create oEmbed modue cache service Active Normal Bug report 8.x-1.x-dev Code 1 1 year 10 months 1 year 10 months
Embedding any URL Needs review Major Bug report 7.x-0.x-dev Code 33 1 year 11 months 5 years 10 months
oEmbed errors cause forms submission to be halted. Needs review Normal Bug report 7.x-1.x-dev Code 2 2 years 1 month 2 years 11 months
ERROR for Non Video File Types - Only remote files with the following types are allowed: audio, image, video, default. Closed (fixed) Normal Bug report 7.x-0.x-dev Code 9 2 years 1 month 5 years 6 months
"No result" responses getting cached, cache expiration not respected. Needs work Normal Bug report 7.x-1.x-dev Code 8 2 years 1 month 3 years 2 weeks
[embed][/embed] tags allow you to enter any code you want Active Critical Bug report 7.x-1.x-dev Code 8 2 years 2 months 4 years 4 months
Features export contains empty data Needs review Critical Bug report 7.x-1.0-rc2 Code 22 2 years 2 months 5 years 10 months
Filter for http:// to remove p tags for WYSIWYG Needs work Normal Bug report 7.x-1.x-dev Code 6 2 years 3 months Media Crumb 2 years 7 months
Embed.ly provider patterns containing * in hostname never match. Needs work Normal Bug report 6.x-0.x-dev Code 11 2 years 3 months 7 years 6 months
oEmbed legacy regex results in 'Catastrophic backtracking' Active Normal Bug report 7.x-1.x-dev Code 2 2 years 3 months 2 years 3 months
Soundcloud provider doesn't support https Needs review Normal Bug report 7.x-1.x-dev Code 1 2 years 5 months 2 years 5 months
FireFox 40, Page Goes Blank Active Normal Bug report 7.x-0.1-beta3 Code 1 2 years 5 months 2 years 5 months
Fatal Error when trying to install Active Major Bug report 7.x-1.x-dev Code 2 2 years 6 months Media Crumb 2 years 6 months
Drupal 7 Oembed with Vimeo Width 100% Doesnt Work for Responsive Scaling Active Normal Bug report 7.x-0.1-beta3 Code 2 2 years 6 months 3 years 4 months
Can't uninstall cache_oembed table Active Normal Bug report 7.x-1.x-dev Miscellaneous 1 2 years 6 months creatile 2 years 6 months
flickr photo embed no longer works Needs review Normal Bug report 7.x-0.1-beta3 Code 3 2 years 8 months a.sabellico 2 years 9 months
Wrong usage of hook_system_info_alter Needs work Normal Bug report 7.x-1.0-rc2 Code 1 2 years 8 months 2 years 8 months
Not working for Youtube and Vimeo? Active Normal Bug report 7.x-1.x-dev Code 2 2 years 10 months 4 years 1 week
Oembed legacy filter returns empty string Active Major Bug report 7.x-1.x-dev Code 1 2 years 10 months 2 years 10 months
Duplicate file check missing Active Normal Bug report 7.x-1.0-rc2 Code 1 2 years 12 months 2 years 12 months
Blank ekeditor Active Normal Bug report 7.x-0.1-beta3 User interface 3 years 1 month 3 years 1 month
Undefined property: stdClass::$title in oembedcore_alt_attr() (line 755 of /Users/user/drupal-7.31/sites/all/modules/oembed/oembedcore.module). Active Normal Bug report 7.x-0.1-beta3 Code 1 3 years 4 months 5amwe5t 3 years 4 months
Usage of theme('link') is not reccomended, use l() instead Needs review Minor Bug report 7.x-1.0-rc2 Code 1 3 years 4 months 3 years 4 months
[embed] shortcode right after another Needs review Normal Bug report 7.x-1.x-dev Code 3 3 years 5 months 3 years 9 months
oEmbed formatter not displayed in secured session (https://) Closed (duplicate) Critical Bug report 7.x-1.x-dev Code 2 3 years 6 months 3 years 11 months
Fatal error after enabling the module (ombedprovider_embed) Closed (fixed) Normal Bug report 7.x-1.0-rc2 Code 2 3 years 11 months 3 years 12 months
Thumbnails and images missing Active Critical Bug report 7.x-1.x-dev Code 2 3 years 11 months 3 years 12 months
PHP Fatal error: Unsupported operand types in oembed/oembed.module on line 129 Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 4 years 1 hour 4 years 8 months
Cannot Update db Closed (fixed) Major Bug report 7.x-1.x-dev Code 15 4 years 3 days 5 years 4 days
themed images ignore width, height, alt and title attributes Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 4 years 3 days 4 years 2 months
Video thumb no longer displayed in WYSIWYG editor (via Media). Active Normal Bug report 7.x-1.x-dev Code 4 years 4 days 4 years 4 days
Update oembed filter definitions to contain "type" Closed (fixed) Normal Bug report 7.x-1.0-rc2 Code 3 4 years 1 month 4 years 9 months
Fatal error: Unsupported operand types Needs review Normal Bug report 7.x-1.x-dev Code 4 4 years 2 months 4 years 2 months
Require oembed.filter.inc Active Normal Bug report 7.x-1.x-dev Code 1 4 years 2 months 4 years 2 months
The filter "oembed" has no type specified! This is required for the Edit module. Please consult Edit module's README. Closed (duplicate) Normal Bug report 7.x-1.0-rc2 Code 2 4 years 3 months 4 years 6 months

Pages

Subscribe with RSS Subscribe to Issues for oEmbed