Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Nodes in block tab is not showing on the node form Active Normal Support request 7.x-1.0 User interface 3 5 months 6 days 2 years 1 month
Can't configure Nodes in Block Active Major Support request 7.x-1.0 User interface 2 1 year 1 month rpeters 5 years 1 week
Offering to maitain nodesinblock module Active Normal Feature request 7.x-1.x-dev Code 2 2 years 3 months 2 years 4 months
Use correct content if translation content is enable Needs review Major Task 7.x-1.x-dev Code 26 2 years 4 months 8 years 10 months
'Visibility field is required.' error when saving edited pages Needs review Major Bug report 7.x-1.x-dev Code 24 2 years 11 months cwsites 8 years 5 months
Nodes do not appear when publication state changes in node_save() Active Normal Bug report 7.x-1.x-dev Code 6 3 years 1 week 3 years 2 weeks
Disable title link in block Closed (fixed) Normal Support request 7.x-1.0 Code 6 3 years 2 months 6 years 11 months
Contextual link to modify the node inside the block Active Normal Feature request 7.x-1.x-dev User interface 3 years 5 months 3 years 5 months
Setting permissions "Nodes In Block" in Drupal 7 Active Normal Bug report 7.x-1.0 Documentation 7 3 years 9 months 6 years 9 months
Allow support for custom classes Reviewed & tested by the community Normal Feature request 7.x-1.x-dev Code 1 4 years 1 week 5 years 3 days
wrong blocks URL Needs review Minor Bug report 7.x-1.x-dev Code 1 4 years 11 months drzraf 5 years 2 months
Missing Weight on Nodes in Block Page Active Normal Bug report 7.x-1.x-dev Code 2 4 years 12 months 5 years 8 months
Clear configuration-button not working Needs review Normal Bug report 7.x-1.x-dev Code 3 4 years 12 months 5 years 11 months
Multilingual support Needs review Normal Bug report 7.x-1.0 Miscellaneous 3 5 years 1 week 5 years 9 months
Exclude node title link in block Closed (won't fix) Normal Feature request 7.x-1.0 Miscellaneous 4 5 years 2 months 5 years 9 months
Full views integration Active Normal Feature request 7.x-1.x-dev Miscellaneous 1 5 years 2 months 5 years 9 months
Nodes in block vertical tab isn't available Active Normal Support request 7.x-1.0 User interface 1 5 years 3 months 5 years 4 months
Support for Domain Access Active Normal Feature request 7.x-1.0 Code 1 5 years 4 months 5 years 4 months
Possibility to hide block title Patch (to be ported) Normal Feature request 7.x-1.0 User interface 2 5 years 5 months 5 years 12 months
PHP Fatal error when using Display suite with nodesinblock referencing the node itself Active Normal Bug report 7.x-1.0 Code 1 5 years 5 months 5 years 5 months
Expand the weight range for the node queue Active Normal Feature request 7.x-1.0 Code 5 years 5 months 5 years 5 months
not working Active Normal Bug report 7.x-1.0 Code 5 years 6 months 5 years 6 months
Node in block-settings overriding general block settings Active Normal Bug report 7.x-1.0 User interface 1 5 years 7 months 5 years 7 months
Can't add nodes to block Active Normal Support request 7.x-1.0 User interface 5 years 8 months 5 years 8 months
Slideshow with links to contents Active Normal Task 7.x-1.0 User interface 5 years 8 months 5 years 8 months
No [apparent] way to hide the title of a node in a block Closed (works as designed) Normal Bug report 7.x-1.0 Code 7 5 years 8 months 6 years 8 months
Modify/Add a rendering mode. Closed (fixed) Normal Support request 7.x-1.0 Code 4 5 years 8 months 5 years 8 months
Persistent Breadcrumb entry Closed (works as designed) Normal Bug report 6.x-1.x-dev Code 4 5 years 8 months 7 years 3 months
Set default region per content type Active Normal Support request 7.x-1.0 User interface 5 years 9 months 5 years 9 months
Create more than 15 blocks Active Normal Support request 7.x-1.x-dev User interface 3 5 years 10 months 6 years 1 month
Pages created with the views module are not picked up by Nodes in Block Closed (works as designed) Major Bug report 7.x-1.x-dev Code 1 5 years 11 months 5 years 11 months
Got a Strict warning when visiting the block's node list Closed (fixed) Normal Bug report 7.x-1.0 Code 4 5 years 11 months 6 years 4 months
Cannot make the node in block to show Closed (fixed) Normal Support request 7.x-1.0 Code 4 6 years 2 days 6 years 4 months
Add nodesinblock settings in node_load Needs review Normal Bug report 6.x-1.6 Code 2 6 years 1 week 6 years 2 weeks
slide show setup Active Normal Bug report 7.x-1.0 Code 1 6 years 2 weeks 6 years 2 weeks
Trying to set visibility but with no success Closed (fixed) Normal Support request 7.x-1.x-dev User interface 2 6 years 2 weeks 6 years 1 month
Howto render a node not as teaser using custom build mode Closed (works as designed) Normal Support request 6.x-1.6 Code 1 6 years 1 month 6 years 1 month
Only shows nodes with Published status Closed (works as designed) Normal Support request 7.x-1.0 Documentation 2 6 years 2 months 6 years 2 months
Hi Thanks for your reply Closed (works as designed) Normal Support request 6.x-1.6 User interface 3 6 years 2 months rahulbarge21 6 years 2 months
Nodes in Block does not appear under Structure. Where is it? How do I get it to show? Closed (fixed) Normal Bug report 7.x-1.0 Miscellaneous 3 6 years 3 months 6 years 3 months
Bridge Gaps Between Tables Closed (works as designed) Normal Support request 6.x-1.6 Code 2 6 years 4 months 6 years 4 months
Allow admin to restrict the available view modes. Needs work Normal Feature request 7.x-1.x-dev Code 5 6 years 4 months 6 years 10 months
Nodes in Block: HOWTO Remove wrapper div Needs review Normal Support request 7.x-1.x-dev Code 1 6 years 4 months 6 years 4 months
Date filter module Needs work Normal Feature request 7.x-1.0 Code 5 6 years 4 months 6 years 5 months
Move weight in the "Nodes in Block" accordian tab Closed (works as designed) Normal Feature request 7.x-1.0 User interface 3 6 years 4 months 7 years 3 days
Basic Documentation Closed (fixed) Major Support request 7.x-1.0 Documentation 3 6 years 7 months 7 years 1 week
Visibility per php-code Closed (won't fix) Normal Feature request 6.x-1.6 Miscellaneous 1 6 years 8 months 6 years 8 months
Fieldsets not appearing on node form Closed (works as designed) Normal Bug report 7.x-1.0 User interface 6 6 years 9 months 6 years 9 months
Setting the amount of nodes posted in a block? Closed (won't fix) Normal Feature request 7.x-1.0 Code 1 6 years 9 months 6 years 9 months
When overriding Render mode, individual nodes keep their individual render mode Closed (fixed) Normal Bug report 6.x-1.6 Code 4 6 years 10 months 7 years 2 weeks

Pages

Subscribe with RSS Subscribe to Issues for Nodes In Block