Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Link title will not work Closed (fixed) Normal Bug report 7.x-1.0-beta3 Miscellaneous 2 2 years 3 months 2 years 5 months
Error logs filled with "Notice: Trying to get property of non-object in node_gallery_api_tokens() (line 482..." messages Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 2 years 3 months 2 years 5 months
Add dependencies to module page Active Normal Task 7.x-1.0-beta3 Documentation 2 years 3 months 2 years 3 months
Get error on update from 2.0-3.0 Closed (fixed) Normal Support request 6.x-3.0-alpha1 Lightbox2 Contrib 5 2 years 3 months 4 years 7 months
Node gallery file field doesn't display image when used with Views User: Representative node relationship Active Normal Support request 7.x-1.0-beta2 Miscellaneous 1 2 years 3 months 2 years 6 months
Node gallery & file entity Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 4 2 years 3 months 2 years 4 months
Teaser-View thumbnail Active Normal Task 7.x-1.x-dev Miscellaneous 1 2 years 3 months 2 years 3 months
use of ImageField instead of Filefield Closed (works as designed) Normal Support request 7.x-1.0-beta3 Code 2 2 years 4 months 2 years 5 months
Organic groups Closed (works as designed) Normal Support request 7.x-1.0-beta3 Documentation 2 2 years 4 months 2 years 5 months
How to add JQuery slider? Postponed Normal Support request 6.x-3.2 Howto/FAQ/Example 4 2 years 4 months 2 years 7 months
Type as null on gallery user access Closed (won't fix) Normal Bug report 6.x-3.2 Code 2 2 years 4 months 2 years 4 months
Help with switching from Views Gallery Active Normal Support request 6.x-3.2 Howto/FAQ/Example 2 years 4 months 2 years 4 months
Hardcoded localization of 's in "AUser's Galleries" Closed (fixed) Minor Bug report 6.x-3.2 User interface 7 2 years 4 months 2 years 7 months
Apostrophes in usernames showing as ' Closed (won't fix) Normal Bug report 6.x-3.x-dev Code 19 2 years 4 months 3 years 11 months
CSS selector for removing row hover background? Closed (fixed) Normal Support request 7.x-1.x-dev Code 2 2 years 5 months 2 years 5 months
Show only Gallerys created by User Active Normal Feature request 7.x-1.x-dev Code 3 2 years 5 months 2 years 7 months
plupload works with node gallery but ONLY node gallery Active Normal Support request 7.x-1.x-dev Miscellaneous 2 years 5 months 2 years 5 months
Redirect image cover to gallery instead of item Reviewed & tested by the community Normal Feature request 7.x-1.x-dev User interface 2 2 years 5 months 2 years 5 months
Error on page refresh after uploading new image Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 5 2 years 5 months 2 years 5 months
Manage Images link on Upload New Items page points to wrong URL Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 4 2 years 5 months 2 years 6 months
Missing th tag in theme_node_gallery_api_manage_items_form Closed (fixed) Minor Bug report 7.x-1.x-dev User interface 4 2 years 5 months 2 years 6 months
Manage Tab only showing title in edit column Closed (fixed) Normal Support request 7.x-1.0-beta3 User interface 5 2 years 5 months 2 years 6 months
Bulk edit of Taxonomy tags causes editing to fail Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 2 years 5 months 2 years 6 months
Sort showing, but not working Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 9 2 years 5 months 2 years 6 months
Undefined index: label in field_ui_field_type_options() on "admin/structure/types/manage/xxxxxxxx/fields" Closed (fixed) Normal Bug report 7.x-1.0-beta2 User interface 4 2 years 5 months 2 years 6 months
scheme (private vs public) uses system default rather than field instance settings with plupload Closed (fixed) Normal Bug report 7.x-1.0-beta2 Code 2 2 years 5 months 2 years 6 months
Undefined function node_gallery_api_batch_rotate() when bulk editing images Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 2 years 5 months 2 years 6 months
Link image to original image Closed (fixed) Normal Feature request 7.x-1.0-beta1 Miscellaneous 3 2 years 5 months 2 years 8 months
Remove node_gallery_api_taxonomy_compare() Closed (fixed) Minor Task 7.x-1.x-dev Code 2 2 years 5 months 2 years 6 months
Proper way of setting up a Multiselect Views filter Closed (fixed) Normal Support request 7.x-1.x-dev Miscellaneous 6 2 years 5 months 2 years 7 months
Image title not changing in Manage Images upon save Closed (fixed) Normal Bug report 6.x-3.2 User interface 1 2 years 5 months 2 years 5 months
Youtube video as gallery item Active Normal Support request 7.x-1.0-unstable3 User interface 2 years 5 months 2 years 5 months
Gallery does not display any uploaded images Closed (works as designed) Normal Bug report 7.x-1.0-beta3 Code 3 2 years 5 months 2 years 5 months
Limit the gallery list in gallery item to owner only Active Normal Support request 7.x-1.x-dev Code 2 years 5 months 2 years 5 months
Using cloud zoom with Node Gallery Active Normal Support request 7.x-1.0-beta3 Howto/FAQ/Example 2 years 5 months 2 years 5 months
Sort Items doesn't work Closed (duplicate) Major Bug report 7.x-1.0-beta2 Code 1 2 years 6 months 2 years 6 months
Duplicate entry '1' in node_gallery_relationship_type upon upgrade Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 2 years 6 months 2 years 7 months
Notice...$content in file_entity_link_file_view Closed (fixed) Normal Support request 7.x-1.0-beta1 Miscellaneous 6 2 years 7 months heretic381 2 years 8 months
Cover image linked to gallery Closed (fixed) Normal Bug report 7.x-1.0-beta1 Howto/FAQ/Example 14 2 years 7 months 2 years 8 months
batch?op=start& Empty screen Closed (fixed) Normal Support request 6.x-2.0-beta2 Miscellaneous 8 2 years 7 months 5 years 1 month
Node Gallery API causing undefined index notices Closed (fixed) Normal Bug report 7.x-1.0-beta1 Code 8 2 years 7 months 2 years 8 months
node_gallery upgrade from D6 to D7 error -- table node_gallery_relationships_d6 doesn't exist Closed (fixed) Normal Bug report 7.x-1.0-beta2 Code 2 2 years 7 months 2 years 7 months
node_gallery_item ignores default comment settings Closed (fixed) Normal Bug report 7.x-1.0-beta1 Code 3 2 years 7 months 2 years 8 months
after upgrade to D7 image is not altered in file_managed. Active Normal Bug report 7.x-1.x-dev User interface 8 2 years 7 months 2 years 7 months
Error adding a Gallery teaser to an article Closed (fixed) Normal Support request 7.x-1.0-beta1 Miscellaneous 8 2 years 7 months 2 years 8 months
Redirect to gallery after mass upload Active Normal Feature request 7.x-1.x-dev User interface 1 2 years 7 months 2 years 7 months
Video Gallery Thumbnail Size Active Normal Support request 7.x-1.x-dev Miscellaneous 1 2 years 7 months 2 years 7 months
Adding a new node gallery item, the following message comes out Closed (duplicate) Normal Bug report 7.x-1.x-dev Howto/FAQ/Example 1 2 years 8 months 2 years 8 months
Got the following errors from node gallery Closed (fixed) Normal Bug report 6.x-3.1 Code 2 2 years 8 months 3 years 4 months
Link to documentation is broken Closed (fixed) Normal Bug report 6.x-3.1 Documentation 2 2 years 8 months 3 years 7 months

Pages

Subscribe with RSS Subscribe to Issues for Node Gallery