Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
$this->t() should be used instead of t() for Drupal 8 version Needs review Normal Task 8.x-1.x-dev Code 4 4 days 7 hours 2 months 2 weeks
ACCESS DENIED EVEN IF CLONE PERMISSION IS GIVEN Active Major Bug report 7.x-1.0-rc4 Code 1 5 days 3 hours wentiti 5 days 3 hours
Missing configure attribute in node_clone.info.yml Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Code 5 5 days 6 hours 5 days 7 hours
Add flexibility for clone_node_save to prefix the title Active Normal Feature request 7.x-1.0 Code 2 6 days 14 hours slawira 6 days 14 hours
cloned node removes relationships from original Active Normal Bug report 7.x-1.0-rc4 Code 1 1 week 4 days 1 week 4 days
Reset Workbench Moderation state Needs review Normal Bug report 7.x-1.x-dev Code 20 2 weeks 22 min 1 year 9 months
Provide vid attribute Reviewed & tested by the community Normal Feature request 7.x-1.x-dev Code 4 2 weeks 4 days 1 year 2 weeks
Config rule missing?: Confirmation mode when using the Save as... Active Normal Bug report 7.x-1.0 Code 1 4 weeks 1 day 4 weeks 1 day
Use a tab instead of action menu item for cloning code Closed (works as designed) Normal Task 8.x-1.x-dev Code 8 1 month 6 days 4 months 3 weeks
Paragraph disappears from the original node upon deleting the clone. Active Normal Bug report 8.x-1.x-dev Code 4 1 month 1 week 1 month 3 weeks
Uninstall doesn't remove permissions from roles Active Normal Bug report 8.x-1.x-dev Code 1 1 month 3 weeks 1 month 3 weeks
Clone link says "Log in" Active Normal Bug report 8.x-1.x-dev User interface 2 1 month 3 weeks 2 months 20 hours
Configurations cannot be changed and publishing options missing Needs work Major Bug report 8.x-1.x-dev Code 6 2 months 2 weeks 10 months 2 weeks
Warning: Invalid argument supplied for foreach() Needs work Normal Bug report 8.x-1.x-dev Code 10 2 months 2 weeks 11 months 1 week
PDOException when "Clone of " prefix pushes title beyond 255 chars Needs review Normal Bug report 7.x-1.x-dev Code 4 3 months 1 week 3 months 1 week
clone a node and change node language Active Normal Task 7.x-1.x-dev Code 1 3 months 2 weeks 3 months 2 weeks
Message indicating clone original Active Normal Feature request 7.x-1.x-dev Code 1 3 months 3 weeks 3 months 3 weeks
Permission denied for regular user with 'clone own node' Needs review Critical Bug report 8.x-1.x-dev Code 7 3 months 3 weeks rajeshwari10 9 months 3 weeks
Remove Dead Code from 8.x brance Active Normal Task 8.x-1.x-dev Code 1 3 months 4 weeks 3 months 4 weeks
Allow other modules to alter cloned node Reviewed & tested by the community Normal Feature request 8.x-1.x-dev Code 4 3 months 4 weeks 6 months 2 weeks
Hide the: "view" "edit" etc tabs on the node/xx/clone form since they link to the original node Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 9 4 months 3 weeks 3 years 12 months
Add a link to the contextual menu / or a tab for cloning the node Closed (fixed) Normal Task 7.x-1.x-dev User interface 61 4 months 3 weeks 5 years 4 months
Remove @file tag docblock from all the .php files. Closed (fixed) Normal Task 8.x-1.x-dev Documentation 8 4 months 3 weeks 9 months 1 week
Node clone duplicates UUID Closed (fixed) Normal Bug report 6.x-1.x-dev Code 24 4 months 3 weeks 4 years 3 months
Fix coding standard Closed (fixed) Minor Bug report 7.x-1.x-dev Code 7 4 months 3 weeks 6 months 2 days
"Clone content" action link not appearing on any node pages Closed (works as designed) Normal Support request 7.x-1.0 User interface 8 4 months 3 weeks JessicaAtTool 1 year 3 weeks
rewrite output clone node Active Normal Support request 7.x-1.x-dev Code 1 5 months 2 days 5 months 2 days
node_clone -> entity_clone Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 5 5 months 3 days 5 years 4 months
Reset Field in Cloned Node to default Closed (works as designed) Normal Support request 7.x-1.0-rc2 Code 1 5 months 1 week 3 years 1 month
Add a drush command to clone one (or multiple) nodes Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 5 5 months 1 week 1 year 10 months
Breaks when removing an image from an image field Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 7 5 months 1 week 4 years 9 months
Allow node clone to return to custom form instead of $node->type . '_node_form' Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 3 5 months 1 week 6 years 10 months
Cache is not cleared after submit, original fields disappeared too Closed (cannot reproduce) Critical Bug report 6.x-1.x-dev Code 9 5 months 1 week 8 years 1 month
Ajax error when changing files in cloned node Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 16 5 months 1 week 5 years 10 months
Adding an 'included' feature (along the existing 'omitted' feature) Closed (won't fix) Minor Feature request 6.x-1.x-dev Code 2 5 months 1 week AlexisWilke 6 years 2 months
Admin option: do not clone path (new path via path auto) Closed (cannot reproduce) Normal Feature request 7.x-1.x-dev Code 3 5 months 1 week 4 years 9 months
Webform content type not working Closed (cannot reproduce) Normal Bug report 7.x-1.0-rc1 Code 4 5 months 1 week 3 years 4 months
receiving error 500 after successful clone, and %5Btitle-raw%5D/clone Closed (cannot reproduce) Normal Support request 6.x-1.x-dev Code 3 5 months 1 week 1 year 4 months
Use a menu tab 'Clone' item instead of a link Closed (duplicate) Normal Feature request 7.x-1.x-dev Code 5 5 months 1 week 1 year 2 weeks
Possible to only offer clone node option in the edit node window and not from the node display? Closed (cannot reproduce) Critical Support request 6.x-1.x-dev Code 2 5 months 1 week 11 months 1 week
Fields can't be empty after clone Postponed (maintainer needs more info) Normal Support request 7.x-1.x-dev Miscellaneous 3 5 months 1 week 9 months 4 weeks
Original Content is Changed When Cloned Content is Edited Closed (duplicate) Normal Feature request 7.x-1.0 Code 5 6 months 3 weeks 11 months 2 weeks
Add option to clear clone's title Needs work Normal Feature request 7.x-1.x-dev Code 10 7 months 4 hours 4 years 5 months
After cloning a node rule is not firing on cloning event Needs review Normal Bug report 7.x-1.x-dev Code 12 7 months 5 days 3 years 3 weeks
Node Clone Cannot be Enabled with drush Closed (works as designed) Normal Bug report 7.x-1.0 Code 4 7 months 4 weeks 1 year 1 week
Cant find any clone node link Closed (works as designed) Normal Bug report 8.x-1.x-dev User interface 3 10 months 8 hours 11 months 1 week
Add config option for default title behavior Needs work Normal Feature request 7.x-1.x-dev Code 49 10 months 1 week 8 years 7 months
The cloned date should use the current date? Active Normal Bug report 8.x-1.x-dev Code 1 10 months 2 weeks 10 months 2 weeks
Not working well with rules.. Active Normal Bug report 7.x-1.0 Code 1 11 months 3 days 11 months 3 days
Port Node Clone to Drupal 8 Needs work Normal Task 7.x-1.x-dev Code 21 11 months 2 weeks franskuipers 3 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for Node clone