Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
page not found error message when cloning nodes Active Normal Bug report 6.x-1.3 User interface 3 1 week 1 day 4 years 3 months
ACCESS DENIED EVEN IF CLONE PERMISSION IS GIVEN Active Major Bug report 7.x-1.0-rc4 Code 2 1 week 1 day wentiti 3 months 2 days
File pragragraph clone is not working showing "You are not authorised to access this page" error for download file Active Critical Bug report 8.x-1.x-dev Code 2 1 week 4 days 3 weeks 5 days
Add Configure link to Module. Closed (duplicate) Normal Feature request 8.x-1.x-dev Code 4 1 week 5 days 1 month 3 weeks
Add config option for default title behavior Needs work Normal Feature request 7.x-1.x-dev Code 50 2 weeks 1 day 8 years 10 months
Clone link says "Log in" Closed (fixed) Normal Bug report 8.x-1.x-dev User interface 7 3 weeks 3 days 4 months 4 weeks
Workflow + Views + Node Clone = Cloned content not showing up in Views Active Normal Bug report 7.x-1.0 Miscellaneous 2 1 month 1 week 1 month 3 weeks
Fix omitted node type options Needs review Normal Task 8.x-1.x-dev Code 1 1 month 1 week 1 month 1 week
Convert module to use short array syntax (new coding standard). Reviewed & tested by the community Normal Task 8.x-1.x-dev Code 3 1 month 3 weeks 1 month 3 weeks
Removing deprecated entitymanager Needs review Normal Task 8.x-1.x-dev Code 2 1 month 3 weeks 1 month 3 weeks
Paragraph ID(reference entities ID) not updated in new page after clone any page Active Critical Bug report 8.x-1.x-dev Code 1 1 month 3 weeks 1 month 3 weeks
$this->t() should be used instead of t() for Drupal 8 version Reviewed & tested by the community Normal Task 8.x-1.x-dev Code 5 2 months 1 week 5 months 1 week
Missing configure attribute in node_clone.info.yml Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Code 5 3 months 2 days 3 months 2 days
Add flexibility for clone_node_save to prefix the title Active Normal Feature request 7.x-1.0 Code 2 3 months 4 days slawira 3 months 4 days
cloned node removes relationships from original Active Normal Bug report 7.x-1.0-rc4 Code 1 3 months 1 week 3 months 1 week
Reset Workbench Moderation state Needs review Normal Bug report 7.x-1.x-dev Code 20 3 months 1 week 2 years 2 weeks
Provide vid attribute Reviewed & tested by the community Normal Feature request 7.x-1.x-dev Code 4 3 months 2 weeks 1 year 3 months
Config rule missing?: Confirmation mode when using the Save as... Active Normal Bug report 7.x-1.0 Code 1 3 months 3 weeks 3 months 3 weeks
Use a tab instead of action menu item for cloning code Closed (works as designed) Normal Task 8.x-1.x-dev Code 8 4 months 4 days 7 months 3 weeks
Paragraph disappears from the original node upon deleting the clone. Active Normal Bug report 8.x-1.x-dev Code 4 4 months 1 week 4 months 3 weeks
Uninstall doesn't remove permissions from roles Active Normal Bug report 8.x-1.x-dev Code 1 4 months 2 weeks 4 months 2 weeks
Configurations cannot be changed and publishing options missing Needs work Major Bug report 8.x-1.x-dev Code 6 5 months 2 weeks 1 year 1 month
Warning: Invalid argument supplied for foreach() Needs work Normal Bug report 8.x-1.x-dev Code 10 5 months 2 weeks 1 year 2 months
PDOException when "Clone of " prefix pushes title beyond 255 chars Needs review Normal Bug report 7.x-1.x-dev Code 4 6 months 4 days 6 months 5 days
clone a node and change node language Active Normal Task 7.x-1.x-dev Code 1 6 months 2 weeks 6 months 2 weeks
Message indicating clone original Active Normal Feature request 7.x-1.x-dev Code 1 6 months 2 weeks 6 months 2 weeks
Permission denied for regular user with 'clone own node' Needs review Critical Bug report 8.x-1.x-dev Code 7 6 months 2 weeks rajeshwari10 1 year 2 weeks
Remove Dead Code from 8.x brance Active Normal Task 8.x-1.x-dev Code 1 6 months 3 weeks 6 months 3 weeks
Allow other modules to alter cloned node Reviewed & tested by the community Normal Feature request 8.x-1.x-dev Code 4 6 months 3 weeks 9 months 1 week
Hide the: "view" "edit" etc tabs on the node/xx/clone form since they link to the original node Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 9 7 months 3 weeks 4 years 2 months
Add a link to the contextual menu / or a tab for cloning the node Closed (fixed) Normal Task 7.x-1.x-dev User interface 61 7 months 3 weeks 5 years 7 months
Remove @file tag docblock from all the .php files. Closed (fixed) Normal Task 8.x-1.x-dev Documentation 8 7 months 3 weeks 1 year 1 day
Fix coding standard Closed (fixed) Minor Bug report 7.x-1.x-dev Code 7 7 months 3 weeks 8 months 4 weeks
Node clone duplicates UUID Closed (fixed) Normal Bug report 6.x-1.x-dev Code 24 7 months 3 weeks 4 years 6 months
"Clone content" action link not appearing on any node pages Closed (works as designed) Normal Support request 7.x-1.0 User interface 8 7 months 3 weeks JessicaAtTool 1 year 3 months
rewrite output clone node Active Normal Support request 7.x-1.x-dev Code 1 7 months 4 weeks 7 months 4 weeks
node_clone -> entity_clone Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 5 8 months 17 hours 5 years 7 months
Reset Field in Cloned Node to default Closed (works as designed) Normal Support request 7.x-1.0-rc2 Code 1 8 months 6 days 3 years 3 months
Add a drush command to clone one (or multiple) nodes Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 5 8 months 6 days 2 years 1 month
Breaks when removing an image from an image field Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 7 8 months 6 days 5 years 2 weeks
Allow node clone to return to custom form instead of $node->type . '_node_form' Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 3 8 months 6 days 7 years 1 month
Cache is not cleared after submit, original fields disappeared too Closed (cannot reproduce) Critical Bug report 6.x-1.x-dev Code 9 8 months 6 days 8 years 4 months
Ajax error when changing files in cloned node Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 16 8 months 6 days 6 years 1 month
Adding an 'included' feature (along the existing 'omitted' feature) Closed (won't fix) Minor Feature request 6.x-1.x-dev Code 2 8 months 6 days AlexisWilke 6 years 5 months
Admin option: do not clone path (new path via path auto) Closed (cannot reproduce) Normal Feature request 7.x-1.x-dev Code 3 8 months 6 days 5 years 1 week
Webform content type not working Closed (cannot reproduce) Normal Bug report 7.x-1.0-rc1 Code 4 8 months 6 days 3 years 7 months
receiving error 500 after successful clone, and %5Btitle-raw%5D/clone Closed (cannot reproduce) Normal Support request 6.x-1.x-dev Code 3 8 months 6 days 1 year 7 months
Use a menu tab 'Clone' item instead of a link Closed (duplicate) Normal Feature request 7.x-1.x-dev Code 5 8 months 6 days 1 year 3 months
Possible to only offer clone node option in the edit node window and not from the node display? Closed (cannot reproduce) Critical Support request 6.x-1.x-dev Code 2 8 months 6 days 1 year 2 months
Fields can't be empty after clone Postponed (maintainer needs more info) Normal Support request 7.x-1.x-dev Miscellaneous 3 8 months 6 days 1 year 3 weeks

Pages

Subscribe with RSS Subscribe to Issues for Node clone