Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Pb with images Active Major Bug report 7.x-1.0 Code 2 4 days 5 hours 4 days 6 hours
Issue when used with Workbench Moderation Active Normal Bug report 7.x-1.x-dev Code 14 6 days 23 hours 8 months 1 week
PHP Parse error: syntax error, unexpected ';' Active Normal Bug report 8.x-1.x-dev Code 1 1 week 2 days 1 week 2 days
PHP Parse error: syntax error, unexpected ';' Active Normal Bug report 8.x-1.x-dev Code 1 1 week 2 days 1 week 2 days
Able to clone one content type but not anther.. Active Normal Support request 7.x-1.0-rc3 User interface 3 1 week 4 days 3 months 2 hours
Upgrade node clone module to D8 Needs work Normal Task 7.x-1.x-dev Code 20 1 month 4 weeks franskuipers 2 years 6 hours
Store parent node data and add views handlers Needs review Normal Feature request 7.x-1.x-dev Code 8 2 months 1 week 10 months 1 week
Document options to move Clone Content link to tab Needs review Normal Feature request 7.x-1.x-dev Documentation 7 2 months 1 week 1 year 6 months
receiving error 500 after successful clone, and %5Btitle-raw%5D/clone Active Normal Support request 6.x-1.x-dev Code 2 2 months 2 weeks 2 months 2 weeks
Add a drush command to clone one (or multiple) nodes Active Normal Feature request 7.x-1.x-dev Code 4 2 months 3 weeks 9 months 1 week
UX bug: "view" "edit" etc tabs on node/xx/clone link to cloned node not new node Needs work Normal Bug report 7.x-1.x-dev User interface 3 2 months 4 weeks 2 years 10 months
Drush compatibility: Add placeholder node_clone.module and node_clone.info files Needs review Normal Task 7.x-1.x-dev Code 5 2 months 4 weeks 2 years 12 months
Sync module name with d.o namespace Needs work Normal Task 7.x-1.x-dev Code 16 2 months 4 weeks 3 years 4 months
"Clone of" prefix does not appear in title fields converted by the Title module Needs review Normal Bug report 7.x-1.x-dev Code 2 3 months 2 weeks 10 months 3 weeks
Add option to clear clone's title Needs work Normal Feature request 7.x-1.x-dev Code 9 5 months 1 week 3 years 3 months
After cloning a node rule is not firing on cloning event Needs review Normal Bug report 7.x-1.x-dev Code 10 1 year 2 months 1 year 11 months
Breaks when removing an image from an image field Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 6 1 year 2 months 3 years 8 months
Add to token to "create without confirmation" to prevent CSRF Patch (to be ported) Normal Bug report 6.x-1.x-dev Code 8 1 year 9 months 4 years 7 months
Redirect to newly created node's edit form doesn't work from views link Patch (to be ported) Normal Bug report 6.x-1.x-dev Code 6 1 year 9 months 3 years 2 months
Node clone duplicates UUID Needs review Normal Bug report 6.x-1.x-dev Code 21 1 year 9 months 3 years 1 month
Add config option for default title behavior Needs work Normal Feature request 7.x-1.x-dev Code 47 1 year 10 months 7 years 6 months
Reset Field in Cloned Node to default Active Normal Support request 7.x-1.0-rc2 Code 1 year 11 months 1 year 11 months
hook_node_clone_alter being run before and after save. Active Normal Feature request 7.x-1.x-dev Code 1 2 years 2 weeks 2 years 2 weeks
Webform content type not working Postponed (maintainer needs more info) Normal Bug report 7.x-1.0-rc1 Code 3 2 years 1 month 2 years 2 months
Add hook_node_clone_saved_alter to allow altering node after saving Needs work Normal Feature request 7.x-1.x-dev Code 4 2 years 2 months 3 years 11 months
Admin option: do not clone path (new path via path auto) Postponed (maintainer needs more info) Normal Feature request 7.x-1.x-dev Code 2 2 years 2 months 3 years 7 months
Cache is not cleared after submit, original fields disappeared too Postponed (maintainer needs more info) Critical Bug report 6.x-1.x-dev Code 8 2 years 2 months 7 years 1 day
Node clone fails in case of AJAX callbacks because the file associated with the menu item doesn't include node_form() Needs review Critical Bug report 6.x-1.x-dev Code 20 2 years 12 months Wim Leers 7 years 3 days
Allow node clone to return to custom form instead of $node->type . '_node_form' Needs work Normal Feature request 7.x-1.x-dev Code 2 3 years 2 weeks 5 years 8 months
Ajax error when changing files in cloned node Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 15 3 years 7 months 4 years 9 months
Adding an 'included' feature (along the existing 'omitted' feature) Postponed (maintainer needs more info) Minor Feature request 6.x-1.x-dev Code 1 4 years 7 months AlexisWilke 5 years 1 month
Admin Theme Support Patch (to be ported) Normal Feature request 6.x-1.x-dev Code 10 4 years 9 months 6 years 8 months
Subscribe with RSS Subscribe to Issues for Node clone