Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
After cloning a node rule is not firing on cloning event Needs review Normal Bug report 7.x-1.x-dev Code 12 4 days 3 hours 2 years 5 months
The website encountered an unexpected error when saving cloned content Active Critical Support request 7.x-1.x-dev Code 2 3 weeks 4 days 3 weeks 5 days
Original Content is Changed When Cloned Content is Edited Active Normal Bug report 7.x-1.0 Code 2 3 weeks 6 days 4 months 2 weeks
Issue when used with Workbench Moderation Needs review Normal Bug report 7.x-1.x-dev Code 18 1 month 3 weeks 1 year 2 months
Add a link to the contextual menu / or a tab for cloning the node Active Normal Task 7.x-1.x-dev User interface 59 1 month 4 weeks 4 years 10 months
Remove @file tag docblock from all the .php files. Needs review Normal Task 8.x-1.x-dev Documentation 4 2 months 1 week 2 months 1 week
UX bug: "view" "edit" etc tabs on node/xx/clone link to cloned node not new node Needs review Normal Bug report 7.x-1.x-dev User interface 4 2 months 1 week 3 years 4 months
Permission denied for regular user with 'clone own node' Needs review Critical Bug report 8.x-1.x-dev Code 5 2 months 3 weeks rajeshwari10 2 months 3 weeks
Fields can't be empty after clone Active Normal Support request 7.x-1.x-dev Miscellaneous 2 2 months 3 weeks 2 months 4 weeks
Configurations cannot be changed and publishing options missing Needs review Major Bug report 8.x-1.x-dev Code 4 3 months 5 days 3 months 2 weeks
Add config option for default title behavior Needs work Normal Feature request 7.x-1.x-dev Code 49 3 months 1 week 8 years 2 weeks
Warning: Invalid argument supplied for foreach() Needs review Minor Bug report 8.x-1.x-dev Code 5 3 months 1 week 4 months 1 week
The cloned date should use the current date? Active Normal Bug report 8.x-1.x-dev Code 1 3 months 2 weeks 3 months 2 weeks
Not working well with rules.. Active Normal Bug report 7.x-1.0 Code 1 4 months 2 days 4 months 2 days
Possible to only offer clone node option in the edit node window and not from the node display? Active Critical Support request 6.x-1.x-dev Code 1 4 months 1 week 4 months 1 week
Support for cloning nodes that have Paragraphs attached? Active Normal Support request 7.x-1.x-dev User interface 1 4 months 2 weeks 4 months 2 weeks
Port Node Clone to Drupal 8 Needs work Normal Task 7.x-1.x-dev Code 21 4 months 2 weeks franskuipers 2 years 6 months
"Clone content" action link not appearing on any node pages Active Normal Support request 7.x-1.0 User interface 6 5 months 3 days JessicaAtTool 6 months 1 day
Provide vid attribute Needs review Normal Feature request 7.x-1.x-dev Code 3 5 months 4 days 5 months 3 weeks
Use a menu tab 'Clone' item instead of a link Active Normal Feature request 7.x-1.x-dev Code 4 5 months 2 weeks 5 months 2 weeks
Store parent node data and add views handlers Needs review Normal Feature request 7.x-1.x-dev Code 10 5 months 3 weeks 1 year 4 months
Integrate node_clone with the replicate module Needs review Normal Feature request 8.x-1.x-dev Code 2 6 months 2 weeks 6 months 2 weeks
Pb with images Active Major Bug report 7.x-1.0 Code 2 6 months 3 weeks 6 months 3 weeks
Able to clone one content type but not anther.. Active Normal Support request 7.x-1.0-rc3 User interface 3 7 months 23 hours 9 months 2 weeks
Document options to move Clone Content link to tab Needs review Normal Feature request 7.x-1.x-dev Documentation 7 9 months 2 days 2 years 4 weeks
receiving error 500 after successful clone, and %5Btitle-raw%5D/clone Active Normal Support request 6.x-1.x-dev Code 2 9 months 4 days 9 months 1 week
Add a drush command to clone one (or multiple) nodes Active Normal Feature request 7.x-1.x-dev Code 4 9 months 2 weeks 1 year 3 months
Drush compatibility: Add placeholder node_clone.module and node_clone.info files Needs review Normal Task 7.x-1.x-dev Code 5 9 months 2 weeks 3 years 6 months
Sync module name with d.o namespace Needs work Normal Task 7.x-1.x-dev Code 16 9 months 2 weeks 3 years 10 months
"Clone of" prefix does not appear in title fields converted by the Title module Needs review Normal Bug report 7.x-1.x-dev Code 2 10 months 1 week 1 year 5 months
Add option to clear clone's title Needs work Normal Feature request 7.x-1.x-dev Code 9 12 months 2 days 3 years 10 months
Breaks when removing an image from an image field Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 6 1 year 9 months 4 years 2 months
Redirect to newly created node's edit form doesn't work from views link Patch (to be ported) Normal Bug report 6.x-1.x-dev Code 6 2 years 3 months 3 years 9 months
Add to token to "create without confirmation" to prevent CSRF Patch (to be ported) Normal Bug report 6.x-1.x-dev Code 8 2 years 3 months 5 years 1 month
Node clone duplicates UUID Needs review Normal Bug report 6.x-1.x-dev Code 21 2 years 3 months 3 years 8 months
Reset Field in Cloned Node to default Active Normal Support request 7.x-1.0-rc2 Code 2 years 6 months 2 years 6 months
hook_node_clone_alter being run before and after save. Active Normal Feature request 7.x-1.x-dev Code 1 2 years 7 months 2 years 7 months
Webform content type not working Postponed (maintainer needs more info) Normal Bug report 7.x-1.0-rc1 Code 3 2 years 7 months 2 years 9 months
Add hook_node_clone_saved_alter to allow altering node after saving Needs work Normal Feature request 7.x-1.x-dev Code 4 2 years 8 months 4 years 6 months
Admin option: do not clone path (new path via path auto) Postponed (maintainer needs more info) Normal Feature request 7.x-1.x-dev Code 2 2 years 8 months 4 years 2 months
Cache is not cleared after submit, original fields disappeared too Postponed (maintainer needs more info) Critical Bug report 6.x-1.x-dev Code 8 2 years 9 months 7 years 6 months
Node clone fails in case of AJAX callbacks because the file associated with the menu item doesn't include node_form() Needs review Critical Bug report 6.x-1.x-dev Code 20 3 years 6 months Wim Leers 7 years 6 months
Allow node clone to return to custom form instead of $node->type . '_node_form' Needs work Normal Feature request 7.x-1.x-dev Code 2 3 years 7 months 6 years 3 months
Ajax error when changing files in cloned node Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 15 4 years 1 month 5 years 3 months
Adding an 'included' feature (along the existing 'omitted' feature) Postponed (maintainer needs more info) Minor Feature request 6.x-1.x-dev Code 1 5 years 2 months AlexisWilke 5 years 7 months
Admin Theme Support Patch (to be ported) Normal Feature request 6.x-1.x-dev Code 10 5 years 3 months 7 years 3 months
Subscribe with RSS Subscribe to Issues for Node clone