Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Best Practice Question: Should I sub-theme Navin? Closed (fixed) Normal Support request 7.x-1.0-beta2 General 21 2 years 1 month 2 years 9 months
Add t() to this file Needs review Normal Bug report 7.x-1.0-beta2 General 2 2 years 3 months 2 years 3 months
Not respecting apperance settings for secondary menu Active Normal Bug report 7.x-1.0-beta2 General 2 years 3 months 2 years 3 months
Making the menu mobile friendly Active Normal Feature request 7.x-1.x-dev General 2 years 3 months 2 years 3 months
errors on installing Active Normal Bug report 7.x-1.x-dev General 2 years 3 months 2 years 3 months
Superfish in Navbar Closed (works as designed) Normal Support request 7.x-1.0-beta2 General 2 2 years 5 months 2 years 9 months
menus and regions Active Normal Support request 7.x-1.0-beta2 General 3 2 years 6 months 2 years 6 months
Node in frontpage not rendered in content-region Active Normal Bug report 7.x-1.0-beta2 General 2 years 7 months 2 years 7 months
live demo link? Active Normal Support request 7.x-1.0-beta1 General 1 2 years 8 months 2 years 11 months
global.css in a Navin-based sub-theme does not load Active Normal Support request 7.x-1.x-dev General 2 years 8 months 2 years 8 months
View/Edit button and title missing, body text not formatted right. Closed (fixed) Normal Support request 7.x-1.0-beta2 CSS 6 2 years 8 months 2 years 11 months
navin-postfix.css has content from navin-prefix.css Active Minor Bug report 7.x-1.0-beta2 CSS 2 years 9 months 2 years 9 months
Register / Login Links Closed (works as designed) Major Support request 7.x-1.x-dev General 3 2 years 10 months 2 years 10 months
Menu wrapping background Closed (fixed) Normal Bug report 7.x-1.x-dev CSS 5 2 years 10 months 2 years 11 months
Which Omega version to use with this theme? Closed (fixed) Normal Support request 7.x-1.0-beta1 Omega 3 2 years 10 months 2 years 11 months
color module integration Active Normal Feature request 7.x-1.0-beta1 General 1 2 years 11 months 2 years 11 months
Error message You have specified the Content region... Closed (fixed) Normal Bug report 7.x-1.0-beta1 Omega 2 2 years 11 months markcarver 2 years 12 months
How to stop hide content area on the front page? Closed (works as designed) Normal Support request 7.x-1.0-beta1 General 2 2 years 11 months 2 years 11 months
Subscribe with RSS Subscribe to Issues for Navin Theme