Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Selected options are still empty, even though they have data Needs review Major Bug report 7.x-1.12 Code 2 2 days 15 hours 5 days 9 hours
Doesn't work in views exposed filters Needs review Normal Bug report 8.x-1.x-dev Code 2 3 days 23 hours 1 month 1 week
Sorting Needs review Normal Feature request 7.x-1.x-dev User interface 12 1 month 13 hours dsnoeck 8 years 1 month
Text from options selected select do not decode simple quote in JS file Active Minor Bug report 7.x-1.x-dev Code 7 1 month 6 days 3 years 11 months
Using multiselect on custom form doesn't work Needs review Major Bug report 8.x-1.x-dev Code 3 1 month 1 week kducharm 2 months 1 week
Remove @file tag docblock from all the .php files Reviewed & tested by the community Minor Task 8.x-1.x-dev Code 3 1 month 1 week 1 month 1 week
Fix coding standards Reviewed & tested by the community Normal Task 7.x-1.x-dev Code 3 1 month 1 week 1 month 1 week
Convert module to use short array syntax (new coding standard) Needs review Normal Task 8.x-1.x-dev Code 2 1 month 1 week 1 month 1 week
Configure link Reviewed & tested by the community Minor Feature request 7.x-1.x-dev Code 3 1 month 1 week Pavan B S 1 month 1 week
Not working for custom form Needs work Major Bug report 7.x-1.12 Code 1 1 month 2 weeks 1 month 2 weeks
How to alter labels Available options, Selected options Needs review Normal Feature request 7.x-1.9 Code 5 1 month 4 weeks 3 years 1 week
CSS need improvement, causes field following multiselect to wrap Needs review Normal Bug report 8.x-1.x-dev Code 3 2 months 1 week kducharm 2 months 1 week
Drupal 8 port Reviewed & tested by the community Critical Task 8.x-1.x-dev Code 17 2 months 2 weeks 3 years 1 month
Remove @file tag docblock from all the .php files Reviewed & tested by the community Normal Task 8.x-1.x-dev Documentation 3 2 months 2 weeks 3 months 1 week
left and right box are very different in css-behaviour. Needs work Minor Bug report 7.x-1.x-dev Code 9 4 months 1 week 5 years 4 months
Not remembering Selected Options after node preview or on profile2 entities Needs work Major Bug report 7.x-1.11 Code 25 4 months 1 week 2 years 7 months
Does it works with entity references? Closed (won't fix) Normal Feature request 7.x-1.9 Code 1 5 months 6 days 3 years 2 months
Submitting an empty multiselect, results always in default value chosen Reviewed & tested by the community Normal Bug report 7.x-1.11 Code 4 5 months 1 week 10 months 3 weeks
Empty selection can't be submitted Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 2 5 months 2 weeks 5 months 2 weeks
Field collection not working with field used in another field collection Needs review Normal Bug report 7.x-1.11 Code 5 5 months 2 weeks drupal_beast 5 months 3 weeks
Form API #default_value issue Closed (fixed) Normal Bug report 7.x-1.11 Code 4 5 months 3 weeks boychev 10 months 3 weeks
JS selectors aren't escaped properly Active Normal Bug report 7.x-1.x-dev Code 1 5 months 3 weeks 5 months 3 weeks
Shows HTML code in selected items list when using a view to select nodes Closed (fixed) Normal Bug report 7.x-1.x-dev Code 24 5 months 4 weeks attheshow 8 years 10 months
Multiselect doesn't work with Paragraphs Module Needs review Normal Bug report 7.x-1.x-dev Code 9 6 months 13 hours 1 year 2 months
Multiselect FAPI not working inside hook_field_widget_settings_form() Active Major Bug report 7.x-1.11 Code 2 6 months 3 weeks 6 months 3 weeks
Multiselect doesn't work with Views bulk Operations Patch (to be ported) Normal Bug report 7.x-1.12 Code 4 7 months 6 days 7 months 4 weeks
Broken in multiple value field collection case Active Normal Bug report 7.x-1.11 Code 2 7 months 4 weeks 1 year 1 month
Bootstrap weird selection behavior upon submit Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 6 8 months 15 hours 4 years 1 month
Warning appears on node Preview Reviewed & tested by the community Normal Bug report 7.x-1.11 Code 5 8 months 1 week 10 months 2 days
Selected options are empty, even though they have data. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 8 months 3 weeks 9 months 1 week
Warning notices after module update Closed (fixed) Normal Bug report 7.x-1.11 Code 15 8 months 3 weeks 1 year 9 months
Warning: Illegal string offset 'value' in _multiselect_build_widget_code() Active Normal Bug report 7.x-1.11 Code 2 9 months 2 weeks 9 months 2 weeks
Warning: Illegal offset type in _multiselect_build_widget_code Active Normal Bug report 7.x-1.10 Code 3 9 months 3 weeks 2 years 1 month
Multiselect in fieldset jQuery selector issue Closed (fixed) Normal Bug report 7.x-1.11 Code 5 10 months 1 week boychev 10 months 3 weeks
Need help with FAPI implementation Active Normal Support request 7.x-1.8 Code 4 10 months 3 weeks 5 years 2 months
doesn't work on the phone Active Normal Support request 7.x-1.11 Miscellaneous 1 11 months 1 week 11 months 1 week
Multiselect widget in required fields doesn't work Active Major Bug report 7.x-1.x-dev Code 3 11 months 3 weeks 11 months 3 weeks
Selection are lost during edit Active Major Bug report 7.x-1.11 User interface 3 12 months 2 days 12 months 4 days
Multiselect FAPI example does not work Reviewed & tested by the community Normal Bug report 7.x-1.x-dev User interface 7 1 year 1 month 4 years 2 months
Illegal Offset when using the Multistep Nodeform module Active Normal Bug report 7.x-1.x-dev Code 5 1 year 1 month 3 years 8 months
IE8 get a js error on select Needs review Normal Bug report 7.x-1.11 Code 2 1 year 1 month 1 year 1 month
Form API Multiselect field does not store selected values when using bootstrap theme Needs review Normal Bug report 7.x-1.11 Code 5 1 year 2 months dsudheesh 1 year 3 months
Multiselect is D7 part of CCK package? Closed (fixed) Minor Task 7.x-1.x-dev Miscellaneous 2 1 year 4 months 5 years 6 months
Selected options not showing after update Closed (duplicate) Normal Bug report 7.x-1.11 Code 6 1 year 4 months 1 year 4 months
this field cannot hold more than 1 values. Closed (cannot reproduce) Critical Support request 7.x-1.9 User interface 1 1 year 5 months 3 years 6 months
Field label 'for' value is always wrong Needs review Normal Bug report 7.x-1.x-dev User interface 3 1 year 6 months 1 year 6 months
Multiselect Issue not working properway Closed (fixed) Major Bug report 7.x-1.10 Code 8 1 year 6 months 2 years 3 months
overflow Active Minor Feature request 7.x-1.11 Code 1 1 year 7 months 1 year 7 months
Does not degrade very nicely in mobile. Active Normal Bug report 7.x-1.11 Code 1 1 year 7 months nicxvan 1 year 7 months
Undefined index value in _multiselect_build_widget_code() Closed (duplicate) Minor Bug report 7.x-1.11 Code 1 1 year 9 months 1 year 9 months

Pages

Subscribe with RSS Subscribe to Issues for Multiselect