Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Changing titles of modal forms through admin Needs review Normal Feature request 7.x-1.x-dev Code 5 11 months 2 weeks 1 year 4 months
Login button permissions Closed (fixed) Normal Bug report 7.x-1.2 Code 4 11 months 3 weeks mrmikedewolf 1 year 3 days
Modal not diplaying registration page within lightbox Active Major Support request 7.x-1.2 User interface 2 1 year 2 days AmanSahota 1 year 2 days
How use multiple category contact form Active Normal Feature request 7.x-1.x-dev Code 1 1 year 1 week 1 year 1 week
Form submission on popup (removed) Closed (fixed) Normal Support request 7.x-1.2 Code 2 1 year 1 week 1 year 1 week
Not working with quote module Active Normal Bug report 7.x-1.2 Code 1 year 1 week 1 year 1 week
Modal forms seems to conflict with Ajax Blocks Active Normal Bug report 7.x-1.2 Code 1 1 year 1 week 1 year 12 months
OneAll Social Login Active Normal Task 7.x-1.x-dev Code 1 year 1 week 1 year 1 week
Display login redirects with Modal Forms Active Normal Feature request 7.x-1.x-dev Code 1 year 2 weeks 1 year 2 weeks
Displaying own custom page in a modal form Active Normal Support request 7.x-1.x-dev Code 2 1 year 2 weeks 1 year 7 months
Multilingual site -- Interface localization? Active Normal Bug report 7.x-1.2 User interface 1 1 year 2 weeks 1 year 5 months
Add suport for organic groups join/leave confirmation forms Active Normal Feature request 7.x-1.x-dev Code 1 1 year 1 month 1 year 1 month
Modal Forms (or ctools?) has some problems with jQuery 1.8 via jQuery update Active Normal Bug report 7.x-1.2 Code 9 1 year 1 month 2 years 3 months
Support non-english modal forms with diacritics Needs review Normal Bug report 7.x-1.2 Miscellaneous 3 1 year 1 month 1 year 1 month
add support for comment/cid/edit Active Major Task 7.x-1.2 Code 1 year 1 month 1 year 1 month
Undefined index: path in modal_forms_login() if module 'login_destination' exists. Closed (fixed) Minor Bug report 7.x-1.2 Code 7 1 year 1 month 2 years 2 months
Redirect After Registration / Login Closed (fixed) Normal Support request 7.x-1.x-dev Code 10 1 year 1 month 3 years 6 months
Logintoboggan intergration at toboggan/denied Active Normal Support request 7.x-1.2 Code 1 1 year 1 month 1 year 1 month
Error with redirection after login with modal form Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 1 month 2 years 1 week
all conditional fields displayed in webform validation Active Normal Bug report 7.x-1.x-dev Code 1 1 year 1 month 1 year 6 months
login/register tabs Active Normal Task 7.x-1.2 User interface 1 year 1 month 1 year 1 month
Support for editing the user profile form in a modal dialog Needs review Normal Feature request 7.x-1.x-dev Code 6 1 year 2 months cmunk 1 year 10 months
Use with Google Tag Manager Active Normal Support request 7.x-1.2 Miscellaneous 1 1 year 2 months 1 year 2 months
Working with password field in pop-up Active Critical Feature request 7.x-1.2 Miscellaneous 1 year 2 months gaurav.singh 1 year 2 months
Not working with Webform module Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 2 1 year 2 months 1 year 3 months
Google Analytics support for modal webforms Active Normal Feature request 7.x-1.x-dev Documentation 1 year 3 months 1 year 3 months
Fix access callback for modal_forms login Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 3 months frjo 1 year 3 months
Basic page menu item calling modal popup (with Webform) Active Normal Bug report 7.x-1.2 Miscellaneous 1 1 year 3 months artwreck 1 year 3 months
Webform modal not showing fields from webform Active Normal Bug report 7.x-1.2 Code 1 year 3 months 1 year 3 months
Blocks page display problem Needs review Critical Bug report 6.x-1.x-dev Code 7 1 year 4 months 2 years 8 months
Page activation settings Closed (fixed) Normal Support request 7.x-1.2 User interface 4 1 year 4 months 2 years 3 months
Does not work if there is iframe (eg youtube videos embedded) on page Closed (won't fix) Normal Support request 7.x-1.x-dev Code 3 1 year 4 months 2 years 9 months
On closing Modal forms .block-inner goes pink across the screen Active Normal Bug report 7.x-1.2 Miscellaneous 1 year 5 months 1 year 5 months
Incomplete commit? Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 6 months 1 year 8 months
Incomplete webform in modal window Active Normal Bug report 7.x-1.2 Code 2 1 year 7 months 1 year 11 months
Autofocus first input field Active Normal Feature request 7.x-1.x-dev User interface 1 year 7 months 1 year 7 months
Modal frame stays at the top of the page in internet explorer 8 Closed (duplicate) Normal Bug report 7.x-1.x-dev User interface 1 1 year 8 months 3 years 1 month
Navigating directly to /user/login breaks modal Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 1 1 year 8 months 1 year 8 months
Webform as CTA Active Major Feature request 7.x-1.2 Code 1 1 year 8 months 1 year 8 months
Display a webform within modal forms Active Normal Support request 6.x-1.x-dev Documentation 2 1 year 8 months 1 year 8 months
build links in code Closed (fixed) Normal Support request 7.x-1.2 Code 3 1 year 8 months 1 year 9 months
Not working when annonymous user clicks on login for commenting on a node Active Normal Bug report 7.x-1.2 Code 1 year 8 months 1 year 8 months
Allow other modules to change or add modal javascript settings Closed (fixed) Normal Feature request 7.x-1.x-dev Code 2 1 year 8 months 1 year 9 months
Additional activation option for HTTPS Closed (fixed) Normal Feature request 7.x-1.x-dev Code 10 1 year 9 months 2 years 3 months
On Admin theme, after opening form in popup, it will load anonymous theme as well Active Normal Support request 7.x-1.2 Code 1 1 year 9 months 1 year 9 months
Registration modal stays open after submit Active Normal Bug report 7.x-1.2 User interface 1 year 9 months 1 year 9 months
Integrate profile2 fields Active Normal Feature request 7.x-1.2 Code 1 year 9 months 1 year 9 months
Close when clicking outside modal or escape button Active Normal Feature request 7.x-1.x-dev Code 3 1 year 10 months 2 years 4 months
Webform and blank modal Active Normal Support request 7.x-1.x-dev Code 2 1 year 11 months 2 years 2 months
I want the "message Received" to be a popup, not the whole form Active Normal Support request 7.x-1.2 Code 1 year 11 months 1 year 11 months

Pages

Subscribe with RSS Subscribe to Issues for Modal forms (with ctools)