Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Notice: Undefined offset: 0 in mimemail_html_body() Active Critical Bug report 7.x-1.0 Code 13 2 days 13 hours 2 months 2 weeks
Image full url missing after update to alpha2 Active Normal Bug report 8.x-1.0-alpha2 Code 1 1 week 1 day 1 week 1 day
"mail to all users of a role" does not work Needs review Normal Bug report 7.x-1.x-dev Code 2 1 month 2 weeks 1 month 2 weeks
_mimemail_url should not decode the url Needs work Normal Bug report 7.x-1.0-beta3 Code 6 1 month 3 weeks 2 years 6 months
Broken images URLs - missing itok Needs review Normal Bug report 7.x-1.x-dev Code 22 2 months 1 week 2 years 2 days
Admin Settings doesn't recusively search for mail.css - code inconsistency Needs work Normal Bug report 7.x-1.x-dev Code 2 2 months 2 weeks 2 months 2 weeks
Optimized CSS vs. wordwrap Needs review Normal Bug report 7.x-1.x-dev Code 4 3 months 3 days 1 year 1 month
Wrong css attached if executing mail via other theme and the mimemail theme specified does not define mail.css Needs work Normal Bug report 7.x-1.x-dev Code 11 3 months 6 days jherencia 5 years 8 months
If a sender name includes a quote, a backslash is visible in the received message Active Minor Bug report 7.x-1.x-dev Code 2 3 months 3 weeks 8 months 1 week
Sender e-mail address in Rules overridden by mimemail default Sender e-mail address Active Major Bug report 7.x-1.0-beta4 Code 2 4 months 3 weeks 4 months 3 weeks
Warning thrown when getting a list of enabled languages Needs review Normal Bug report 8.x-1.x-dev Code 3 4 months 4 weeks 11 months 3 weeks
Mime Mail settings crash Postponed (maintainer needs more info) Normal Bug report 8.x-1.x-dev Code 3 4 months 4 weeks 6 months 2 weeks
Private Files: Broken images URLs - missing itok Needs review Normal Bug report 7.x-1.0-beta4 Code 4 5 months 1 week 5 months 1 week
HTML passed through a 'text' parameter is not parsed as HTML Active Major Bug report 7.x-1.x-dev Code 1 5 months 3 weeks 5 months 3 weeks
Mail System dependency should be optional Needs review Normal Bug report 7.x-1.x-dev Code 9 6 months 2 days 1 year 7 months
Private File System and image not being embedded - Could someone advice me. Needs review Normal Bug report 7.x-1.x-dev Code 25 6 months 1 week 3 years 6 months
Incorrectly includes unprocessed sass,less,scss etc Needs review Normal Bug report 7.x-1.0-beta4 Code 5 6 months 2 weeks xrxphawxby 7 months 3 days
Issue with email attachment Active Major Bug report 8.x-1.x-dev Code 2 6 months 2 weeks 6 months 2 weeks
"Send HTML mail" is sending allways attachment.dat empty file (even when no attachment is provided in the form) Needs review Normal Bug report 7.x-1.x-dev Code 8 6 months 3 weeks 1 year 6 months
Empty mails error Active Major Bug report 7.x-1.x-dev Code 5 7 months 1 day 1 year 8 months
Case Sensitivity of "Reply-To" Header Needs work Normal Bug report 8.x-1.x-dev Code 5 9 months 4 days 1 year 5 months
" Plaintext email only" error in title Needs review Minor Bug report 7.x-1.x-dev Code 3 10 months 1 week Shefarik 10 months 1 week
Anomaly attaching image files Active Normal Bug report 7.x-1.0-beta3 Code 1 10 months 1 week 2 years 2 months
Token replacements not working in emails sent from rules Needs review Major Bug report 7.x-1.x-dev Code 2 11 months 3 weeks 11 months 3 weeks
HTML messages with broken URLs on a drupal subsite Active Critical Bug report 7.x-1.x-dev Code 3 1 year 3 weeks 1 year 4 weeks
Incompatibility with Mandrill SMTP ? Active Normal Bug report 7.x-1.0-beta4 Code 8 1 year 2 months 2 years 1 week
HTML part breaks when multiple embedded styles in body Active Normal Bug report 7.x-1.0-beta4 Code 1 1 year 4 months 1 year 4 months
Removal of spaces in mail subjects Active Normal Bug report 7.x-1.x-dev Code 4 1 year 7 months 2 years 1 week
URLs to linked images broken Needs work Major Bug report 7.x-1.x-dev Code 12 1 year 7 months 3 years 2 weeks
Params being overridden by default action setup Active Normal Bug report 7.x-1.0-beta4 Code 2 1 year 7 months 1 year 11 months
Force generation of Image Styles Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 5 1 year 8 months 5 years 10 months
Mimemail Compressor broken UTM tags in links Active Normal Bug report 7.x-1.0-beta4 Code 1 1 year 10 months plague 1 year 10 months
Plain Text appearing in HTML Emails. Active Major Bug report 7.x-1.0-beta4 Code 1 1 year 10 months 1 year 10 months
Specify behavior in hook_action_info for proper VBO permissions Active Normal Bug report 7.x-1.0-beta4 Code 2 1 year 10 months 1 year 10 months
If no body is specified, HTML header ignored Active Normal Bug report 7.x-1.x-dev Code 1 1 year 11 months 1 year 11 months
Remove unused varibles from D6 Needs review Normal Bug report 6.x-1.x-dev Code 2 1 year 11 months rrfegade 1 year 11 months
Spelling errors in D6 Needs review Normal Bug report 6.x-1.x-dev Code 2 1 year 11 months rrfegade 1 year 11 months
Embed images in template Needs work Normal Bug report 7.x-1.x-dev Code 19 1 year 11 months 5 years 10 months
Sending content based mimemails Active Normal Bug report 6.x-1.1 Code 1 2 years 2 weeks 4 years 8 months
Contact form not working for authenticated and anonymous users Active Critical Bug report 7.x-1.0-beta3 Code 2 years 2 months 2 years 2 months
Bad parsing of incoming e-mail's with multiple boundaries Active Normal Bug report 7.x-1.x-dev Code 2 2 years 2 months 3 years 7 months
Sender and Return-Path headers are rewritten when they are equal to $default_from Needs review Normal Bug report 6.x-1.x-dev Code 6 2 years 4 months 2 years 4 months
Email Body blank after disabling/deleting mime mail Active Normal Bug report 6.x-1.x-dev Code 4 2 years 4 months 6 years 9 months
Leaving code in the email Active Major Bug report 7.x-1.0-beta3 Code 1 2 years 4 months 2 years 4 months
Issue with Tokens in anchor/link tags when sending HTML email Active Normal Bug report 7.x-1.0-beta1 Code 2 2 years 5 months 3 years 8 months
The template file of my custom module can't access to mailkey value Active Normal Bug report 7.x-1.x-dev Code 1 2 years 6 months 3 years 3 weeks
URLs in body of email print incorrectly when Drupal $base_url is in domain subfolder Active Major Bug report 7.x-1.0-beta3 Code 4 2 years 8 months 3 years 2 months
Incomplete Inline CSS writing Active Normal Bug report 7.x-1.0-beta3 Code 2 years 8 months 2 years 8 months
Attaching files with mimemail rule for Send HTML email fails Active Normal Bug report 7.x-1.0-beta3 Code 1 3 years 1 day 3 years 1 day
E-Mail Attachments no more work in 7.x-1.x-beta1 and 7.x-1.x-dev but were working before in alpha2 Active Normal Bug report 7.x-1.0-beta1 Code 18 3 years 3 days 3 years 10 months

Pages

Subscribe with RSS Subscribe to Issues for Mime Mail