Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Send email with attached line item Fixed Normal Support request 7.x-1.0-beta3 Miscellaneous 4 8 hours 51 min 4 days 3 min
Images with 'itok' token are not embedded Needs work Normal Bug report 7.x-1.0-beta3 Code 19 4 days 22 min 1 year 7 months
Add a setting to turn on / off css "optimizing" Active Normal Feature request 7.x-1.0-beta3 Code 3 4 days 7 hours 5 days 6 hours
Upgrade Mimemail Compressor to support Media Queries (like last Emogrifier already does) Needs review Major Feature request 7.x-1.x-dev Code 21 4 days 19 hours 2 years 7 months
Set messages to be base64-encoded as default Active Normal Feature request 7.x-1.0-beta3 Code 2 6 days 12 hours 1 week 9 hours
Contact form not working for authenticated and anonymous users Active Critical Bug report 7.x-1.0-beta3 Code 2 weeks 6 days 2 weeks 6 days
Anomaly attaching image files Active Normal Bug report 7.x-1.0-beta3 Code 3 weeks 1 day 3 weeks 1 day
Send attachments via Rules Active Normal Support request 7.x-1.x-dev Miscellaneous 50 3 weeks 3 days 3 years 4 months
Bad parsing of incoming e-mail's with multiple boundaries Active Normal Bug report 7.x-1.x-dev Code 2 1 month 1 day 1 year 5 months
Attachments not included in emails Active Normal Support request 7.x-1.0-beta3 Miscellaneous 4 1 month 2 weeks 5 months 1 week
tokens for recipient? Active Normal Feature request 7.x-1.0-beta3 Miscellaneous 2 1 month 2 weeks 2 years 5 months
User profile > Plain Text Version Active Normal Feature request 7.x-1.0-beta3 User interface 4 1 month 3 weeks 3 years 2 months
How can I make a custom rule to toggle the mimemail user account preference? Active Normal Support request 7.x-1.x-dev Code 2 1 month 3 weeks 1 month 3 weeks
Sender and Return-Path headers are rewritten when they are equal to $default_from Needs review Normal Bug report 6.x-1.x-dev Code 6 2 months 1 week 2 months 4 weeks
tokens & mimemail-message.tpl.php Active Normal Support request 7.x-1.x-dev Code 4 2 months 2 weeks 7 months 2 days
Email Body blank after disabling/deleting mime mail Active Normal Bug report 6.x-1.x-dev Code 4 2 months 3 weeks 4 years 7 months
Leaving code in the email Active Major Bug report 7.x-1.0-beta3 Code 1 2 months 4 weeks 2 months 4 weeks
Pass additional payload from trigger through mimemail_action Active Normal Feature request 7.x-1.0-beta3 Code 3 months 1 week 3 months 1 week
Issue with Tokens in anchor/link tags when sending HTML email Active Normal Bug report 7.x-1.0-beta1 Code 2 3 months 1 week 1 year 6 months
Embed images in template Needs work Normal Bug report 7.x-1.x-dev Code 18 3 months 3 weeks 3 years 8 months
"Send HTML mail to all users of a role" don't work with "Queue Mail" Active Normal Support request 7.x-1.0-beta3 Code 2 4 months 6 days 1 year 2 weeks
Find the mailkey for mimemail-message.tpl.php Active Normal Support request 7.x-1.0-beta3 Documentation 4 months 1 week 4 months 1 week
Include block of text in email body Active Normal Support request 7.x-1.x-dev Miscellaneous 4 months 1 week 4 months 1 week
Labels printed although inputfield empty Active Normal Task 7.x-1.0-alpha2 Code 4 months 1 week 4 months 1 week
_mimemail_url should not decode the url Needs work Normal Bug report 7.x-1.0-beta3 Code 3 4 months 3 weeks 4 months 3 weeks
Public images not embedded when file default scheme is private. Needs work Normal Bug report 7.x-1.0-beta3 Code 2 4 months 4 weeks 5 months 6 days
Drupal 8 version Active Normal Feature request 7.x-1.x-dev Code 4 4 months 4 weeks 1 year 7 months
Generate not existing ImageCache images before embedding Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 3 4 months 4 weeks 3 years 8 months
The template file of my custom module can't access to mailkey value Active Normal Bug report 7.x-1.x-dev Code 1 4 months 4 weeks 11 months 5 days
Integrate with other mail modules Postponed Normal Feature request 7.x-1.x-dev Code 6 5 months 3 weeks pluess 4 years 3 weeks
URLs in body of email print incorrectly when Drupal $base_url is in domain subfolder Active Major Bug report 7.x-1.0-beta3 Code 4 6 months 4 weeks 1 year 1 week
Incomplete Inline CSS writing Active Normal Bug report 7.x-1.0-beta3 Code 7 months 5 days 7 months 5 days
Embed public image_style images Needs review Normal Feature request 7.x-1.x-dev Code 1 7 months 1 week 7 months 1 week
images in mimemail-message.tpl.php wrongly encoded Active Normal Bug report 7.x-1.0-beta3 Code 2 7 months 2 weeks 7 months 2 weeks
Font family is not coming with mails Active Normal Feature request 7.x-1.x-dev Miscellaneous 5 7 months 4 weeks 3 years 5 months
Recommend Message & Message notify instead of using direct Rules action Active Normal Feature request 7.x-1.x-dev Miscellaneous 1 7 months 4 weeks 3 years 1 month
Do you plan to support Secure Mime (S/Mime) in the future ? Active Normal Feature request 7.x-1.x-dev Code 1 8 months 5 days 4 years 4 months
Why Some emails Embed Pictures & some do NOT Active Critical Bug report 7.x-1.0-beta1 Code 5 8 months 2 weeks 1 year 6 months
Detect the language being used in mimemail-message.tpl.php Active Normal Support request 7.x-1.0-beta3 Code 4 8 months 3 weeks 1 year 6 months
Private File System and image not being embedded - Could someone advice me. Needs review Normal Bug report 7.x-1.x-dev Code 24 8 months 4 weeks 1 year 5 months
anchors in URL Active Normal Support request 7.x-1.x-dev Code 10 months 1 week 10 months 1 week
Attaching files with mimemail rule for Send HTML email fails Active Normal Bug report 7.x-1.0-beta3 Code 1 10 months 2 weeks 10 months 2 weeks
Mime Mail does not allow Plain Text E-mails Needs review Major Bug report 7.x-1.x-dev Code 8 10 months 2 weeks david_garcia 1 year 2 months
E-Mail Attachments no more work in 7.x-1.x-beta1 and 7.x-1.x-dev but were working before in alpha2 Active Normal Bug report 7.x-1.0-beta1 Code 18 10 months 2 weeks 1 year 8 months
Return-Path header being overwritten Active Normal Support request 7.x-1.0-beta3 Code 10 months 3 weeks 10 months 3 weeks
Archival of Mail to User Active Normal Support request 7.x-1.0-beta3 Miscellaneous 11 months 4 days 11 months 4 days
Attachments via rules not sending as specified by help text Active Normal Task 7.x-1.0-beta3 Documentation 1 11 months 2 weeks 11 months 2 weeks
Added hook before sending email Active Normal Feature request 7.x-1.0-beta3 Code 1 year 1 month 1 year 1 month
Other directories outside of default schema Needs review Normal Feature request 7.x-1.x-dev Code 2 1 year 2 months 1 year 2 months
Incompatible with version 7.22 Active Normal Support request 7.x-1.0-beta3 Miscellaneous 1 year 2 months jackief 1 year 2 months

Pages

Subscribe with RSS Subscribe to Issues for Mime Mail