Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
"Send HTML mail to all users of a role" don't work with "Queue Mail" Active Normal Support request 7.x-1.0-beta3 Code 2 1 week 6 hours 8 months 3 weeks
Attachments not included in emails Active Normal Support request 7.x-1.0-beta3 Miscellaneous 2 1 week 10 hours 1 month 1 week
Find the mailkey for mimemail-message.tpl.php Active Normal Support request 7.x-1.0-beta3 Documentation 1 week 1 day 1 week 1 day
Ugrade Mimemail Compressor to support Media Queries (like last Emogrifier already does) Needs review Major Feature request 7.x-1.x-dev Code 15 1 week 3 days 2 years 3 months
Include block of text in email body Active Normal Support request 7.x-1.x-dev Miscellaneous 1 week 5 days 1 week 5 days
Labels printed although inputfield empty Active Normal Task 7.x-1.0-alpha2 Code 1 week 5 days 1 week 5 days
_mimemail_url should not decode the url Needs work Normal Bug report 7.x-1.0-beta3 Code 3 3 weeks 4 days 3 weeks 4 days
Backdrop port Active Normal Task 7.x-1.x-dev Miscellaneous 2 3 weeks 4 days 4 weeks 1 day
Public images not embedded when file default scheme is private. Needs work Normal Bug report 7.x-1.0-beta3 Code 2 4 weeks 1 day 1 month 1 week
Drupal 8 version Active Normal Feature request 7.x-1.x-dev Code 4 4 weeks 1 day 1 year 3 months
Generate not existing ImageCache images before embedding Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 3 4 weeks 1 day 3 years 4 months
The template file of my custom module can't access to mailkey value Active Normal Bug report 7.x-1.x-dev Code 1 4 weeks 1 day 7 months 6 days
Integrate with other mail modules Postponed Normal Feature request 7.x-1.x-dev Code 6 1 month 3 weeks pluess 3 years 9 months
Send attachments via Rules Active Normal Support request 7.x-1.x-dev Miscellaneous 46 1 month 4 weeks 3 years 3 weeks
URLs in body of email print incorrectly when Drupal $base_url is in domain subfolder Active Major Bug report 7.x-1.0-beta3 Code 4 3 months 5 hours 8 months 2 weeks
tokens & mimemail-message.tpl.php Active Normal Support request 7.x-1.x-dev Code 2 3 months 1 day 3 months 3 days
Incomplete Inline CSS writing Active Normal Bug report 7.x-1.0-beta3 Code 3 months 6 days 3 months 6 days
Embed public image_style images Needs review Normal Feature request 7.x-1.x-dev Code 1 3 months 2 weeks 3 months 2 weeks
images in mimemail-message.tpl.php wrongly encoded Active Normal Bug report 7.x-1.0-beta3 Code 2 3 months 2 weeks 3 months 2 weeks
Font family is not coming with mails Active Normal Feature request 7.x-1.x-dev Miscellaneous 5 3 months 4 weeks 3 years 1 month
Recommend Message & Message notify instead of using direct Rules action Active Normal Feature request 7.x-1.x-dev Miscellaneous 1 4 months 2 hours 2 years 9 months
Do you plan to support Secure Mime (S/Mime) in the future ? Active Normal Feature request 7.x-1.x-dev Code 1 4 months 6 days 4 years 2 days
Why Some emails Embed Pictures & some do NOT Active Critical Bug report 7.x-1.0-beta1 Code 5 4 months 2 weeks 1 year 2 months
Detect the language being used in mimemail-message.tpl.php Active Normal Support request 7.x-1.0-beta3 Code 4 4 months 3 weeks 1 year 2 months
Private File System and image not being embedded - Could someone advice me. Needs review Normal Bug report 7.x-1.x-dev Code 24 5 months 9 hours 1 year 1 month
Embed images in template Needs work Normal Bug report 7.x-1.x-dev Code 17 5 months 1 day 3 years 4 months
anchors in URL Active Normal Support request 7.x-1.x-dev Code 6 months 1 week 6 months 1 week
Attaching files with mimemail rule for Send HTML email fails Active Normal Bug report 7.x-1.0-beta3 Code 1 6 months 2 weeks 6 months 2 weeks
Mime Mail does not allow Plain Text E-mails Needs review Major Bug report 7.x-1.x-dev Code 8 6 months 2 weeks david_garcia 10 months 4 weeks
E-Mail Attachments no more work in 7.x-1.x-beta1 and 7.x-1.x-dev but were working before in alpha2 Active Normal Bug report 7.x-1.0-beta1 Code 18 6 months 2 weeks 1 year 4 months
Return-Path header being overwritten Active Normal Support request 7.x-1.0-beta3 Code 6 months 3 weeks 6 months 3 weeks
Archival of Mail to User Active Normal Support request 7.x-1.0-beta3 Miscellaneous 7 months 5 days 7 months 5 days
Attachments via rules not sending as specified by help text Active Normal Task 7.x-1.0-beta3 Documentation 1 7 months 2 weeks 7 months 2 weeks
Added hook before sending email Active Normal Feature request 7.x-1.0-beta3 Code 9 months 2 weeks 9 months 2 weeks
Other directories outside of default schema Needs review Normal Feature request 7.x-1.x-dev Code 2 10 months 3 weeks 10 months 3 weeks
Incompatible with version 7.22 Active Normal Support request 7.x-1.0-beta3 Miscellaneous 11 months 2 days jackief 11 months 2 days
Use $message for themeing Needs review Normal Feature request 7.x-1.x-dev Code 14 11 months 3 weeks 2 years 9 months
SWIFTMAILER smtp RETURN PATH EMAIL ISSUE Active Normal Support request 7.x-1.0-beta2 Code 1 1 year 1 day 1 year 1 day
Add configuration option to allow all images regardless of link type to be embedded Active Normal Feature request 6.x-1.2 Code 1 1 year 1 week 1 year 1 week
Attachments specified with absolute local paths are not added Active Normal Feature request 7.x-1.x-dev Code 19 1 year 1 month 4 years 11 months
Bad parsing of incoming e-mail's with multiple boundaries Active Normal Bug report 7.x-1.x-dev Code 1 1 year 1 month 1 year 1 month
Issue with Tokens in anchor/link tags when sending HTML email Active Normal Bug report 7.x-1.0-beta1 Code 1 1 year 2 months 1 year 2 months
Add Mail Editor support Postponed Normal Feature request 7.x-1.x-dev Code 3 1 year 3 months 1 year 8 months
Scan Theme for other *css* file types (Preprocessors) Active Normal Feature request 7.x-1.x-dev Code 1 1 year 3 months 1 year 3 months
HTML not being rendered "randomly" Needs work Normal Bug report 6.x-1.0-alpha4 Code 18 1 year 4 months 4 years 7 months
Wrong css attached if executing mail via other theme and the mimemail theme specified does not define mail.css Needs review Normal Bug report 7.x-1.x-dev Code 9 1 year 4 months jherencia 3 years 2 months
Attachments don't work 100% of the time. Active Normal Bug report 7.x-1.0-alpha2 Code 1 1 year 6 months 1 year 6 months
Email Body blank after disabling/deleting mime mail Active Normal Bug report 6.x-1.x-dev Code 3 1 year 6 months 4 years 3 months
Blockers to a 7.x-1.0 release? Active Major Task 7.x-1.x-dev Code 4 1 year 6 months 3 years 5 months
Attachment notification shown in client Needs work Minor Bug report 7.x-1.0-alpha2 Code 4 1 year 7 months 2 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for Mime Mail