Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Full screen behaving badly in Safari Active Normal Bug report 7.x-2.x-dev Code 2 12 months 4 days 3 years 3 months
Video Playback not working in iOS 9 Active Major Bug report 7.x-2.x-dev Code 4 1 year 1 month 1 year 6 months
Typo on config discription Reviewed & tested by the community Minor Bug report 7.x-2.2 User interface 4 1 year 5 months 2 years 1 month
Youtube embed not working on mobile devices Active Normal Bug report 7.x-2.x-dev Code 4 1 year 7 months 2 years 1 month
how to play with flash url of shared host (Youku) Active Critical Bug report 7.x-2.2 Code 1 1 year 9 months Liu Xin 2 years 7 months
number of values in field settings is ignored Active Normal Bug report 7.x-2.x-dev User interface 1 1 year 10 months 1 year 10 months
Youtube playlist display won't accept more than 3 items Active Normal Bug report 7.x-2.x-dev Miscellaneous 1 2 years 1 week 2 years 3 months
No playback on Safari Active Critical Bug report 7.x-2.x-dev Miscellaneous 22 2 years 1 month 4 years 5 months
'Show controller only' not working for me Active Normal Bug report 7.x-2.2 Code 2 years 3 months 2 years 3 months
Cannot move the volume and timeline sliders with jQuery > 1.7 Active Normal Bug report 7.x-2.x-dev Code 2 years 3 months 2 years 3 months
Volumebutton doesn't changes its state Active Normal Bug report 7.x-2.x-dev Code 2 years 3 months 2 years 3 months
Don't output width/heigh attributes if not applicable Needs review Normal Bug report 7.x-2.x-dev Code 2 2 years 4 months 2 years 4 months
Local xml and multiple different videos per node Active Normal Bug report 7.x-2.x-dev Miscellaneous 3 2 years 4 months 3 years 5 months
Vimeo only works in Chrome (after Drupal Core update?) Active Normal Bug report 7.x-2.2 Code 1 2 years 4 months 2 years 4 months
video doesn't start on firefox (13 and 18) Postponed (maintainer needs more info) Normal Bug report 7.x-2.x-dev Code 38 2 years 5 months 4 years 9 months
Youtube: ModestBranding Active Critical Bug report 7.x-2.2 Code 2 years 5 months 2 years 5 months
Vimeo doesn't work on SSL/HTTPS sites Needs review Normal Bug report 7.x-2.0-rc3 Code 4 2 years 5 months 3 years 12 months
this.player.error is null Active Major Bug report 7.x-2.2 Code 1 2 years 6 months 2 years 11 months
iphone and ipad player interface bug Active Critical Bug report 7.x-2.0-rc8 User interface 12 2 years 7 months 5 years 10 months
Video list not loading in player after updating from 6.x-1.5 to 6.x-1.6 Active Major Bug report 6.x-1.6 Code 5 2 years 7 months 3 years 4 months
Mediafront module breaks when inserted in Quicktabs. Needs review Normal Bug report 6.x-1.x-dev User interface 22 2 years 7 months 6 years 9 months
Preview Image not hiding Active Normal Bug report 7.x-2.2 Code 2 years 8 months 2 years 8 months
InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable Active Critical Bug report 7.x-2.0-rc8 Code 2 2 years 9 months 2 years 9 months
Undefined index: #theme in osmplayer_media_colorbox_preprocess() line 201 - osmplayer.module Active Normal Bug report 7.x-2.x-dev Code 2 years 9 months 2 years 9 months
Auto loop single youtube video Active Normal Bug report 7.x-2.x-dev User interface 1 2 years 10 months 4 years 4 months
Auto Next / Loop Problems Active Normal Bug report 7.x-2.x-dev Code 2 2 years 10 months 3 years 2 weeks
For some reason thumbnail for Youtube videos not showing Active Normal Bug report 7.x-2.x-dev User interface 2 years 11 months 2 years 11 months
Controls during full screen only show when hovering over logo on Youtube videos Active Normal Bug report 7.x-2.2 Code 2 years 11 months 2 years 11 months
Player to Player functionality breaks with Views Ajax. Active Major Bug report 7.x-2.2 Code 3 2 years 12 months 3 years 6 days
Volume and seek sliders don't work Active Normal Bug report 7.x-2.x-dev Code 3 years 5 days 3 years 5 days
YouTube Playlist shows up in Player Preview ONLY Active Major Bug report 7.x-2.0-rc8 Code 2 3 years 1 week 3 years 8 months
Fullscreen not working on Safari and Firefox on OSX Active Critical Bug report 7.x-2.2 Miscellaneous 2 3 years 3 weeks 3 years 3 weeks
Mp3 Sample does not match content when using Views Active Major Bug report 7.x-2.2 Miscellaneous 6 3 years 3 weeks 3 years 4 weeks
Two media players on the same node Active Normal Bug report 7.x-2.x-dev Code 3 years 3 weeks 3 years 3 weeks
Image Styles not working with Mediafront Active Normal Bug report 7.x-2.x-dev Miscellaneous 3 years 4 weeks skudesu 3 years 4 weeks
Timeline indicator doesn't show if "Controller Only" is check Active Normal Bug report 7.x-2.2 User interface 3 years 1 month 3 years 1 month
Player not working on IE8/9 Active Major Bug report 7.x-2.2 Code 1 3 years 1 month 3 years 1 month
Uploaded MP3 file not playing Active Major Bug report 7.x-2.0-rc8 User interface 7 3 years 1 month 3 years 9 months
Mediafront cant play flv files in Firefox Active Normal Bug report 7.x-2.2 Code 3 3 years 1 month 3 years 1 month
Logged Errors Dev Version 10-25 Postponed (maintainer needs more info) Normal Bug report 7.x-2.x-dev Code 2 3 years 2 months 4 years 5 months
Can't escape in fullscreen with Safari Active Normal Bug report 7.x-2.x-dev User interface 3 years 2 months 3 years 2 months
Streaming not working when browsing site with mobile devices Active Major Bug report 7.x-2.2 User interface 13 3 years 3 months 3 years 6 months
volume resets to default when choosing audio track in mp3 playlist Active Normal Bug report 7.x-2.2 Code 3 years 3 months 3 years 3 months
Presets don't seem to work in a non-default state Active Normal Bug report 7.x-2.2 Code 3 years 3 months 3 years 3 months
Undefined index: safe_value in mediafront_get_node Active Normal Bug report 7.x-2.0-rc3 Code 4 3 years 4 months 4 years 2 months
Readme needs update for views examples - included! Active Normal Bug report 7.x-2.2 Documentation 1 3 years 5 months 3 years 5 months
MediaFront works during previews when creating presets, but doesn't render in nodes or views anywhere else Needs review Major Bug report 6.x-1.x-dev Code 1 3 years 5 months 3 years 5 months
Live RTMP stream does not resume after having been paused Active Normal Bug report 7.x-2.x-dev Code 3 years 5 months 3 years 5 months
WMV and AVI can not be played Active Normal Bug report 7.x-2.0 Miscellaneous 3 3 years 5 months 3 years 11 months
Notice: Undefined index: mediaplayer in _token_field_info() Active Normal Bug report 7.x-2.0 User interface 4 3 years 5 months 3 years 8 months

Pages

Subscribe with RSS Subscribe to Issues for MediaFront