Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Call to undefined function media_entity_copy_icons() in media_entity_image/media_entity_image.install Needs review Normal Bug report 8.x-1.x-dev Code 4 1 month 4 days 1 month 4 days
Remove empty media_entity_image.module file Active Normal Bug report 8.x-1.x-dev Code 1 1 month 1 week 1 month 1 week
SVG integration in the image bundle is broken Closed (duplicate) Normal Bug report 8.x-1.x-dev Code 7 1 month 3 weeks 1 year 2 months
Notice during thumbnail recovery. Needs review Normal Bug report 8.x-1.x-dev Code 4 3 months 1 week 3 months 1 week
The entity must be of type file error message while uploading using media_entity_image_upload widget from image browser Needs work Normal Bug report 8.x-1.x-dev Code 6 5 months 1 day 1 year 2 months
Width and height views fields display the full image Active Normal Bug report 8.x-1.x-dev Code 1 10 months 3 weeks 10 months 3 weeks
Update to use packages.drupal.org Closed (fixed) Normal Bug report 8.x-1.x-dev Code 6 11 months 3 weeks 1 year 1 week
Ajax issues when 2 image fields are in media bundle Active Normal Bug report 8.x-1.2 Code 1 11 months 3 weeks 11 months 3 weeks
Update to redirect alpha-4 cause error when try to create media entity Closed (duplicate) Major Bug report 8.x-1.x-dev Code 10 12 months 4 days praveenkakumanu 1 year 3 days
Undefined index: auto_select in Drupal\entity_browser\WidgetBase->defaultConfiguration() (line 159 of modules/contrib/entity_browser/src/WidgetBase.php). Closed (fixed) Normal Bug report 8.x-1.x-dev Code 12 1 year 5 days 1 year 1 month
Updating an image Active Normal Bug report 8.x-1.2 Code 5 1 year 1 week 1 year 3 weeks
PHP Fatal error: Class Drupal\\media_entity_image\\Plugin\\MediaEntity\\Type\\Image contains 2 abstract methods Closed (fixed) Normal Bug report 8.x-1.x-dev Code 4 1 year 1 month 1 year 1 month
Constantly get "Route "media.bundle_add" does not exist." Closed (duplicate) Normal Bug report 8.x-1.2 User interface 3 1 year 1 month 1 year 2 months
Option gather exif YES not available Closed (works as designed) Normal Bug report 8.x-1.2 User interface 5 1 year 1 month 1 year 2 months
The media bundle is not configured correctly Closed (fixed) Normal Bug report 8.x-1.x-dev Code 20 1 year 3 months thenchev 1 year 9 months
Update schema to chase latest Entity Browser modifications Closed (fixed) Normal Bug report 8.x-1.x-dev Code 5 1 year 5 months 1 year 6 months
Replaced t() with $this->t() Closed (fixed) Minor Bug report 8.x-1.x-dev Code 5 1 year 6 months 1 year 7 months
Add none option to field source Needs work Normal Bug report 8.x-1.x-dev Code 3 1 year 8 months 1 year 8 months
Misspelled string Closed (fixed) Minor Bug report 8.x-1.0 Code 6 1 year 8 months 1 year 9 months
Fatal error in abstract method Closed (won't fix) Major Bug report 8.x-1.x-dev Code 3 2 years 1 month 2 years 1 month
Subscribe with RSS Subscribe to Issues for Media entity image