Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Media WYSIWYG Schemes Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 1 8 months 4 days 8 months 4 days
Add option to to force transliteration on bulk import if module is installed Active Normal Feature request 7.x-2.x-dev Media Browser 1 8 months 4 days 1 year 6 months
CKEditor -- Alt and Title fields require some special handling. Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 1 8 months 6 days 8 months 6 days
No error to upload already existing content (Image, Video) Active Normal Bug report 7.x-1.4 Miscellaneous 8 months 1 week 8 months 1 week
Media thumbnails not being resized? Active Normal Bug report 7.x-2.0-alpha3 User interface 8 months 1 week 8 months 1 week
Image upload with media browser in field collection replaces markup Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 2 8 months 1 week 8 months 1 week
Dimensions from file_entity are not being used in media_wysiwyg_get_file_without_label() Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 3 8 months 1 week 8 months 1 week
Duplicate media in Drupal.settings.tagmap Needs review Normal Bug report 7.x-2.x-dev Code 2 8 months 1 week 8 months 1 week
Upload file section remains on Library tab Active Major Bug report 7.x-1.4 Media Browser 4 8 months 2 weeks 1 year 1 month
Default media icons can be easily deleted and there is no fallback Active Normal Feature request 7.x-2.0-alpha3 Code 1 8 months 2 weeks 8 months 2 weeks
The field is not highlighted when you get an error. Needs review Normal Bug report 7.x-2.x-dev User interface 3 8 months 2 weeks 12 months 1 hour
update media 7.x-2.0-alpha3 to media 7.x-2.0 cause problem Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 months 2 weeks 8 months 2 weeks
Changing image display appends class to image, rather than replace class Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 months 2 weeks 8 months 2 weeks
create multiple libraries Active Normal Feature request 7.x-2.0-alpha3 Media Browser 1 8 months 2 weeks 8 months 2 weeks
Cant insert Document in Media Wysiwyg Needs review Major Bug report 7.x-2.x-dev Media WYSIWYG View Mode 5 8 months 3 weeks 1 year 1 week
Entity reference field is not displayed in WYSIWYG embedded files Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 months 3 weeks 8 months 3 weeks
Embed video anywhere in article text, not just in the bottom of text? Active Normal Support request 7.x-1.4 Media Field 1 8 months 3 weeks 10 months 2 days
CKeditor when using media selector widget Active Normal Support request 7.x-2.0-alpha3 Code 1 8 months 3 weeks 10 months 2 weeks
Display fields do not respect file weight when embedded with WYSIWYG Needs work Normal Bug report 7.x-2.x-dev Code 10 8 months 4 weeks 2 years 1 week
Media project page image outdated Active Minor Task 7.x-2.x-dev Documentation 8 months 4 weeks 8 months 4 weeks
Error getting media in library Postponed (maintainer needs more info) Major Bug report 7.x-1.3 Code 46 9 months 1 day 5 years 2 months
Better media preview in WYSIWYG media browser Active Normal Feature request 7.x-2.x-dev Media WYSIWYG View Mode 9 months 1 day 9 months 1 day
submit and cancel buttons not fully visible Needs work Normal Bug report 7.x-1.3 Media Browser 5 9 months 4 days 2 years 8 months
IMCE File Browser Buttons do not display with jQuery 1.9+ Active Normal Bug report 7.x-1.4 Media Browser 1 9 months 5 days 9 months 5 days
Reduce markup dependency in media.views.js Postponed (maintainer needs more info) Normal Task 7.x-2.x-dev Media Browser 5 9 months 5 days 1 year 1 day
Notice: Undefined offset: 1 in media_parse_css_declarations() (line 125 /modules/media/includes/media.filter.inc). Needs work Normal Bug report 7.x-2.x-dev Miscellaneous 14 9 months 5 days 3 years 7 months
WYSIWYG Video - Classes not applied and no wrapper markup Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 6 9 months 6 days 11 months 1 week
Media Internet Sources does not upload files in the field's File Directory Active Normal Bug report 7.x-2.0-alpha3 Media Internet 7 9 months 1 week 1 year 6 months
Submit button is not (css)themed in WYSIWYG web browser Active Normal Bug report 7.x-2.x-dev User interface 9 months 1 week 9 months 1 week
Allow restriction by class names in media_internet_get_provider() Needs review Normal Feature request 7.x-2.x-dev Media Internet 2 9 months 1 week 10 months 1 week
Media file info isn't passed through to mediaStyleSelector form Needs review Normal Bug report 7.x-2.x-dev Code 4 9 months 1 week 2 years 4 months
Popup not closing Active Normal Bug report 7.x-1.3 Media Browser 23 9 months 2 weeks 3 years 4 months
Media widget browse button positioned awkwardly Active Minor Bug report 7.x-2.x-dev Media Field 9 months 2 weeks 9 months 2 weeks
Adding Title attribute to "a" tag when pdf is loaded Active Normal Support request 7.x-2.x-dev Miscellaneous 2 9 months 2 weeks 9 months 2 weeks
Media WYSIWYG + CKEditor + IE10 = js error for add media button Needs review Normal Bug report 7.x-2.x-dev Code 5 9 months 2 weeks 10 months 1 day
WYSIWYG Add Media Error Postponed (maintainer needs more info) Normal Support request 7.x-1.4 Media WYSIWYG 2 9 months 2 weeks 9 months 2 weeks
When uploading image in media browser, modal of step two appears out of viewport Active Normal Bug report 7.x-2.0-alpha3 Media Browser 1 9 months 2 weeks 9 months 2 weeks
Media browser from the CKeditor plugin loads blank with error Needs review Major Bug report 7.x-2.x-dev Media Browser 1 9 months 3 weeks 9 months 3 weeks
Multiple image upload and insert with media_wysiwyg Active Normal Support request 7.x-2.x-dev Media WYSIWYG 9 months 3 weeks 9 months 3 weeks
Importing image fails on private file system. Active Major Bug report 7.x-1.x-dev Code 17 9 months 3 weeks 3 years 5 months
Media in WYSIWYG no longer shows rendered entity Active Major Bug report 7.x-2.x-dev Media WYSIWYG 5 9 months 3 weeks 11 months 3 weeks
TypeError: this.hoverable is undefined - Media module browser pop-up not working Active Major Bug report 7.x-2.x-dev Code 2 9 months 3 weeks 10 months 2 weeks
can't insert image using the media browser icon on the ckeditor toolbar Active Normal Support request 7.x-1.4 Media Browser 9 months 3 weeks 9 months 3 weeks
Won't allow multiple links when inserting media Active Normal Bug report 7.x-2.x-dev Code 1 9 months 3 weeks 10 months 2 weeks
error server 500 when upgrading/migrating file types Active Normal Bug report 7.x-2.x-dev Code 9 months 3 weeks 9 months 3 weeks
Library blank with private files (non-admin role) Active Normal Bug report 7.x-1.x-dev Media Browser 1 10 months 18 hours 10 months 19 hours
Video is not resizing when we change the dimensions and save its taking the default video size Active Major Bug report 7.x-2.0-alpha3 Media WYSIWYG 6 10 months 1 day 10 months 1 day
Images are getting deleting from site. Active Normal Bug report 7.x-2.0-unstable6 File Entity 10 months 2 days 10 months 2 days
Get rid of special markup for Media tags Active Normal Support request 7.x-1.4 Media Browser 1 10 months 3 days 10 months 3 days
Pager on library tab always reloads page 1. Needs work Normal Bug report 7.x-2.x-dev Media Browser 16 10 months 4 days 2 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for Media