Summarysort descending Status Priority Category Version Component Replies Last updated Assigned to Created
Image does not display when there is a rich text field associate with file and contains link Active Major Bug report 7.x-2.0-beta1 Code 1 1 month 2 weeks 1 month 2 weeks
Image loses all additional attributes after edit action. Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 5 months 2 weeks 5 months 3 weeks
image selector while in "library" tab does not show submit button Active Major Bug report 7.x-1.3 Media Browser 5 1 year 8 months 2 years 2 months
Image styles for embedded images don't like up correctly. Active Normal Bug report 7.x-2.0-unstable7 WYSIWYG integration 2 2 years 1 month 2 years 6 months
Image upload with media browser in field collection replaces markup Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 2 11 months 3 weeks 11 months 3 weeks
Image uploaded in WYSIWYG/MediaBrowser shows in WYSIWYG but not page Active Normal Bug report 7.x-1.2 WYSIWYG integration 14 2 years 9 months 3 years 12 months
image-embed through wysiwyg broken after upgrade Active Normal Support request 7.x-2.0-alpha4 Media WYSIWYG 7 10 months 2 weeks 10 months 2 weeks
Images Appear Broken from Panels Active Normal Bug report 7.x-1.5 Media Browser 1 3 weeks 5 days 3 weeks 5 days
Images are getting deleting from site. Active Normal Bug report 7.x-2.0-unstable6 File Entity 1 year 1 month 1 year 1 month
Images inserted in text fields disappear randomly but reappear on cache flush Active Normal Bug report 7.x-1.2 User interface 2 years 9 months 2 years 9 months
Images not initially showing up in WYSIWYG editor in IE Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 3 2 months 3 weeks 10 months 2 weeks
Images that are rendered from WYSIWYG tag are missing alt and title attributes Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 1 3 months 4 weeks 7 months 2 weeks
Images uploaded through WYSIWIG media button need resolution limits Active Normal Feature request 7.x-2.x-dev WYSIWYG integration 2 years 10 months 2 years 10 months
IMCE File Browser Buttons do not display with jQuery 1.9+ Active Normal Bug report 7.x-1.4 Media Browser 1 1 year 1 week 1 year 1 week
IMCE integration Needs work Normal Feature request 7.x-1.x-dev User interface 29 7 months 1 week 4 years 4 months
Import pattern advice incorrect Needs work Normal Bug report 7.x-1.0 User interface 7 2 years 1 month 3 years 5 months
Importing image fails on private file system. Active Major Bug report 7.x-1.x-dev Code 17 1 year 4 weeks 3 years 9 months
Improve Upload widget accessibility Postponed (maintainer needs more info) Normal Feature request 7.x-2.x-dev Code 1 7 months 5 days 7 months 2 weeks
Improved user interface for editing field values and using overridden values in both fields and WYSIWYG Active Normal Feature request 7.x-2.x-dev User interface 1 1 year 11 months 2 years 3 weeks
Incorrect logic to preserve "display" value in media_field_widget_value Postponed (maintainer needs more info) Normal Bug report 7.x-2.x-dev Code 4 2 weeks 4 days 3 weeks 5 days
Increase media_zindex Active Normal Feature request 7.x-2.x-dev Media Browser 2 months 1 week 2 months 1 week
Insert image with ckeditor module Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 3 months 4 days 3 months 4 days
Inserting HTML with token that has unknown FID leads to fatal JavaScript error Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 2 months 3 weeks 3 months 2 weeks
Inserting media files with CKEditor ACF is not possible Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 1 year 3 months 1 year 3 months
Inserting media in blocks Active Normal Bug report 7.x-2.x-dev WYSIWYG integration 1 3 years 3 months 3 years 4 months
Inserting media via "media browser" button in WYSIWYG does not return to editor Active Major Bug report 7.x-1.4 Code 8 1 year 4 months 4 years 8 months
Inserting multiple media objects into one WYSIWYG field breaks the previous one Active Normal Bug report 7.x-2.0-alpha2 WYSIWYG integration 3 1 year 11 months 1 year 12 months
InsertMedia does not work in CKEditor when inserting it within existing paragraph. Active Normal Bug report 7.x-2.0-unstable7 WYSIWYG integration 4 2 years 1 month 2 years 1 month
InsertMedia make global scope Needs review Normal Task 7.x-2.x-dev Code 1 1 year 9 months 1 year 9 months
Install Media break my site Active Normal Support request 7.x-1.3 Miscellaneous 2 years 3 weeks 2 years 3 weeks
Integration between Media WYSIWYG and Storage API (have WYSIWYG uploads use an available file scheme rather than just a directory). Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 3 1 year 7 months 1 year 7 months
Integration with Colorbox via CKEditor: images not inserted as link to full image Active Normal Bug report 7.x-2.0-alpha4 Media WYSIWYG 3 6 months 1 week 8 months 1 week
invalid updates media releases Active Normal Bug report 7.x-2.x-dev Code 11 months 1 week 11 months 1 week
Is static in _media_generate_tagMap() still necessary? Breaks editors in ctools modals when more than 1 editor present Needs work Normal Support request 7.x-2.x-dev WYSIWYG integration 6 1 year 11 months 2 years 9 months
isNode() does not detect images/documents in WYSIWYG as media elements Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 6 1 year 8 months 1 year 8 months
JavaScript Error when selecting media view mode in media browser Fixed Normal Bug report 7.x-2.x-dev Media WYSIWYG 9 1 week 5 days 2 weeks 12 hours
Javascript failed to load resource error 500 on loading media browser Active Normal Bug report 7.x-1.4 Media Browser 6 months 3 weeks 6 months 3 weeks
Javascript not loaded when Media Browser view is empty Needs review Normal Bug report 7.x-2.x-dev Code 3 1 month 2 weeks 1 month 3 weeks
jQuery .attr() deprecated/removed for use with "checked" and "disabled" properties Active Normal Feature request 7.x-2.x-dev Code 4 7 months 3 days 7 months 3 days
jQuery Update 7.x-2.4 breaks Media 7.x-1.4's media upload Active Major Bug report 7.x-1.4 Code 1 1 year 3 months 1 year 3 months
jQuery.browser test deprecated in jQuery 1.9+ Active Major Bug report 7.x-1.x-dev Code 3 1 week 4 days 1 week 5 days
Jquery_update-dev with jquery 1.8 causes modal to be too tall Active Normal Bug report 7.x-2.x-dev Code 4 1 year 9 months 1 year 9 months
JS Error when update images in wysiwyg Needs review Major Bug report 7.x-2.x-dev WYSIWYG integration 1 1 year 11 months 1 year 11 months
JS Error when uploading new file in Media Browser on pages using SSL Active Normal Bug report 7.x-2.0-unstable7 Code 6 1 year 7 months 2 years 6 months
Large uploads fail Postponed (maintainer needs more info) Normal Support request 7.x-2.0-unstable6 File entity 2 2 years 10 months 2 years 10 months
lazyload images inserted into textareas - ckeditor Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 3 months 1 week 3 months 1 week
library and my files tabs empty Postponed (maintainer needs more info) Normal Bug report 7.x-2.0-alpha4 Media Browser 1 4 months 2 weeks 6 months 1 week
Library and myfiles in WYSIWYG configuration does not support field validations Active Major Support request 7.x-2.0-alpha3 Code 1 2 months 1 week 2 months 1 week
Library blank with private files (non-admin role) Active Normal Bug report 7.x-1.x-dev Media Browser 1 1 year 1 month 1 year 1 month
Library browser with table format Active Normal Feature request 7.x-2.x-dev Media Browser 3 months 3 weeks 3 months 3 weeks

Pages

Subscribe with RSS Subscribe to Issues for Media