Summarysort descending Status Priority Category Version Component Replies Last updated Assigned to Created
How do I programatically add fields to the Media module's field tables? Active Normal Support request 7.x-2.x-dev Code 10 months 1 day 10 months 1 day
How should media browser params work? Active Normal Support request 7.x-2.x-dev Media Browser 2 years 10 months 2 years 10 months
How to convert <img> in existing nodes to media tag Active Normal Support request 7.x-2.x-dev Media WYSIWYG 8 months 4 days 8 months 4 days
How to get clean <img>-markup with media & wysiwyg? Active Normal Support request 7.x-2.x-dev Media WYSIWYG 2 1 year 1 month 1 year 1 month
how to import or migrate nodes between sites of embeded Media content Active Normal Support request 7.x-2.0-alpha3 Documentation 1 year 9 months 1 year 9 months
How to limit supported media types for specific fields? Active Normal Support request 7.x-2.x-dev Media Browser 1 year 9 months 1 year 9 months
How to print a media field in theme? Active Normal Support request 7.x-1.4 Documentation 1 1 year 4 weeks 1 year 4 weeks
How to render media fields using media filter Active Normal Support request 7.x-1.2 File entity 2 2 years 8 months 3 years 6 months
how to upgrade to D8 ? Active Normal Support request 7.x-2.x-dev Media Field 1 2 months 1 week 2 months 1 week
How to use media field to embed only "video" ? Active Normal Support request 7.x-2.0-alpha3 Media Field 1 year 10 months 1 year 10 months
How to use on custom form: Media "multiple" widget as FAPI Active Normal Support request 7.x-2.x-dev Media Field 1 5 months 4 days 5 months 4 days
HTML markup for Media field with unlimited cardinality - different from Drupal's standard Active Normal Bug report 7.x-2.x-dev Code 1 4 months 3 weeks 1 year 8 months
htmltidy filter destroys tokens Active Normal Support request 7.x-2.0-alpha3 Media WYSIWYG 3 2 years 1 month 2 years 1 month
I am not able to upload videos form myvideo.de from url or embed code Postponed (maintainer needs more info) Major Bug report 7.x-1.4 Media Internet 1 1 year 1 week 1 year 1 week
I cannot upload media using node form in IPE Needs review Normal Bug report 7.x-2.x-dev Code 10 7 months 10 hours 1 year 5 months
I do not see a description and link to the file in the editor Active Critical Support request 7.x-1.4 Media WYSIWYG 2 6 months 1 day 1 year 8 months
Identify pieces of Asset to adopt/merge Active Normal Task 7.x-2.x-dev Miscellaneous 6 2 years 1 month 3 years 7 months
Identify pieces of Scald to adopt/merge Active Normal Task 7.x-2.x-dev Miscellaneous 10 3 years 7 months 3 years 8 months
IE11 + add media leaves inputs unfocusable/unusable Reviewed & tested by the community Major Bug report 7.x-2.x-dev User interface 5 7 months 11 hours 1 year 2 months
IE7 error: Warning: explode() expects parameter 2 to be string, array given in media_parse_css_declarations() Needs review Normal Bug report 7.x-1.x-dev WYSIWYG integration 3 4 years 1 month 4 years 1 month
If video only content, wysiwyg becomes inaccessible on Chrome Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 1 year 10 months 1 year 10 months
If you change a file's information with the WYSIWYG disabled, re-enabling the WYSIWYG loses the file Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 11 9 months 4 weeks 2 years 7 months
image alignment is not working with tinymce editor when we save the node Active Major Bug report 7.x-2.0-alpha3 Code 1 year 7 months 1 year 7 months
Image Deduplication Active Normal Feature request 7.x-2.x-dev Code 2 1 month 6 days 1 month 6 days
Image display styles limitations in image browser and node display Active Normal Support request 7.x-2.x-dev Media Browser 2 years 1 month 2 years 1 month
Image does not display when there is a rich text field associate with file and contains link Active Major Bug report 7.x-2.0-beta1 Code 1 6 months 4 weeks 6 months 4 weeks
Image loses all additional attributes after edit action. Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 11 months 5 hours 11 months 4 days
image selector while in "library" tab does not show submit button Active Major Bug report 7.x-1.3 Media Browser 5 2 years 1 month 2 years 8 months
Image styles for embedded images don't like up correctly. Active Normal Bug report 7.x-2.0-unstable7 WYSIWYG integration 2 2 years 6 months 2 years 11 months
Image upload with media browser in field collection replaces markup Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 2 1 year 4 months 1 year 5 months
Image uploaded in WYSIWYG/MediaBrowser shows in WYSIWYG but not page Active Normal Bug report 7.x-1.2 WYSIWYG integration 14 3 years 2 months 4 years 5 months
image-embed through wysiwyg broken after upgrade Active Normal Support request 7.x-2.0-alpha4 Media WYSIWYG 7 1 year 3 months 1 year 3 months
Images Appear Broken from Panels Active Normal Bug report 7.x-1.5 Media Browser 1 6 months 1 week 6 months 1 week
Images are getting deleting from site. Active Normal Bug report 7.x-2.0-unstable6 File Entity 1 year 6 months 1 year 6 months
Images inserted in text fields disappear randomly but reappear on cache flush Active Normal Bug report 7.x-1.2 User interface 3 years 2 months 3 years 2 months
Images not initially showing up in WYSIWYG editor in IE Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 3 8 months 6 days 1 year 3 months
Images or spans with class media-element are converted to "false" in WYSIWYG Reviewed & tested by the community Critical Bug report 7.x-2.x-dev Media WYSIWYG 8 2 weeks 3 days 2 months 2 days
Images that are rendered from WYSIWYG tag are missing alt and title attributes Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 1 9 months 1 week 1 year 3 weeks
Images uploaded through WYSIWIG media button need resolution limits Active Normal Feature request 7.x-2.x-dev WYSIWYG integration 3 years 4 months 3 years 4 months
Images uploaded via media widget not going through ClamAV scan Active Normal Bug report 7.x-1.5 Media Browser 2 2 weeks 4 days 2 weeks 4 days
IMCE File Browser Buttons do not display with jQuery 1.9+ Active Normal Bug report 7.x-1.4 Media Browser 1 1 year 5 months 1 year 5 months
IMCE integration Needs work Normal Feature request 7.x-1.x-dev User interface 29 1 year 2 weeks 4 years 10 months
Import pattern advice incorrect Needs work Normal Bug report 7.x-1.0 User interface 7 2 years 6 months 3 years 10 months
Importing image fails on private file system. Active Major Bug report 7.x-1.x-dev Code 17 1 year 6 months 4 years 2 months
Improve performance of media_wysiwyg_filter() Needs review Normal Task 7.x-2.x-dev Media WYSIWYG 3 1 month 3 weeks 3 months 3 weeks
Improve Upload widget accessibility Postponed (maintainer needs more info) Normal Feature request 7.x-2.x-dev Code 1 1 year 1 week 1 year 3 weeks
Improved user interface for editing field values and using overridden values in both fields and WYSIWYG Active Normal Feature request 7.x-2.x-dev User interface 1 2 years 4 months 2 years 6 months
Incorrect logic to preserve "display" value in media_field_widget_value Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Code 9 2 weeks 6 days 6 months 1 week
Increase media_zindex Active Normal Feature request 7.x-2.x-dev Media Browser 3 3 months 1 week 7 months 3 weeks
Insert image with ckeditor module Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 months 2 weeks 8 months 2 weeks

Pages

Subscribe with RSS Subscribe to Issues for Media