Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Linked images from the Media module in WYSIWYG having A tags stripped when rendered to template Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 20 10 hours 20 min 8 months 2 weeks
Media Internet Sources does not upload files in the field's File Directory Active Normal Bug report 7.x-2.0-alpha3 Media Internet 9 1 day 1 hour 1 year 7 months
Node automatically created when image added to a media field Active Normal Bug report 7.x-2.x-dev Code 1 day 17 hours 1 day 17 hours
Not able to generate image preview for remote file Active Normal Bug report 7.x-1.4 Code 1 day 21 hours 1 day 21 hours
Spelling errors in D7 Needs review Normal Bug report 7.x-2.x-dev Code 1 2 days 6 hours rrfegade 2 days 6 hours
Media-7.x-1.5 Module in CKEditor 4.4.3 (7.x-1.16) with Picture Module Active Normal Support request 7.x-1.5 Code 2 days 17 hours 2 days 17 hours
Allow selecting of multiple media items for a multi value media field in the same dialog Needs work Major Feature request 7.x-2.x-dev User interface 158 2 days 21 hours 4 years 8 months
Embedded images not working when inline Needs review Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 4 2 days 23 hours 1 year 4 months
JQuery update break media browser. N0 media elements are displayed in the media library tab Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Media Browser 96 4 days 4 hours 1 year 9 months
Embedded media objects should honor display suite settings Needs review Critical Feature request 7.x-2.x-dev Media WYSIWYG 50 4 days 20 hours 1 year 4 months
Confusing UI for WYSIWYG view modes Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG View Mode 8 5 days 10 hours 1 year 6 months
Not compatible with CKEditor Image2 (enhanced image) plugin Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 26 5 days 11 hours 6 months 4 days
Improving CKEditor integration Needs review Normal Bug report 7.x-2.x-dev Code 5 5 days 11 hours 5 days 13 hours
Submit button doesn't work Active Normal Bug report 7.x-2.0-alpha3 Media Browser 6 1 week 9 hours 1 year 2 months
Formatter with both video and responsive photo support? Active Normal Support request 7.x-2.0-alpha4 Miscellaneous 2 1 week 11 hours 1 month 1 day
media browser collapsed Active Normal Support request 7.x-1.5 Media Browser 4 1 week 19 hours 1 week 1 day
WYSIWYG Alt and Title overrides do not override Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 7 1 week 1 day 5 months 5 days
Convert 'Media' fields to 'File' fields that use the 'Media file selector' widget Needs work Normal Task 7.x-2.x-dev Code 39 1 week 1 day 3 years 7 months
Media dialog appears underneath the Ctools modal dialog when using jQuery UI 1.10 Needs review Major Bug report 7.x-2.x-dev Media Browser 16 1 week 1 day 1 year 1 month
Typos and Spelling - D7 Needs review Normal Bug report 7.x-2.x-dev Code 1 1 week 1 day rrfegade 1 week 1 day
Media browser translatable alt and title fields Needs review Normal Bug report 7.x-2.0-alpha4 Code 13 1 week 1 day 2 years 3 weeks
Creating thumbnail fails Active Minor Bug report 7.x-2.x-dev Media Field 1 week 2 days 1 week 2 days
Migrate support for Media Module Active Normal Task 7.x-2.x-dev Code 1 1 week 2 days 1 week 2 days
media filter removes double-bracketed expressions not intended as media module file refs Needs review Normal Bug report 7.x-2.x-dev Code 10 1 week 2 days 2 years 8 months
theme_media_widget ignores attributes set by other contrib modules Needs review Normal Bug report 7.x-2.x-dev Code 1 1 week 2 days 1 week 2 days
only first media browse button is rendered correct Active Normal Bug report 7.x-2.0-alpha4 Media Browser 1 week 2 days 1 week 2 days
File fields that use WYSIWYG instead of plain text don't get updated. Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 23 1 week 3 days kaidjohnson 1 year 5 months
Wysiwyg -- Alt and Title fields require some special handling. Needs work Critical Bug report 7.x-2.x-dev Media WYSIWYG 59 1 week 3 days kaidjohnson 1 year 8 months
Alt and Title double encoded in WYSIWYG Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 15 1 week 3 days 11 months 2 weeks
Library and myfiles in WYSIWYG configuration does not support field validations Active Major Support request 7.x-2.0-alpha3 Code 1 1 week 3 days 1 week 4 days
Increase media_zindex Active Normal Feature request 7.x-2.x-dev Media Browser 1 week 3 days 1 week 3 days
Media Browser Settings for "WYSIWYG" aren't respected with CKEditor Module (e.g. browser tabs) Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Media WYSIWYG 10 1 week 4 days 10 months 1 day
File entity translation Active Normal Bug report 7.x-2.x-dev File Entity 4 1 week 6 days 1 year 4 months
Media WYSIWYG assumes wrapped elements Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 weeks 8 hours 2 weeks 8 hours
Cannot insert images into table cells Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 3 2 weeks 16 hours 2 weeks 3 days
can't add video with CKEditor add Media button Active Normal Support request 7.x-2.0-alpha4 Media WYSIWYG 8 2 weeks 1 day 11 months 2 days
WYSIWYG not Inserting Media Active Normal Bug report 7.x-2.0-alpha4 Media WYSIWYG 8 2 weeks 1 day 1 month 1 week
TypeError: this.hoverable is undefined - Media module browser pop-up not working Active Major Bug report 7.x-2.x-dev Code 3 2 weeks 2 days 12 months 2 days
Cannot edit embedded media via ckeditor if not displayed as image Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 2 weeks 2 days 2 weeks 2 days
what's going to happen when I disable this module? Active Normal Support request 7.x-1.4 Miscellaneous 2 weeks 3 days 2 weeks 3 days
media_ckeditor plugin path makes exported CKEditor settings site-specific Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 1 2 weeks 3 days 2 weeks 3 days
Provide support for CKEditor module Needs review Normal Support request 7.x-2.x-dev User interface 24 2 weeks 5 days 1 year 7 months
Cannot add any type of media Active Critical Support request 7.x-1.5 Media Field 1 3 weeks 1 day 3 weeks 1 day
No tagmap generated if "Text format" filter selector not present in element form. Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 7 3 weeks 1 day 7 months 1 week
Inserting HTML with token that has unknown FID leads to fatal JavaScript error Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 3 weeks 1 day 1 month 2 weeks
How to convert <img> in existing nodes to media tag Active Normal Support request 7.x-2.x-dev Media WYSIWYG 3 weeks 1 day 3 weeks 1 day
fatal error media_internet.media.inc on line 14 Active Major Bug report 7.x-1.5 Media Field 3 weeks 2 days 3 weeks 2 days
Markdown link around Media token breaks file usage Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 1 3 weeks 2 days 3 weeks 2 days
Errors after installing Media on existing site Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 6 3 weeks 2 days 2 months 2 weeks
Update the media thumbnail via AJAX when media browser or edit file modal is closed Needs review Normal Task 7.x-2.x-dev Code 3 3 weeks 3 days 2 years 11 months

Pages

Subscribe with RSS Subscribe to Issues for Media