Summary Status Priority Category Version Component Replies Last updatedsort descending Assigned to Created
drag drop upload Active Normal Feature request 7.x-2.x-dev User interface 1 year 9 months 1 year 9 months
Upgrade Media Module from Dev Version Active Normal Support request 7.x-2.x-dev Media Browser 1 year 9 months 1 year 9 months
Errors Active Normal Bug report 7.x-1.4 File Entity 1 year 9 months 1 year 9 months
Display Direct Download Link on Media Attachment Displays Needs work Normal Feature request 7.x-2.x-dev Media Field 3 1 year 9 months sheldonkreger 1 year 9 months
YouTube tab search works but bounces to Upload tab (one has to go back to YouTube tab to find results) Active Normal Bug report 7.x-2.0-alpha3 User interface 1 year 9 months 1 year 9 months
Use module_load_include() instead of require/include to avoid registry problems for the media module Needs work Normal Bug report 7.x-1.3 Code 5 1 year 9 months 2 years 4 months
Wysiwyg -- Ensure height and width are always set in style attribute to avoid being overwritten during rendering. Needs review Major Bug report 7.x-2.x-dev Media WYSIWYG 7 1 year 9 months kaidjohnson 2 years 3 months
Add fake_buttons_alter() Needs review Normal Feature request 7.x-2.x-dev Code 3 1 year 9 months 2 years 3 months
Media browser: cannot set alt and title data to images imported from library Active Normal Support request 7.x-2.x-dev User interface 1 1 year 8 months 1 year 11 months
Make token module required so title and alt text get to work Active Major Bug report 7.x-2.x-dev Code 2 1 year 8 months 1 year 9 months
Migrate from 6.x to 7.x fails with 'MediaInternetNoHandlerException' Active Normal Support request 7.x-1.4 Media Internet 1 1 year 8 months 1 year 8 months
What is the best-practice for setting an upload file path for media files? Active Normal Support request 7.x-2.x-dev Miscellaneous 3 1 year 8 months 1 year 9 months
WYSIWYG media insert fails in field collection after "add another item" is pressed Active Normal Bug report 7.x-2.0-alpha3 Media Browser 1 1 year 8 months 1 year 8 months
Unsupported operand types in .../media/media.module on line 70 Active Normal Bug report 7.x-2.x-dev Code 1 year 8 months 1 year 8 months
Inserting media files with CKEditor ACF is not possible Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 1 year 8 months 1 year 9 months
jQuery Update 7.x-2.4 breaks Media 7.x-1.4's media upload Active Major Bug report 7.x-1.4 Code 1 1 year 8 months 1 year 8 months
Change allowed file extensions field from textfield to textarea in configuration page. Needs review Minor Bug report 7.x-2.x-dev Media Browser 6 1 year 8 months 2 years 6 months
Url's that include's a image get stript Active Major Bug report 7.x-2.0-alpha3 Code 1 year 8 months 1 year 8 months
Will not insert media into WYSIWYG field Active Normal Bug report 7.x-1.4 Media WYSIWYG 1 1 year 8 months 1 year 8 months
tags and taxonomy.. confused Active Normal Bug report 7.x-1.3 Media Field 3 1 year 8 months 1 year 10 months
Remove media/*/edit/* as administrative path Active Normal Bug report 7.x-2.x-dev Code 11 1 year 8 months 3 years 11 months
media links broken when moved to test server Active Normal Support request 7.x-2.x-dev Media Field 3 1 year 8 months 1 year 8 months
Handle contrib file formatters and stream wrappers in a different module Needs review Normal Feature request 7.x-2.x-dev Code 11 1 year 8 months 1 year 8 months
image alignment is not working with tinymce editor when we save the node Active Major Bug report 7.x-2.0-alpha3 Code 1 year 7 months 1 year 7 months
Revert media_bulk_upload_multi_load back to media_multi_load Needs review Normal Bug report 7.x-2.x-dev Code 1 year 7 months 1 year 7 months
Some uploaded images are missing on library tab Active Normal Bug report 7.x-1.4 Code 1 year 7 months 1 year 7 months
limit number of uploaded files Active Normal Support request 7.x-2.x-dev User interface 1 year 7 months 1 year 7 months
Fix for replacePlaceholderWithToken in media_wysiwyg.filter.js Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 13 1 year 7 months 2 years 1 month
Override in WYSIWYG breaks Date fields Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 1 year 7 months 1 year 7 months
Description field is not used Active Normal Support request 7.x-2.x-dev Code 7 1 year 7 months 2 years 1 day
Library version not updated Needs review Normal Task 7.x-2.x-dev Code 4 1 year 7 months 4 years 2 months
Remove button is not displayed when widget is set to media selector Active Normal Bug report 7.x-1.3 Code 3 1 year 7 months 2 years 2 months
Expose Media browser modal settings Needs review Normal Support request 7.x-1.x-dev Code 6 1 year 7 months 1 year 8 months
Media filter doesn't match field weight Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 1 year 7 months 1 year 11 months
Edit URI Active Normal Feature request 7.x-2.0-alpha3 User interface 1 year 7 months 1 year 7 months
Media module not working correctly with jquery update Active Normal Bug report 7.x-2.x-dev Media Browser 1 year 7 months 1 year 7 months
Restrain access to view media library Needs review Normal Feature request 7.x-2.x-dev Media Browser 15 1 year 7 months 1 year 7 months
WYSIWYG: videos inserted as <video>, excluded by rich text editor filters. Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 1 year 7 months 2 years 2 months
Make Token module a requirement Needs review Normal Bug report 7.x-2.x-dev Code 1 1 year 7 months 1 year 7 months
Placeholders for videos not working when displayed as an image preview Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 4 1 year 7 months 1 year 10 months
Only the following types of files are allowed to be uploaded: audio, image, video Active Major Feature request 7.x-1.4 File Entity 1 year 7 months 1 year 7 months
With latest version I need to put <div> and <iframe> in the allowed tags to render videos Active Normal Bug report 7.x-2.x-dev Code 1 1 year 7 months 1 year 7 months
Allow wysiwyg_allowed_attributes to match wildcards. Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 1 1 year 6 months 1 year 6 months
Get rid of special markup for Media tags Active Normal Support request 7.x-1.4 Media Browser 1 1 year 6 months 1 year 6 months
Images are getting deleting from site. Active Normal Bug report 7.x-2.0-unstable6 File Entity 1 year 6 months 1 year 6 months
Video is not resizing when we change the dimensions and save its taking the default video size Active Major Bug report 7.x-2.0-alpha3 Media WYSIWYG 6 1 year 6 months 1 year 6 months
Library blank with private files (non-admin role) Active Normal Bug report 7.x-1.x-dev Media Browser 1 1 year 6 months 1 year 6 months
error server 500 when upgrading/migrating file types Active Normal Bug report 7.x-2.x-dev Code 1 year 6 months 1 year 6 months
Won't allow multiple links when inserting media Active Normal Bug report 7.x-2.x-dev Code 1 1 year 6 months 1 year 7 months
can't insert image using the media browser icon on the ckeditor toolbar Active Normal Support request 7.x-1.4 Media Browser 1 year 6 months 1 year 6 months

Pages

Subscribe with RSS Subscribe to Issues for Media