Summary Status Priority Category Version Component Replies Last updatedsort descending Assigned to Created
Media {file_usage} not updated Active Critical Bug report 7.x-2.0-alpha2 Code 1 1 year 2 months madmartigan 1 year 7 months
Not returning to media library page after image upload Active Normal Bug report 7.x-1.x-dev Code 5 1 year 2 months 1 year 2 months
Same editor but different formats? Active Normal Support request 7.x-2.0-alpha3 Documentation 1 1 year 2 months 1 year 2 months
Media Browser Will not Select Items with pager Needs work Normal Bug report 7.x-2.x-dev Media Browser 5 1 year 2 months 1 year 2 months
Upload image freeze on wysiwyg integration with multi field media Patch (to be ported) Normal Bug report 7.x-2.x-dev Media Browser 32 1 year 1 month 2 years 11 months
Uploading media through WYSIWYG in Internet Explorer stalls on the upload success message Needs review Normal Bug report 7.x-2.x-dev Code 10 1 year 1 month jessebeach 3 years 1 week
Mouse click next to media browser and click ESCAPE key remove page body Active Normal Bug report 7.x-2.0-alpha3 Media Browser 1 year 1 month 1 year 1 month
Wysiwig Issues Active Critical Bug report 7.x-2.0-alpha3 Media WYSIWYG 2 1 year 1 month 1 year 1 month
Enabling Media module causes Views to not find views_view.tpl.php Needs review Normal Bug report 7.x-2.x-dev Code 6 1 year 1 month 1 year 1 month
Write functional tests for adding Media to a node's single-valued media field Active Normal Task 7.x-2.x-dev Tests 3 1 year 1 month 4 years 4 months
Load form with media field through Views Active Normal Support request 7.x-1.4 Media Field 1 year 1 month 1 year 1 month
add upload only permission Active Normal Feature request 7.x-2.x-dev User interface 1 year 1 month 1 year 1 month
Inserting media via "media browser" button in WYSIWYG does not return to editor Active Major Bug report 7.x-1.4 Code 8 1 year 1 month 4 years 5 months
Automatically remove macro/token referencing deleted file Active Normal Support request 7.x-2.0-alpha3 Media WYSIWYG 1 year 1 month 1 year 1 month
Error after editing media browser settings Active Normal Bug report 7.x-2.x-dev Media Browser 2 1 year 1 month 2 years 7 months
mediaStyleSelector does not load values for select widget Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 1 year 1 month 1 year 1 month
How to limit supported media types for specific fields? Active Normal Support request 7.x-2.x-dev Media Browser 1 year 1 month 1 year 1 month
node_form not found when attaching a video. Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 1 year 1 month 1 year 1 month
Links added to media in TinyMCE WYSIWYG lost/stripped when saved Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 2 1 year 1 month 1 year 2 months
media filter removes double-bracketed expressions not intended as media module file refs Active Normal Bug report 7.x-2.x-dev Code 7 1 year 1 month 2 years 7 months
how to import or migrate nodes between sites of embeded Media content Active Normal Support request 7.x-2.0-alpha3 Documentation 1 year 1 month 1 year 1 month
Make 'media_wysiwyg_wysiwyg_allowed_attributes' configurable from UI Needs review Normal Task 7.x-2.x-dev Media WYSIWYG 8 1 year 1 month 1 year 4 months
Canceling URL redirect addition displays error Active Normal Bug report 7.x-2.x-dev Media Browser 1 year 1 month 1 year 1 month
Provide a way to update the file_entity with data from the overrides form Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 4 1 year 1 month 1 year 1 month
Links on images media in wysiwyg doesn't work Active Major Bug report 7.x-2.0-alpha3 Media WYSIWYG 1 1 year 4 weeks 1 year 1 month
Use tokens in URL Active Major Support request 7.x-1.4 Media Internet 1 year 4 weeks 1 year 4 weeks
drag drop upload Active Normal Feature request 7.x-2.x-dev User interface 1 year 3 weeks 1 year 3 weeks
Upgrade Media Module from Dev Version Active Normal Support request 7.x-2.x-dev Media Browser 1 year 3 weeks 1 year 3 weeks
Errors Active Normal Bug report 7.x-1.4 File Entity 1 year 3 weeks 1 year 3 weeks
Display Direct Download Link on Media Attachment Displays Needs work Normal Feature request 7.x-2.x-dev Media Field 3 1 year 3 weeks sheldonkreger 1 year 3 weeks
YouTube tab search works but bounces to Upload tab (one has to go back to YouTube tab to find results) Active Normal Bug report 7.x-2.0-alpha3 User interface 1 year 3 weeks 1 year 3 weeks
Hide WYSIWYG view mode field if there is only one option Active Normal Feature request 7.x-2.x-dev Media WYSIWYG View Mode 1 1 year 3 weeks 1 year 3 weeks
WYSIWYG view mode settings don't save due to long variable names Needs work Major Bug report 7.x-2.x-dev Media WYSIWYG View Mode 11 1 year 3 weeks rooby 1 year 3 weeks
Use module_load_include() instead of require/include to avoid registry problems for the media module Needs work Normal Bug report 7.x-1.3 Code 5 1 year 2 weeks 1 year 8 months
Wysiwyg -- Ensure height and width are always set in style attribute to avoid being overwritten during rendering. Needs review Major Bug report 7.x-2.x-dev Media WYSIWYG 7 1 year 2 weeks kaidjohnson 1 year 6 months
Add fake_buttons_alter() Needs review Normal Feature request 7.x-2.x-dev Code 3 1 year 2 weeks 1 year 6 months
HTML markup for Media field with unlimited cardinality - different from Drupal's standard Active Normal Bug report 7.x-2.x-dev Code 1 year 2 weeks 1 year 2 weeks
Media browser: cannot set alt and title data to images imported from library Active Normal Support request 7.x-2.x-dev User interface 1 1 year 1 week 1 year 3 months
Make token module required so title and alt text get to work Active Major Bug report 7.x-2.x-dev Code 2 1 year 1 week 1 year 2 weeks
Migrate from 6.x to 7.x fails with 'MediaInternetNoHandlerException' Active Normal Support request 7.x-1.4 Media Internet 1 1 year 3 days 1 year 3 days
What is the best-practice for setting an upload file path for media files? Active Normal Support request 7.x-2.x-dev Miscellaneous 3 1 year 3 days 1 year 2 weeks
WYSIWYG media insert fails in field collection after "add another item" is pressed Active Normal Bug report 7.x-2.0-alpha3 Media Browser 1 1 year 2 days 1 year 2 days
I do not see a description and link to the file in the editor Active Critical Bug report 7.x-1.4 Media WYSIWYG View Mode 1 1 year 1 day 1 year 1 day
Unsupported operand types in .../media/media.module on line 70 Active Normal Bug report 7.x-2.x-dev Code 1 year 1 day 1 year 1 day
Restrict Wysiwyg Allowed View Modes Breaks Media Embed Active Normal Bug report 7.x-2.x-dev Media WYSIWYG View Mode 1 1 year 1 day 1 year 1 day
Inserting media files with CKEditor ACF is not possible Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 12 months 4 days 1 year 2 weeks
jQuery Update 7.x-2.4 breaks Media 7.x-1.4's media upload Active Major Bug report 7.x-1.4 Code 1 12 months 3 days 12 months 3 days
Change allowed file extensions field from textfield to textarea in configuration page. Needs review Minor Bug report 7.x-2.x-dev Media Browser 6 12 months 2 days 1 year 9 months
Preview doesn't respect restricted view modes Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG View Mode 6 12 months 1 day 1 year 5 months
Url's that include's a image get stript Active Major Bug report 7.x-2.0-alpha3 Code 11 months 4 weeks 11 months 4 weeks

Pages

Subscribe with RSS Subscribe to Issues for Media