Summary Status Priority Category Version Component Replies Last updated Assigned to Createdsort descending
Hook_form_media_edit_alter or change destination after edit a file Active Normal Support request 7.x-2.0-alpha2 Code 2 3 months 4 days 2 years 5 days
Ajax error 500 Active Normal Bug report 7.x-2.x-dev Code 1 1 year 12 months 2 years 1 day
Inserting multiple media objects into one WYSIWYG field breaks the previous one Active Normal Bug report 7.x-2.0-alpha2 WYSIWYG integration 3 1 year 11 months 1 year 11 months
Error when saving file via standard Drupal browse - querying file_managed_base Postponed (maintainer needs more info) Normal Bug report 7.x-2.0-alpha2 Code 2 1 year 10 months 1 year 11 months
Document Upgrade Path from Media 1.x to Media 2.x Needs review Normal Task 7.x-2.x-dev Documentation 20 2 weeks 4 days 1 year 11 months
The "File name" filter field in the "Library" and "My files" tabs looses focus after each keystroke. Needs review Normal Bug report 7.x-2.x-dev User interface 3 5 months 6 days 1 year 11 months
Allowed file extensions for uploaded files Active Major Bug report 7.x-1.x-dev Media Browser 1 1 year 11 months 1 year 11 months
Warning: Invalid argument supplied for foreach() in media_filter_field_parser() Active Normal Bug report 7.x-2.0-alpha2 Code 6 1 year 6 months 1 year 11 months
media browser - modal dialog does not close on submit - inserts image for each click on submit Active Normal Bug report 7.x-2.0-alpha2 Media Browser 3 1 year 10 months 1 year 11 months
Media once inserted via WYSIWYG cannot be delete anymore Active Normal Bug report 7.x-1.3 WYSIWYG integration 1 1 year 11 months 1 year 11 months
Use module_load_include() instead of require/include to avoid registry problems for the media module Needs work Normal Bug report 7.x-1.3 Code 5 1 year 3 months 1 year 11 months
Media browser popup not closing itself properly. Needs review Major Bug report 7.x-2.x-dev Media Browser 33 1 week 2 days 1 year 11 months
Plupload intergration is not multi stepped, (required) fields are not presented for editing on upload Needs work Normal Bug report 7.x-2.x-dev Code 8 4 months 4 days 1 year 11 months
JS Error when update images in wysiwyg Needs review Major Bug report 7.x-2.x-dev WYSIWYG integration 1 1 year 11 months 1 year 11 months
Default file entities are not exportable by features (Media File Entity Overridden) Needs review Major Bug report 7.x-2.x-dev Code 100 3 weeks 4 days 1 year 10 months
Media {file_usage} not updated Active Normal Bug report 7.x-2.0-alpha2 Code 2 1 month 2 weeks madmartigan 1 year 10 months
lost default file types upgrading from unstable7 to alpha2 Active Major Bug report 7.x-2.x-dev WYSIWYG integration 1 1 year 10 months 1 year 10 months
hook_media_token_to_markup_alter not firing Active Normal Bug report 7.x-1.3 Code 1 1 year 5 months 1 year 10 months
"You have not selected anything!" when not on page 1 (Media v2) Active Major Bug report 7.x-2.x-dev User interface 25 4 days 7 hours 1 year 10 months
Get internal 500 Error on uploading pdf Active Major Bug report 7.x-1.3 Code 2 1 year 10 months 1 year 10 months
Multiple items inside Media tagmap variables makes it broken. Needs work Major Bug report 7.x-2.x-dev Code 10 1 year 5 months 1 year 10 months
On clicking select, page greys out and freezes Active Normal Bug report 7.x-1.3 File entity 1 year 10 months 1 year 10 months
TinyMCE plugin does not put the inserted image in the right place in IE Needs work Normal Bug report 7.x-2.0-unstable7 Code 2 1 year 7 months 1 year 10 months
Attach media browser JavaScript settings Needs review Normal Task 7.x-2.x-dev Code 7 4 months 6 days 1 year 10 months
Entity Reference field does not work on Media Browser Active Normal Bug report 7.x-2.x-dev Media Browser 1 year 10 months 1 year 10 months
Add option to to force transliteration on bulk import if module is installed Active Normal Feature request 7.x-2.x-dev Media Browser 1 11 months 1 week 1 year 10 months
Overlay glitching out Active Normal Bug report 7.x-2.x-dev User interface 1 year 10 months 1 year 10 months
Wysiwyg -- Ensure height and width are always set in style attribute to avoid being overwritten during rendering. Needs review Major Bug report 7.x-2.x-dev Media WYSIWYG 7 1 year 3 months kaidjohnson 1 year 9 months
Wysiwyg -- Alt and Title fields require some special handling. Needs work Critical Bug report 7.x-2.x-dev Media WYSIWYG 65 3 weeks 3 days kaidjohnson 1 year 9 months
Media alt attributes only work via the interface Needs work Major Bug report 7.x-2.x-dev Code 23 6 months 4 days 1 year 9 months
Broken Javascript handlers when "exposed form style" is set to "input required" Needs review Normal Bug report 7.x-2.x-dev Media Browser 2 1 year 9 months 1 year 9 months
media import not working for me Active Normal Support request 7.x-1.3 Documentation 2 1 year 9 months 1 year 9 months
Add fake_buttons_alter() Needs review Normal Feature request 7.x-2.x-dev Code 3 1 year 3 months 1 year 9 months
Media Internet Sources does not upload files in the field's File Directory Active Normal Bug report 7.x-2.0-alpha3 Media Internet 9 1 month 22 hours 1 year 9 months
Jquery_update-dev with jquery 1.8 causes modal to be too tall Active Normal Bug report 7.x-2.x-dev Code 4 1 year 9 months 1 year 9 months
Media file selector breaks preview in inline entity form Active Major Bug report 7.x-1.3 Media Browser 1 1 year 9 months 1 year 9 months
Remove button is not displayed when widget is set to media selector Active Normal Bug report 7.x-1.3 Code 3 1 year 1 month 1 year 9 months
Geolocation Field Breaks Image Field During Edit Active Normal Bug report 7.x-2.x-dev Code 2 1 year 9 months 1 year 9 months
New sub-module to support deployment of entities embedded in text fields Active Normal Feature request 7.x-2.x-dev Code 4 1 year 7 months derek.deraps 1 year 9 months
Text inserted in front of media disappears Active Normal Bug report 7.x-2.0-alpha3 Code 1 1 year 8 months 1 year 9 months
Remote images stored in root of files directory - add config to provide further storage options Active Normal Feature request 7.x-2.x-dev Code 1 year 9 months 1 year 9 months
WYSIWYG-inserted images lose ckeditor styles Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Media WYSIWYG 7 4 weeks 3 hours 1 year 8 months
InsertMedia make global scope Needs review Normal Task 7.x-2.x-dev Code 1 1 year 8 months 1 year 8 months
Cannot add media image in panels and subsequent attempts show problems with WYSIWYG editor Active Normal Bug report 7.x-2.0-alpha3 Code 1 year 8 months 1 year 8 months
WYSIWYG: videos inserted as <video>, excluded by rich text editor filters. Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 1 year 1 month 1 year 8 months
Set upload- directory for WYSIWYG > add Media > upload Active Normal Support request 7.x-2.x-dev Media WYSIWYG 1 year 8 months 1 year 8 months
Documents are inserted as icons only Fixed Normal Support request 7.x-2.x-dev Media WYSIWYG 25 1 week 15 hours 1 year 8 months
isNode() does not detect images/documents in WYSIWYG as media elements Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 6 1 year 8 months 1 year 8 months
When inserted into the WYSIWYG, links to files are duplicated when text surrounding them is manipulated Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 20 8 months 3 weeks 1 year 8 months
Problem with redirect when destination is set in URL Needs work Normal Bug report 7.x-2.x-dev Media Bulk Upload 3 1 year 5 months 1 year 8 months

Pages

Subscribe with RSS Subscribe to Issues for Media