Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Creating thumbnail fails Active Minor Bug report 7.x-2.x-dev Media Field 10 months 1 week 10 months 1 week
theme_media_widget ignores attributes set by other contrib modules Needs review Normal Bug report 7.x-2.x-dev Code 1 10 months 1 week 10 months 1 week
only first media browse button is rendered correct Active Normal Bug report 7.x-2.0-alpha4 Media Browser 10 months 1 week 10 months 1 week
Library and myfiles in WYSIWYG configuration does not support field validations Active Major Support request 7.x-2.0-alpha3 Code 1 10 months 2 weeks 10 months 2 weeks
File entity translation Active Normal Bug report 7.x-2.x-dev File Entity 4 10 months 2 weeks 2 years 2 months
WYSIWYG not Inserting Media Active Normal Bug report 7.x-2.0-alpha4 Media WYSIWYG 8 10 months 2 weeks 11 months 1 week
TypeError: this.hoverable is undefined - Media module browser pop-up not working Active Major Bug report 7.x-2.x-dev Code 3 10 months 2 weeks 1 year 10 months
what's going to happen when I disable this module? Active Normal Support request 7.x-1.4 Miscellaneous 10 months 2 weeks 10 months 2 weeks
Cannot add any type of media Active Critical Support request 7.x-1.5 Media Field 1 10 months 3 weeks 10 months 3 weeks
Inserting HTML with token that has unknown FID leads to fatal JavaScript error Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 10 months 3 weeks 11 months 2 weeks
How to convert <img> in existing nodes to media tag Active Normal Support request 7.x-2.x-dev Media WYSIWYG 10 months 3 weeks 10 months 3 weeks
Markdown link around Media token breaks file usage Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 1 10 months 3 weeks 10 months 3 weeks
Edit functionality in WYSIWYG plugin doesn't work and isn't needed, so rip it out Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 5 10 months 4 weeks 11 months 1 week
Fieldgroup created in media file types not displaying Active Normal Support request 7.x-1.5 File Entity 10 months 4 weeks 10 months 4 weeks
[meta] Improve WYSIWYG integration Active Normal Task 7.x-2.x-dev Code 53 11 months 1 day 4 years 7 months
WYSIWYG override fields are rendered as empty HTML tags when they have no values Active Normal Bug report 7.x-2.0-alpha4 Media WYSIWYG 2 11 months 5 days 11 months 1 week
Submit button does not insert image into the WYSIWG in Internet Explorer 10 and 11 Active Normal Bug report 7.x-2.0-alpha4 Media WYSIWYG 4 11 months 6 days 1 year 1 day
Media module token encoded with HTML entity quotes Active Normal Support request 7.x-2.x-dev Media WYSIWYG 2 11 months 1 week 11 months 1 week
Insert image with ckeditor module Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 11 months 1 week 11 months 1 week
CKEditor Strips out Picture Tags When Inserting Images of Picture Type Active Normal Support request 7.x-2.0-alpha4 Media WYSIWYG 2 11 months 1 week 11 months 1 week
Mobile Friendly Media Browser Active Major Feature request 7.x-2.x-dev Media Browser 4 11 months 1 week 3 years 9 months
Drupal.behaviors.mediaElement gets not called?! Active Normal Support request 7.x-2.0-alpha4 Code 11 months 1 week 11 months 1 week
Hook_form_media_edit_alter or change destination after edit a file Active Normal Support request 7.x-2.0-alpha2 Code 2 11 months 1 week 2 years 8 months
Pager on library tab always reloads page 1. Needs work Normal Bug report 7.x-2.x-dev Media Browser 17 11 months 1 week 3 years 1 month
lazyload images inserted into textareas - ckeditor Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 11 months 1 week 11 months 1 week
edit embedded entity media modal shows in background Active Normal Bug report 7.x-2.x-dev Code 3 11 months 2 weeks 11 months 2 weeks
Support recursion into subdirectories for file import Needs review Normal Feature request 7.x-2.x-dev Code 15 11 months 2 weeks 3 years 3 months
View the media file fields when using filefield_sources Active Normal Feature request 7.x-2.x-dev User interface 11 months 2 weeks 11 months 2 weeks
Theming the media browser Active Normal Support request 7.x-2.0-unstable7 Media Browser 6 11 months 3 weeks 3 years 3 months
resize/crop/rotate original image Active Normal Support request 7.x-2.x-dev User interface 5 11 months 3 weeks 11 months 3 weeks
Unable to pass class attributes to theme_media_thumbnail via preprocessor function Needs review Normal Bug report 7.x-2.x-dev Code 2 11 months 3 weeks 11 months 3 weeks
Adding a url into a field creates error Active Normal Bug report 7.x-2.0-alpha4 Media WYSIWYG 1 11 months 3 weeks 11 months 3 weeks
Entity translation integration is partially broken Needs review Normal Bug report 7.x-2.x-dev Code 2 11 months 3 weeks 11 months 3 weeks
Figure out a way to keep markup output consistent in media embeds Needs review Major Task 7.x-2.x-dev Code 12 11 months 3 weeks 3 years 3 months
Media Browser modal work only once, then needs a page refresh before clicking Browse button brings up modal again Active Major Bug report 7.x-2.x-dev Media Browser 9 11 months 2 weeks 1 year 3 months
Field overrides don't work for fields not starting with field_ Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 12 months 1 day 12 months 1 day
Media WYSIWYG should be enabled when Ckeditor is installed Needs review Normal Bug report 7.x-2.x-dev Code 1 12 months 3 days 12 months 3 days
Button doesn't upload images in Ckeditor Active Normal Bug report 7.x-2.0-alpha4 Media WYSIWYG 12 months 3 days 12 months 3 days
Images that are rendered from WYSIWYG tag are missing alt and title attributes Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 1 12 months 3 days 1 year 3 months
Edititing alt and title attributes of images embedded in wysiwyg does not save the changes to the file entity Active Normal Feature request 7.x-2.x-dev Code 1 12 months 3 days 1 year 8 months
Edit media instance in Wysiwyg field Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 16 12 months 3 days 4 years 3 months
Migrate path needed for the image alt and title attributes fix Active Normal Bug report 7.x-2.x-dev Miscellaneous 6 12 months 3 days 3 years 3 months
Alt + Title translation doesn't work in node view Active Normal Bug report 7.x-2.0-alpha4 Media Field 6 12 months 3 days 1 year 6 months
Adding alt and title attributes from fields to image markup Needs work Normal Feature request 7.x-2.x-dev Code 83 12 months 3 days 4 years 5 months
Redirect after File Uploads Active Normal Support request 7.x-2.0-alpha4 Media Bulk Upload 1 year 4 days 1 year 4 days
Plupload intergration is not multi stepped, (required) fields are not presented for editing on upload Needs work Normal Bug report 7.x-2.x-dev Code 8 1 year 1 week 2 years 7 months
Attach media browser JavaScript settings Needs review Normal Task 7.x-2.x-dev Code 7 1 year 1 week 2 years 6 months
Uploading via plupload can cause 0 byte file entries with no URI to be inserted in the {file_managed} table Needs review Normal Bug report 7.x-1.x-dev Code 7 1 year 1 week 1 year 2 months
Media Conflicts Views UI Active Normal Bug report 7.x-1.5 Code 1 1 year 1 week 1 year 1 week
Add UI for configuring the view mode used to display files inside the media browser Active Normal Feature request 7.x-2.x-dev Media Browser 1 1 year 1 week 1 year 1 week

Pages

Subscribe with RSS Subscribe to Issues for Media