Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Reduce markup dependency in media.views.js Postponed (maintainer needs more info) Normal Task 7.x-2.x-dev Media Browser 5 7 months 1 week 10 months 1 week
Notice: Undefined offset: 1 in media_parse_css_declarations() (line 125 /modules/media/includes/media.filter.inc). Needs work Normal Bug report 7.x-2.x-dev Miscellaneous 14 7 months 1 week 3 years 5 months
WYSIWYG Video - Classes not applied and no wrapper markup Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 6 7 months 1 week 9 months 1 week
Media Internet Sources does not upload files in the field's File Directory Active Normal Bug report 7.x-2.0-alpha3 Media Internet 7 7 months 1 week 1 year 4 months
Submit button is not (css)themed in WYSIWYG web browser Active Normal Bug report 7.x-2.x-dev User interface 7 months 1 week 7 months 1 week
Allow restriction by class names in media_internet_get_provider() Needs review Normal Feature request 7.x-2.x-dev Media Internet 2 7 months 1 week 8 months 1 week
Edititing alt and title attributes of images embedded in wysiwyg does not save the changes to the file entity Active Normal Feature request 7.x-2.x-dev Code 7 months 2 weeks 7 months 2 weeks
Media file info isn't passed through to mediaStyleSelector form Needs review Normal Bug report 7.x-2.x-dev Code 4 7 months 2 weeks 2 years 2 months
Popup not closing Active Normal Bug report 7.x-1.3 Media Browser 23 7 months 3 weeks 3 years 2 months
Media widget browse button positioned awkwardly Active Minor Bug report 7.x-2.x-dev Media Field 7 months 3 weeks 7 months 3 weeks
Adding Title attribute to "a" tag when pdf is loaded Active Normal Support request 7.x-2.x-dev Miscellaneous 2 7 months 3 weeks 7 months 3 weeks
Media WYSIWYG + CKEditor + IE10 = js error for add media button Needs review Normal Bug report 7.x-2.x-dev Code 5 7 months 3 weeks 8 months 5 days
WYSIWYG Add Media Error Postponed (maintainer needs more info) Normal Support request 7.x-1.4 Media WYSIWYG 2 7 months 3 weeks 7 months 3 weeks
When uploading image in media browser, modal of step two appears out of viewport Active Normal Bug report 7.x-2.0-alpha3 Media Browser 1 7 months 3 weeks 7 months 3 weeks
Media browser from the CKeditor plugin loads blank with error Needs review Major Bug report 7.x-2.x-dev Media Browser 1 7 months 3 weeks 7 months 3 weeks
Multiple image upload and insert with media_wysiwyg Active Normal Support request 7.x-2.x-dev Media WYSIWYG 7 months 3 weeks 7 months 3 weeks
Importing image fails on private file system. Active Major Bug report 7.x-1.x-dev Code 17 7 months 3 weeks 3 years 4 months
Media in WYSIWYG no longer shows rendered entity Active Major Bug report 7.x-2.x-dev Media WYSIWYG 5 7 months 4 weeks 9 months 3 weeks
TypeError: this.hoverable is undefined - Media module browser pop-up not working Active Major Bug report 7.x-2.x-dev Code 2 7 months 4 weeks 8 months 3 weeks
can't insert image using the media browser icon on the ckeditor toolbar Active Normal Support request 7.x-1.4 Media Browser 7 months 4 weeks 7 months 4 weeks
Won't allow multiple links when inserting media Active Normal Bug report 7.x-2.x-dev Code 1 8 months 1 day 8 months 2 weeks
error server 500 when upgrading/migrating file types Active Normal Bug report 7.x-2.x-dev Code 8 months 1 day 8 months 1 day
Library blank with private files (non-admin role) Active Normal Bug report 7.x-1.x-dev Media Browser 1 8 months 4 days 8 months 4 days
Video is not resizing when we change the dimensions and save its taking the default video size Active Major Bug report 7.x-2.0-alpha3 Media WYSIWYG 6 8 months 5 days 8 months 5 days
Images are getting deleting from site. Active Normal Bug report 7.x-2.0-unstable6 File Entity 8 months 6 days 8 months 6 days
Get rid of special markup for Media tags Active Normal Support request 7.x-1.4 Media Browser 1 8 months 1 week 8 months 1 week
Pager on library tab always reloads page 1. Needs work Normal Bug report 7.x-2.x-dev Media Browser 16 8 months 1 week 1 year 12 months
Allow wysiwyg_allowed_attributes to match wildcards. Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 1 8 months 1 week 8 months 1 week
With latest version I need to put <div> and <iframe> in the allowed tags to render videos Active Normal Bug report 7.x-2.x-dev Code 1 8 months 1 week 8 months 1 week
Only the following types of files are allowed to be uploaded: audio, image, video Active Major Feature request 7.x-1.4 File Entity 8 months 2 weeks 8 months 2 weeks
Placeholders for videos not working when displayed as an image preview Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 4 8 months 2 weeks 11 months 4 weeks
Make Token module a requirement Needs review Normal Bug report 7.x-2.x-dev Code 1 8 months 2 weeks 8 months 2 weeks
WYSIWYG: videos inserted as <video>, excluded by rich text editor filters. Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 8 months 2 weeks 1 year 3 months
Restrain access to view media library Needs review Normal Feature request 7.x-2.x-dev Media Browser 15 8 months 3 weeks 8 months 4 weeks
Media module not working correctly with jquery update Active Normal Bug report 7.x-2.x-dev Media Browser 8 months 3 weeks 8 months 3 weeks
Edit URI Active Normal Feature request 7.x-2.0-alpha3 User interface 8 months 3 weeks 8 months 3 weeks
Media filter doesn't match field weight Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 8 months 3 weeks 1 year 2 weeks
Expose Media browser modal settings Needs review Normal Support request 7.x-1.x-dev Code 6 8 months 3 weeks 10 months 1 day
Remove button is not displayed when widget is set to media selector Active Normal Bug report 7.x-1.3 Code 3 8 months 4 weeks 1 year 4 months
Library version not updated Needs review Normal Task 7.x-2.x-dev Code 4 9 months 2 days 3 years 3 months
Description field is not used Active Normal Support request 7.x-2.x-dev Code 7 9 months 2 days 1 year 1 month
Override in WYSIWYG breaks Date fields Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 9 months 2 days 9 months 2 days
Fix for replacePlaceholderWithToken in media_wysiwyg.filter.js Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 13 9 months 4 days 1 year 2 months
limit number of uploaded files Active Normal Support request 7.x-2.x-dev User interface 9 months 4 days 9 months 4 days
Some uploaded images are missing on library tab Active Normal Bug report 7.x-1.4 Code 9 months 5 days 9 months 5 days
Revert media_bulk_upload_multi_load back to media_multi_load Needs review Normal Bug report 7.x-2.x-dev Code 9 months 5 days 9 months 5 days
image alignment is not working with tinymce editor when we save the node Active Major Bug report 7.x-2.0-alpha3 Code 9 months 1 week 9 months 1 week
Handle contrib file formatters and stream wrappers in a different module Needs review Normal Feature request 7.x-2.x-dev Code 11 9 months 1 week 9 months 2 weeks
media links broken when moved to test server Active Normal Support request 7.x-2.x-dev Media Field 3 9 months 1 week 9 months 3 weeks
Remove media/*/edit/* as administrative path Active Normal Bug report 7.x-2.x-dev Code 11 9 months 2 weeks 3 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for Media