Summary Status Priority Category Version Component Replies Last updated Assigned to Created
create multiple libraries Active Normal Feature request 7.x-2.0-alpha3 Media Browser 1 8 months 5 days 8 months 5 days
Cant insert Document in Media Wysiwyg Needs review Major Bug report 7.x-2.x-dev Media WYSIWYG View Mode 5 8 months 5 days 12 months 3 days
Entity reference field is not displayed in WYSIWYG embedded files Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 months 1 week 8 months 1 week
Embed video anywhere in article text, not just in the bottom of text? Active Normal Support request 7.x-1.4 Media Field 1 8 months 1 week 9 months 2 weeks
CKeditor when using media selector widget Active Normal Support request 7.x-2.0-alpha3 Code 1 8 months 1 week 10 months 10 hours
Display fields do not respect file weight when embedded with WYSIWYG Needs work Normal Bug report 7.x-2.x-dev Code 10 8 months 1 week 1 year 12 months
Media project page image outdated Active Minor Task 7.x-2.x-dev Documentation 8 months 2 weeks 8 months 2 weeks
Error getting media in library Postponed (maintainer needs more info) Major Bug report 7.x-1.3 Code 46 8 months 2 weeks 5 years 1 month
Better media preview in WYSIWYG media browser Active Normal Feature request 7.x-2.x-dev Media WYSIWYG View Mode 8 months 2 weeks 8 months 2 weeks
submit and cancel buttons not fully visible Needs work Normal Bug report 7.x-1.3 Media Browser 5 8 months 2 weeks 2 years 7 months
IMCE File Browser Buttons do not display with jQuery 1.9+ Active Normal Bug report 7.x-1.4 Media Browser 1 8 months 2 weeks 8 months 2 weeks
Reduce markup dependency in media.views.js Postponed (maintainer needs more info) Normal Task 7.x-2.x-dev Media Browser 5 8 months 2 weeks 11 months 3 weeks
Notice: Undefined offset: 1 in media_parse_css_declarations() (line 125 /modules/media/includes/media.filter.inc). Needs work Normal Bug report 7.x-2.x-dev Miscellaneous 14 8 months 2 weeks 3 years 6 months
WYSIWYG Video - Classes not applied and no wrapper markup Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 6 8 months 3 weeks 10 months 3 weeks
Media Internet Sources does not upload files in the field's File Directory Active Normal Bug report 7.x-2.0-alpha3 Media Internet 7 8 months 3 weeks 1 year 5 months
Submit button is not (css)themed in WYSIWYG web browser Active Normal Bug report 7.x-2.x-dev User interface 8 months 3 weeks 8 months 3 weeks
Allow restriction by class names in media_internet_get_provider() Needs review Normal Feature request 7.x-2.x-dev Media Internet 2 8 months 3 weeks 9 months 3 weeks
Media file info isn't passed through to mediaStyleSelector form Needs review Normal Bug report 7.x-2.x-dev Code 4 8 months 3 weeks 2 years 3 months
Popup not closing Active Normal Bug report 7.x-1.3 Media Browser 23 9 months 2 days 3 years 3 months
Media widget browse button positioned awkwardly Active Minor Bug report 7.x-2.x-dev Media Field 9 months 3 days 9 months 3 days
Adding Title attribute to "a" tag when pdf is loaded Active Normal Support request 7.x-2.x-dev Miscellaneous 2 9 months 3 days 9 months 3 days
Media WYSIWYG + CKEditor + IE10 = js error for add media button Needs review Normal Bug report 7.x-2.x-dev Code 5 9 months 4 days 9 months 2 weeks
WYSIWYG Add Media Error Postponed (maintainer needs more info) Normal Support request 7.x-1.4 Media WYSIWYG 2 9 months 4 days 9 months 4 days
When uploading image in media browser, modal of step two appears out of viewport Active Normal Bug report 7.x-2.0-alpha3 Media Browser 1 9 months 5 days 9 months 5 days
Media browser from the CKeditor plugin loads blank with error Needs review Major Bug report 7.x-2.x-dev Media Browser 1 9 months 5 days 9 months 1 week
Multiple image upload and insert with media_wysiwyg Active Normal Support request 7.x-2.x-dev Media WYSIWYG 9 months 6 days 9 months 6 days
Importing image fails on private file system. Active Major Bug report 7.x-1.x-dev Code 17 9 months 1 week 3 years 5 months
Media in WYSIWYG no longer shows rendered entity Active Major Bug report 7.x-2.x-dev Media WYSIWYG 5 9 months 1 week 11 months 6 days
TypeError: this.hoverable is undefined - Media module browser pop-up not working Active Major Bug report 7.x-2.x-dev Code 2 9 months 1 week 10 months 4 days
can't insert image using the media browser icon on the ckeditor toolbar Active Normal Support request 7.x-1.4 Media Browser 9 months 1 week 9 months 1 week
Won't allow multiple links when inserting media Active Normal Bug report 7.x-2.x-dev Code 1 9 months 1 week 10 months 1 day
error server 500 when upgrading/migrating file types Active Normal Bug report 7.x-2.x-dev Code 9 months 1 week 9 months 1 week
Library blank with private files (non-admin role) Active Normal Bug report 7.x-1.x-dev Media Browser 1 9 months 2 weeks 9 months 2 weeks
Video is not resizing when we change the dimensions and save its taking the default video size Active Major Bug report 7.x-2.0-alpha3 Media WYSIWYG 6 9 months 2 weeks 9 months 2 weeks
Images are getting deleting from site. Active Normal Bug report 7.x-2.0-unstable6 File Entity 9 months 2 weeks 9 months 2 weeks
Get rid of special markup for Media tags Active Normal Support request 7.x-1.4 Media Browser 1 9 months 2 weeks 9 months 2 weeks
Pager on library tab always reloads page 1. Needs work Normal Bug report 7.x-2.x-dev Media Browser 16 9 months 2 weeks 2 years 1 month
Allow wysiwyg_allowed_attributes to match wildcards. Active Normal Feature request 7.x-2.x-dev Media WYSIWYG 1 9 months 3 weeks 9 months 3 weeks
With latest version I need to put <div> and <iframe> in the allowed tags to render videos Active Normal Bug report 7.x-2.x-dev Code 1 9 months 3 weeks 9 months 3 weeks
Only the following types of files are allowed to be uploaded: audio, image, video Active Major Feature request 7.x-1.4 File Entity 9 months 4 weeks 9 months 4 weeks
Placeholders for videos not working when displayed as an image preview Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 4 9 months 4 weeks 1 year 1 month
Make Token module a requirement Needs review Normal Bug report 7.x-2.x-dev Code 1 9 months 4 weeks 10 months 11 hours
WYSIWYG: videos inserted as <video>, excluded by rich text editor filters. Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 8 10 months 12 hours 1 year 5 months
Restrain access to view media library Needs review Normal Feature request 7.x-2.x-dev Media Browser 15 10 months 2 days 10 months 1 week
Media module not working correctly with jquery update Active Normal Bug report 7.x-2.x-dev Media Browser 10 months 6 days 10 months 6 days
Edit URI Active Normal Feature request 7.x-2.0-alpha3 User interface 10 months 6 days 10 months 6 days
Media filter doesn't match field weight Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 10 months 1 week 1 year 1 month
Expose Media browser modal settings Needs review Normal Support request 7.x-1.x-dev Code 6 10 months 1 week 11 months 1 week
Remove button is not displayed when widget is set to media selector Active Normal Bug report 7.x-1.3 Code 3 10 months 1 week 1 year 5 months
Library version not updated Needs review Normal Task 7.x-2.x-dev Code 4 10 months 1 week 3 years 4 months

Pages

Subscribe with RSS Subscribe to Issues for Media