Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Mark Title required only if Element and title settings is Required Needs work Normal Bug report 7.x-1.x-dev Code 9 1 day 11 hours 2 years 11 months
Need custom rel option in node add/edit page Active Critical Task 7.x-1.x-dev Code 1 2 days 22 hours 2 days 22 hours
Custom rel Attributes and CSS Classes Needs work Critical Feature request 7.x-1.0-alpha3 Code 7 2 days 23 hours 5 years 8 months
Query string being removed Active Normal Bug report 7.x-1.x-dev Code 18 3 days 21 hours 2 years 2 days
Leading hash is converted to &23; in output Needs work Normal Bug report 7.x-1.x-dev Code 10 1 week 1 day 2 years 6 months
always Not A Valid URL Needs work Major Bug report 7.x-1.4 Code 47 1 week 1 day 1 year 1 month
Allow any TLD because site admins can never keep up with ICANN Needs work Normal Bug report 7.x-1.x-dev Code 62 1 week 2 days 2 years 7 months
enable the option to expose the rel attribute to the node edit form Active Normal Feature request 7.x-1.x-dev User interface 2 1 week 2 days 4 years 6 months
rel attribute Closed (won't fix) Minor Feature request 6.x-2.5 User interface 5 1 week 2 days 8 years 1 month
URL validation rejects existing valid content after upgrade to 7.x-1.4 Reviewed & tested by the community Critical Bug report 7.x-1.4 Code 17 1 week 4 days 1 year 2 weeks
help hook is not there Reviewed & tested by the community Minor Feature request 7.x-1.4 Code 8 1 week 5 days 9 months 2 weeks
Regression: Allow leading slash in URL Needs work Normal Bug report 7.x-1.x-dev Code 6 2 weeks 20 hours 2 weeks 3 days
Output broken when using array parameters in query Needs work Normal Bug report 7.x-1.x-dev Code 21 2 weeks 4 days 2 years 5 months
Convert links to their internal link representation if they exist Needs work Normal Feature request 7.x-1.x-dev Code 36 3 weeks 19 hours 6 years 8 months
Missing hook_help Needs work Normal Feature request 7.x-1.x-dev Code 3 1 month 1 week 1 month 1 week
Fix failing tests due to missing 'administer fields' permission Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 3 1 month 1 week 1 month 1 week
Link Module displays malformed URL Needs work Critical Bug report 7.x-1.x-dev Code 31 1 month 2 weeks 4 years 2 weeks
token for absolute url Active Normal Bug report 7.x-1.x-dev Code 1 1 month 2 weeks 1 month 2 weeks
Changes Made in Info File Closed (fixed) Minor Bug report 6.x-2.x-dev Code 10 1 month 3 weeks 5 months 1 week
"Allow the user to choose" link target option always opens in new window Needs review Normal Bug report 7.x-1.x-dev Code 33 1 month 3 weeks 6 years 3 months
Allow title without url on migration Needs work Normal Bug report 7.x-1.x-dev Code 7 1 month 3 weeks 1 year 7 months
Migrate fails to import links with title but empty url. Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 1 1 month 3 weeks 3 years 11 months
special characters in link validate Active Major Feature request 7.x-1.4 Code 1 1 month 3 weeks 1 month 3 weeks
Sanitize function changes url Active Normal Bug report 7.x-1.4 Code 6 1 month 3 weeks 10 months 1 week
URL validation fails for url with GET parameter and hashbang Active Normal Bug report 7.x-1.4 Code 1 1 month 3 weeks 1 month 3 weeks
Language prefix and relative links broken Needs work Critical Bug report 7.x-1.x-dev Code 32 2 months 4 days 2 years 1 week
Tel Links for Phone Numbers Closed (duplicate) Minor Feature request 7.x-1.0 Miscellaneous 1 2 months 4 days 4 years 2 months
Commas in url converted in %2C Active Normal Bug report 7.x-1.4 Code 3 2 months 1 week 8 months 4 weeks
Help Text hidden? Needs review Normal Support request 7.x-1.4 User interface 8 2 months 1 week 6 months 3 weeks
Hide displaying the note about the title field maximum length Needs work Normal Feature request 7.x-1.x-dev User interface 3 2 months 3 weeks 2 years 10 months
Link field is not showing Closed (works as designed) Normal Support request 7.x-1.0 User interface 12 2 months 3 weeks 5 years 6 months
Token link-attributes / target not there Needs work Normal Bug report 7.x-1.3 Miscellaneous 5 2 months 4 weeks 3 years 9 months
Test condition for whether to insert a link target Needs work Normal Feature request 7.x-1.x-dev Code 4 2 months 4 weeks 1 year 10 months
Use link field widget in custom form Needs work Normal Bug report 7.x-1.x-dev Code 12 3 months 2 days 9 months 3 weeks
Cannot delete top links in a link block Active Normal Bug report 7.x-1.4 Code 2 3 months 1 week 3 months 2 weeks
It's deactivated by default !? Nope Closed (won't fix) Minor Bug report 7.x-1.x-dev Documentation 2 3 months 1 week 3 months 1 week
Allowed top-level domains Closed (duplicate) Normal Bug report 7.x-1.4 Miscellaneous 5 3 months 1 week 4 months 4 days
Anchor Tags "#" are Converted to %23 after Upgrade from 1.3 to v1.4 Active Major Bug report 7.x-1.4 Code 7 3 months 2 weeks 1 year 1 week
cyrillic symbols in link Needs work Normal Task 7.x-1.x-dev Code 14 3 months 2 weeks 5 years 6 months
[Patch] Migrate language argument array handling Reviewed & tested by the community Normal Bug report 7.x-1.3 Code 8 3 months 3 weeks 2 years 6 months
Double-encoding in Views Active Normal Support request 7.x-1.2 Code 4 3 months 3 weeks 2 years 12 months
Add title attribute to link Active Normal Feature request 7.x-1.4 Miscellaneous 2 3 months 4 weeks 4 months 1 day
Expose attributes properly to Views Needs review Normal Feature request 7.x-1.x-dev Code 40 4 months 1 day 4 years 11 months
mailto: link with subject parameter and upper case letter does not validate Needs work Normal Bug report 7.x-1.x-dev Code 3 4 months 3 weeks 4 months 3 weeks
Allow tel: links Reviewed & tested by the community Normal Feature request 7.x-1.x-dev Code 9 4 months 3 weeks 3 years 9 months
Static link text cannot be translated Closed (outdated) Normal Bug report 7.x-1.x-dev Code 64 4 months 3 weeks 6 years 4 months
What happened to 'Optional URL'? Active Normal Support request 8.x-1.x-dev User interface 3 4 months 4 weeks 6 months 5 days
link module does not contain any .info.yml files. Closed (duplicate) Normal Bug report 8.x-1.x-dev Code 3 5 months 1 week 5 months 1 week
Add remove button Needs work Normal Feature request 7.x-1.x-dev Code 17 6 months 2 days 6 years 5 months
links to ezproxy, etc. not working Active Normal Bug report 7.x-1.4 Code 1 6 months 1 week 6 months 1 week

Pages

Subscribe with RSS Subscribe to Issues for Link