Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Allow any TLD because site admins can never keep up with ICANN Needs review Normal Bug report 7.x-1.x-dev Code 48 2 days 17 hours 2 years 2 weeks
If we disable title in link field Our custom help text does not shown any where Active Normal Bug report 8.x-1.x-dev User interface 1 1 week 1 day 1 week 1 day
URL validation rejects existing valid content after upgrade to 7.x-1.4 Needs review Critical Bug report 7.x-1.4 Code 10 1 week 5 days 5 months 1 week
URL Validation Ignores Redirected URLs Active Normal Bug report 7.x-1.4 Code 1 2 weeks 1 day 2 weeks 1 day
Ajax error related to drupal_array_get_nested_value() Active Normal Bug report 7.x-1.4 Code 4 2 weeks 4 days 4 months 2 weeks
Anchor Tags "#" are Converted to %23 after Upgrade from 1.3 to v1.4 Active Major Bug report 7.x-1.4 Code 5 2 weeks 4 days 5 months 1 week
Avoid warning in diff integration for links without title Needs work Minor Bug report 7.x-1.x-dev Code 9 3 weeks 3 days 1 year 2 months
always Not A Valid URL Needs work Major Bug report 7.x-1.4 Code 34 3 weeks 3 days 6 months 1 week
"Allow the user to choose" link target option always opens in new window Needs review Normal Bug report 7.x-1.x-dev Code 32 4 weeks 1 day 5 years 8 months
Use parent directory in internal url Active Normal Bug report 7.x-1.4 Code 3 1 month 1 week 1 month 2 weeks
Double HTML escaping when using plain_title formatter Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 11 1 month 1 week 3 years 8 months
Sanitize function changes url Active Normal Bug report 7.x-1.4 Code 3 1 month 1 week 3 months 1 week
Language prefix and relative links broken Needs work Critical Bug report 7.x-1.x-dev Code 28 1 month 2 weeks 1 year 5 months
Commas in url converted in %2C Active Normal Bug report 7.x-1.4 Code 1 1 month 3 weeks 1 month 3 weeks
Links with ? in URLs are converted to & Active Normal Bug report 7.x-1.x-dev Code 17 1 month 4 weeks 3 years 2 months
Link Module displays malformed URL Needs review Critical Bug report 7.x-1.x-dev Code 19 2 months 3 days 3 years 5 months
Query string being removed Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 16 2 months 3 days 1 year 5 months
Anchor and Query urls are not supported Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 6 2 months 3 days 6 months 4 days
URLs are not validated Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 49 2 months 6 days 2 years 3 months
"xyz" TLD validation error Closed (duplicate) Minor Bug report 7.x-1.4 Code 2 2 months 6 days 2 months 1 week
.quebec links are considered as a non valid url Closed (duplicate) Normal Bug report 7.x-1.4 Code 3 2 months 6 days 3 months 2 weeks
.wales and .cymru domains are not considered valid Closed (duplicate) Minor Bug report 7.x-1.4 Code 3 2 months 6 days 3 months 6 days
Plus Sign in URL Query String Rendered as Space Active Normal Bug report 7.x-1.4 Code 1 2 months 1 week 2 months 1 week
Field description not translated Needs review Minor Bug report 7.x-1.3 Code 3 2 months 2 weeks 10 months 3 weeks
Use link field widget in custom form Active Normal Bug report 7.x-1.x-dev Code 2 2 months 2 weeks 2 months 2 weeks
Token displayed when field is empty Needs review Normal Bug report 7.x-1.4 Code 6 2 months 3 weeks sassafrass 6 months 4 days
.news Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 2 3 months 1 week 3 months 1 week
Class name cleanup Active Critical Bug report 7.x-1.4 Code 2 3 months 1 week 4 months 2 days
Validation doesn't support protocol-relative links Active Normal Bug report 7.x-1.4 Code 3 3 months 1 week 3 months 1 week
Anchor Tags are not being rendered Active Normal Bug report 8.x-1.x-dev Code 1 3 months 3 weeks 3 months 3 weeks
Static link text cannot be translated Needs work Normal Bug report 7.x-1.x-dev Code 63 3 months 3 weeks 5 years 9 months
Tokens replaced on "Static title" when "Allow user-entered tokens" not enabled Needs review Normal Bug report 7.x-1.4 Code 1 4 months 22 hours 4 months 22 hours
Undefined index: validate_url in link_field line 229 of link/link.module Closed (fixed) Normal Bug report 6.x-2.x-dev Code 16 4 months 1 week 4 years 3 months
[Patch] Migrate language argument array handling Reviewed & tested by the community Normal Bug report 7.x-1.3 Code 7 4 months 2 weeks 1 year 11 months
Output broken when using array parameters in query Needs work Normal Bug report 7.x-1.x-dev Code 10 4 months 2 weeks 1 year 10 months
Query string still not working Active Normal Bug report 7.x-1.4 Code 1 4 months 2 weeks 4 months 2 weeks
Whether URL and Title entity properties are required is incorrectly determined Needs review Normal Bug report 7.x-1.x-dev Code 3 4 months 4 weeks 4 months 4 weeks
Relative (internal) URL in multisite installation problem Active Normal Bug report 7.x-1.4 Code 2 5 months 5 days 6 months 1 week
Regex for internal file broken Needs review Normal Bug report 7.x-1.x-dev Code 6 5 months 2 weeks 4 years 2 months
Undefined index: display_url in theme_link_formatter_link_domain() Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 4 5 months 3 weeks 2 years 3 months
link_field_formatter_view() doesn't pass the field item $delta to its theme functions. Active Normal Bug report 7.x-1.x-dev Code 1 6 months 4 hours 6 months 4 hours
Link doesn't contain any formatters in Views Closed (works as designed) Normal Bug report 7.x-1.4 Code 2 6 months 1 week 6 months 1 week
Link field doesn't contain any formatters in Views Closed (fixed) Normal Bug report 6.x-2.2 Code 7 6 months 1 week Micha1111 8 years 1 month
Link module picks wrong title Active Normal Bug report 7.x-1.3 Code 2 6 months 1 week 6 months 3 weeks
Query string removed intermittent issue Closed (duplicate) Major Bug report 7.x-1.3 Code 6 6 months 1 week 7 months 1 week
URLs with query string parameters are URL encoded causing 404s Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 5 6 months 1 week 8 months 2 days
field_link_validate overwrites $langcode variable. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 12 7 months 1 day 7 months 2 weeks
Adding a class with underscores, the class gets rendered with hyphens Closed (fixed) Normal Bug report 7.x-1.x-dev Code 8 7 months 2 days 1 year 3 months
Provide token for hostname Closed (fixed) Normal Bug report 7.x-1.3 Code 24 7 months 2 days jcfiala 6 years 9 months
PHP Fatal error: Class 'MigrateFieldHandler' not found Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 3 7 months 1 week 8 months 2 weeks

Pages

Subscribe with RSS Subscribe to Issues for Link