Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Avoid warning in diff integration for links without title Active Normal Bug report 7.x-1.x-dev Code 1 6 days 13 hours 6 days 13 hours
[Patch] Migrate language argument array handling Needs work Normal Bug report 7.x-1.2 Code 4 2 weeks 1 day 8 months 3 weeks
Query string being removed Needs review Normal Bug report 7.x-1.x-dev Code 9 2 weeks 2 days 2 months 1 week
"Allow the user to choose" link target option always opens in new window Needs review Major Bug report 7.x-1.x-dev Code 30 2 weeks 5 days 4 years 5 months
Adding a class with underscores, the class gets rendered with hyphens Needs review Normal Bug report 7.x-1.x-dev Code 5 2 weeks 6 days 3 weeks 1 day
get blank entry on create that gets removed upon edit Active Normal Bug report 7.x-1.3 Code 2 1 month 5 days 1 month 5 days
Truncated output for URLs containing same argument name with multiple values Needs review Major Bug report 7.x-1.3 Code 2 1 month 1 week 2 years 6 days
Language prefix and relative links broken Needs review Critical Bug report 7.x-1.x-dev Code 5 1 month 3 weeks 2 months 2 weeks
URLs are not validated Needs work Normal Bug report 7.x-1.x-dev Code 38 2 months 1 week 1 year 2 weeks
Regression? #markup missing Active Normal Bug report 7.x-1.x-dev Code 12 2 months 3 weeks 2 years 1 month
problem whit affiliate link in D7work in D6 Needs work Normal Bug report 7.x-1.3 Miscellaneous 5 2 months 3 weeks 3 months 3 weeks
Link Module displays malformed URL Active Normal Bug report 7.x-1.1 Code 3 3 months 5 days 2 years 2 months
parenthesis ( ) rewrites as %28 and %29 in the result Active Major Bug report 7.x-1.3 Code 1 3 months 6 days 3 months 6 days
Links with ? in URLs are converted to & Postponed (maintainer needs more info) Normal Bug report 7.x-1.0 Code 11 3 months 6 days 2 years 5 days
Token link-attributes / target not there Active Normal Bug report 7.x-1.3 Miscellaneous 1 3 months 1 week 2 years 4 days
Link fields created without the token module have tokens enabled without choice. Active Normal Bug report 7.x-1.2 Code 1 3 months 2 weeks jcfiala 1 year 2 months
Allow '0' as the link title Needs review Normal Bug report 7.x-1.x-dev Code 3 3 months 2 weeks 1 year 5 months
Validate fails by new domain extensions? Active Normal Bug report 7.x-1.2 Code 12 3 months 2 weeks 10 months 2 days
Ampersand in plain title Needs review Normal Bug report 7.x-1.x-dev Code 8 4 months 3 weeks 2 years 5 months
HTML images are allowed in link titles Active Normal Bug report 7.x-1.x-dev Code 1 4 months 3 weeks 4 months 3 weeks
link_validate_url() LINK_ICHARS needs to be completed Active Normal Bug report 7.x-1.3 Code 5 months 5 days 5 months 5 days
theme_link_formatter_link_default() causes URLs without title to be rendered invisibly Needs review Normal Bug report 7.x-1.x-dev Code 1 5 months 1 week 5 months 1 week
Undefined index: display_url in theme_link_formatter_link_domain() Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 3 5 months 2 weeks 1 year 1 week
Provide token for hostname Needs work Normal Bug report 7.x-1.3 Code 21 5 months 2 weeks jcfiala 5 years 6 months
Unsupported operand Postponed (maintainer needs more info) Normal Bug report 6.x-2.8 Code 2 6 months 1 day 5 years 2 days
View field "Output Field As Link" now ignores <front> from the [field_link-url] replacement pattern Active Normal Bug report 7.x-1.3 Code 6 months 4 days 6 months 4 days
Duplicate fragment/query saved to database Needs review Normal Bug report 7.x-1.x-dev Code 4 6 months 4 days 2 years 10 months
Link attributes being double-serialized on node updates. Active Major Bug report 6.x-2.11 Code 3 7 months 5 days 3 years 3 weeks
Link field(s) fail on user registration page / fatal error Active Normal Bug report 7.x-1.2 Code 7 months 1 week 7 months 1 week
Output broken when using array parameters in query Active Normal Bug report 7.x-1.x-dev Code 1 8 months 4 days 8 months 4 days
Label value remains visible after setting field to empty URL value with Rules Active Normal Bug report 7.x-1.0 Code 1 8 months 1 week 2 years 1 month
Leading hash is converted to &23; in output Active Normal Bug report 7.x-1.x-dev Code 3 8 months 4 weeks 8 months 4 weeks
How to set value of link field programmatically with AJAX Needs review Normal Bug report 7.x-1.2 Code 4 9 months 5 days 9 months 5 days
hook_field_attach_validate not working with link fields Active Normal Bug report 7.x-1.2 Code 9 months 1 week 9 months 1 week
External link URL with full path to resource displays as internal link Active Normal Bug report 7.x-1.2 Code 2 9 months 3 weeks 10 months 2 days
Profuse memory load by using Link module with Views Postponed (maintainer needs more info) Normal Bug report 7.x-1.1 Code 10 10 months 3 days 2 years 1 month
Row size too large MySQL error when adding multiple link fields to single content type Needs review Normal Bug report 6.x-2.11 Code 27 10 months 1 week 4 years 10 months
Recursion in field formatter with views Needs review Normal Bug report 7.x-1.2 Code 2 10 months 1 week 10 months 1 week
notice: Undefined variable: element in link.module on line 445 Needs review Normal Bug report 6.x-2.x-dev Code 51 10 months 2 weeks diqidoq 4 years 10 months
theme_link_formatter_link_default() doesn't work with classes defined in a preprocess function Needs review Normal Bug report 7.x-1.2 Code 7 10 months 3 weeks 1 year 2 months
Open links in another windows doesn't work anymore Active Normal Bug report 6.x-2.11 User interface 11 months 2 weeks 11 months 2 weeks
views title cut off Active Normal Bug report 7.x-1.x-dev Code 11 months 2 weeks 11 months 2 weeks
URL gets cut with "?" character when using multiple values Postponed (maintainer needs more info) Normal Bug report 6.x-2.11 Code 4 11 months 4 weeks 12 months 1 day
mysqli_real_escape_string() expects parameter 2 to be string, array given Active Normal Bug report 6.x-2.11 Code 2 12 months 1 day 2 years 11 months
"Link title" field is disabled, but it shows at entity translation Active Normal Bug report 7.x-1.0 Code 3 1 year 5 days 2 years 8 months
Undefined index: widget in link.module on line 1341 Needs review Normal Bug report 7.x-1.2 Code 1 1 year 2 weeks 1 year 2 weeks
Required field with optional URL and title fails validation on settings form Needs review Normal Bug report 7.x-1.x-dev Code 1 1 year 1 month 1 year 1 month
call_user_func_array() expects parameter 1 to be a valid callback, function 'theme_link_formatter_default' not found Needs review Critical Bug report 6.x-2.x-dev Code 19 1 year 1 month 2 years 2 months
formatter "URL, as link" throws error when used displayed via Display Suite Active Major Bug report 7.x-1.2 Code 4 1 year 2 months 1 year 2 months
Empty link output in views block is not empty Active Normal Bug report 6.x-2.10 Code 7 1 year 2 months 2 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for Link