Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Allow any TLD because site admins can never keep up with ICANN Needs review Normal Bug report 7.x-1.x-dev Code 48 1 week 1 day 2 years 3 weeks
If we disable title in link field Our custom help text does not shown any where Active Normal Bug report 8.x-1.x-dev User interface 1 1 week 6 days 1 week 6 days
URL validation rejects existing valid content after upgrade to 7.x-1.4 Needs review Critical Bug report 7.x-1.4 Code 10 2 weeks 3 days 5 months 2 weeks
URL Validation Ignores Redirected URLs Active Normal Bug report 7.x-1.4 Code 1 3 weeks 1 hour 3 weeks 1 hour
Ajax error related to drupal_array_get_nested_value() Active Normal Bug report 7.x-1.4 Code 4 3 weeks 2 days 4 months 3 weeks
Anchor Tags "#" are Converted to %23 after Upgrade from 1.3 to v1.4 Active Major Bug report 7.x-1.4 Code 5 3 weeks 3 days 5 months 2 weeks
Avoid warning in diff integration for links without title Needs work Minor Bug report 7.x-1.x-dev Code 9 1 month 2 hours 1 year 3 months
always Not A Valid URL Needs work Major Bug report 7.x-1.4 Code 34 1 month 5 hours 6 months 1 week
"Allow the user to choose" link target option always opens in new window Needs review Normal Bug report 7.x-1.x-dev Code 32 1 month 4 days 5 years 8 months
Use parent directory in internal url Active Normal Bug report 7.x-1.4 Code 3 1 month 1 week 1 month 3 weeks
Double HTML escaping when using plain_title formatter Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 11 1 month 2 weeks 3 years 8 months
Sanitize function changes url Active Normal Bug report 7.x-1.4 Code 3 1 month 2 weeks 3 months 1 week
Language prefix and relative links broken Needs work Critical Bug report 7.x-1.x-dev Code 28 1 month 3 weeks 1 year 5 months
Commas in url converted in %2C Active Normal Bug report 7.x-1.4 Code 1 1 month 3 weeks 1 month 3 weeks
Links with ? in URLs are converted to & Active Normal Bug report 7.x-1.x-dev Code 17 2 months 4 days 3 years 2 months
Link Module displays malformed URL Needs review Critical Bug report 7.x-1.x-dev Code 19 2 months 1 week 3 years 5 months
Plus Sign in URL Query String Rendered as Space Active Normal Bug report 7.x-1.4 Code 1 2 months 2 weeks 2 months 2 weeks
Field description not translated Needs review Minor Bug report 7.x-1.3 Code 3 2 months 3 weeks 10 months 4 weeks
Use link field widget in custom form Active Normal Bug report 7.x-1.x-dev Code 2 2 months 3 weeks 2 months 3 weeks
Token displayed when field is empty Needs review Normal Bug report 7.x-1.4 Code 6 3 months 1 day sassafrass 6 months 1 week
Class name cleanup Active Critical Bug report 7.x-1.4 Code 2 3 months 2 weeks 4 months 1 week
Validation doesn't support protocol-relative links Active Normal Bug report 7.x-1.4 Code 3 3 months 2 weeks 3 months 2 weeks
Anchor Tags are not being rendered Active Normal Bug report 8.x-1.x-dev Code 1 4 months 6 hours 4 months 6 hours
Static link text cannot be translated Needs work Normal Bug report 7.x-1.x-dev Code 63 4 months 12 hours 5 years 9 months
Tokens replaced on "Static title" when "Allow user-entered tokens" not enabled Needs review Normal Bug report 7.x-1.4 Code 1 4 months 6 days 4 months 6 days
[Patch] Migrate language argument array handling Reviewed & tested by the community Normal Bug report 7.x-1.3 Code 7 4 months 3 weeks 1 year 11 months
Output broken when using array parameters in query Needs work Normal Bug report 7.x-1.x-dev Code 10 4 months 3 weeks 1 year 10 months
Query string still not working Active Normal Bug report 7.x-1.4 Code 1 4 months 3 weeks 4 months 3 weeks
Whether URL and Title entity properties are required is incorrectly determined Needs review Normal Bug report 7.x-1.x-dev Code 3 5 months 4 days 5 months 4 days
Relative (internal) URL in multisite installation problem Active Normal Bug report 7.x-1.4 Code 2 5 months 1 week 6 months 1 week
Regex for internal file broken Needs review Normal Bug report 7.x-1.x-dev Code 6 5 months 3 weeks 4 years 2 months
Undefined index: display_url in theme_link_formatter_link_domain() Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 4 5 months 4 weeks 2 years 3 months
link_field_formatter_view() doesn't pass the field item $delta to its theme functions. Active Normal Bug report 7.x-1.x-dev Code 1 6 months 5 days 6 months 5 days
Link module picks wrong title Active Normal Bug report 7.x-1.3 Code 2 6 months 2 weeks 7 months 1 day
PHP Fatal error: Class 'MigrateFieldHandler' not found Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 3 7 months 2 weeks 8 months 3 weeks
Duplicate fragment/query saved to database Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 5 7 months 3 weeks 4 years 1 month
Gathered: Internationalized domain names (punycode) Active Normal Bug report 7.x-1.x-dev Code 14 7 months 4 weeks 4 years 9 months
Static Title does not show up when using 'Optional URL' + 'Static Title' with an empty URL Needs review Normal Bug report 7.x-1.x-dev Code 12 8 months 3 weeks michaelfavia 11 months 2 weeks
Validation error Needs work Normal Bug report 7.x-1.x-dev User interface 4 9 months 1 day 10 months 1 day
Validate URL kicks in when using [current-page:url] as default Needs review Normal Bug report 7.x-1.x-dev Code 4 9 months 2 weeks 3 years 11 months
Identical query parameter names replace each other. Active Normal Bug report 7.x-1.3 Code 2 9 months 2 weeks 9 months 2 weeks
Link attributes being double-serialized on node updates. Active Major Bug report 6.x-2.11 Code 4 9 months 2 weeks 4 years 3 months
Row size too large MySQL error when adding multiple link fields to single content type Needs work Normal Bug report 6.x-2.11 Code 30 9 months 3 weeks 6 years 1 month
Broken description text when used through Form API Needs review Normal Bug report 7.x-1.3 Code 1 10 months 3 weeks 10 months 3 weeks
Default Title and Link does not show up when we keep blank field while creating or editing content Active Normal Bug report 8.x-1.x-dev Code 3 10 months 3 weeks 10 months 3 weeks
Allow title without url on migration Needs review Normal Bug report 7.x-1.x-dev Code 4 10 months 4 weeks 1 year 1 week
Open links in another windows doesn't work anymore Active Normal Bug report 6.x-2.11 User interface 5 11 months 5 days 2 years 2 months
property type for 'url' entity metadata property should not be 'url' Needs review Normal Bug report 7.x-1.x-dev Code 2 11 months 6 days 11 months 6 days
hook_preprocess_link() not having effect after change in #2367069 Active Normal Bug report 7.x-1.x-dev Code 1 11 months 3 weeks 11 months 3 weeks
Notice: Undefined index: error_element in link_field_widget_error() (line 328 of link.module) Needs work Minor Bug report 7.x-1.2 Code 2 11 months 4 weeks 2 years 6 months

Pages

Subscribe with RSS Subscribe to Issues for Link