Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
No field recognized in 'Leaflet map' views style settings in 8.3.0-alpha1 Needs review Normal Bug report 8.x-1.x-dev Code 9 4 days 6 hours 4 months 2 weeks
Invalid placeholder (!download) Needs review Normal Bug report 8.x-1.x-dev Code 2 3 weeks 1 day bessone 3 weeks 1 day
Fix config schema Needs review Normal Bug report 8.x-1.x-dev Code 3 3 weeks 3 days 3 weeks 3 days
Views: leaflet-map.tpl.php (File not found, in folder sites/all/modules/contrib/leaflet/leaflet_views/) Closed (fixed) Major Bug report 7.x-1.1 Code 12 1 month 9 hours RdeBoer 3 years 3 months
Using Colorbox to open links inside of Leaflet map popup Active Normal Bug report 7.x-1.x-dev Code 1 1 month 4 days 1 month 4 days
Leaflet not always working with AJAX Needs review Normal Bug report 8.x-1.x-dev Code 4 1 month 1 week 3 months 3 weeks
LeafletMarker could not recognize geofield Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Code 6 1 month 2 weeks 6 months 3 days
Missing GeoPHP librairy Active Major Bug report 8.x-1.0-beta1 Code 4 1 month 3 weeks 4 months 2 weeks
Leaflet doesn't display a map when its center is not specified or a View contains no results Needs review Normal Bug report 7.x-1.x-dev Code 4 2 months 5 days 4 years 9 months
Leaflet library not loaded for ajax views if initial exposed filter value yielded no results Needs review Normal Bug report 7.x-1.x-dev Code 4 2 months 5 days 2 years 6 months
Leaflet field formatter errors when trying to edit geocoded field in view or panel Closed (duplicate) Major Bug report 7.x-1.x-dev User interface 32 2 months 3 weeks 3 years 5 months
Error in leaflet_process_geofield() when twig debug is active. Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Code 9 2 months 3 weeks 10 months 2 weeks
Placeholder are not rendered in marker with view mode Active Normal Bug report 8.x-1.x-dev Code 3 2 months 4 weeks 2 months 4 weeks
Style Leaflet requires a leaflet map to be configured drupal Needs review Normal Bug report 8.x-1.0-alpha1 User interface 7 3 months 1 week 1 year 3 months
Leaflet filtering reset zoom and panning area of the map Active Major Bug report 7.x-1.3 Code 5 3 months 1 week 6 months 1 week
Composer update not updating alpha to beta Active Normal Bug report 8.x-1.x-dev Code 1 3 months 2 weeks 3 months 2 weeks
Undefined property: stdClass::$tid in leaflet_views_plugin_style Active Normal Bug report 7.x-1.4 Code 1 4 months 3 days 4 months 3 days
Tooltip does not strip markup Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 24 4 months 3 days RdeBoer 3 years 5 months
Incorrect reference to documentation Closed (fixed) Minor Bug report 8.x-1.x-dev Code 8 4 months 3 weeks RdeBoer 5 months 1 week
Map displays really wrong -- CSS/theme issue? Active Normal Bug report 8.x-1.x-dev Code 5 4 months 3 weeks 5 months 4 days
Overlays appear as base layers AND overlays at same time Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 4 months 3 weeks RdeBoer 5 months 1 week
Duplicate html id when two maps are used on one page Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 4 months 3 weeks RdeBoer 11 months 18 hours
Resolves issues with leaflet_widget Closed (fixed) Normal Bug report 7.x-1.x-dev Code 8 4 months 3 weeks RdeBoer 7 months 2 weeks
"Error: Couldn't autodetect L.Icon.Default.imagePath, set it manually." In views admin. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 4 months 3 weeks RdeBoer 9 months 3 weeks
Icon image path being assembled wrong Closed (fixed) Normal Bug report 7.x-1.3 Code 12 4 months 3 weeks RdeBoer 8 months 3 weeks
Popups not working with leaflet library version 1.0.1 Closed (fixed) Normal Bug report 7.x-1.3 Miscellaneous 3 4 months 3 weeks RdeBoer 8 months 3 weeks
Incorrect path to the markers Closed (fixed) Normal Bug report 7.x-1.3 Code 5 4 months 3 weeks RdeBoer 8 months 3 weeks
Uncaught TypeError: Cannot read property '_leaflet' of null Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 4 months 3 weeks 3 years 8 months
Notice: Undefined property in leaflet_views_plugin_style->render() Closed (outdated) Normal Bug report 7.x-1.x-dev Code 26 4 months 3 weeks imfaber 1 year 10 months
Leaflet maps & Ajax modal - error and failure Closed (fixed) Major Bug report 7.x-1.x-dev Code 11 4 months 4 weeks RdeBoer 9 months 2 days
Drupal commerce product attribute ajax update failure Needs work Minor Bug report 7.x-1.4 Code 1 5 months 18 hours 5 months 18 hours
Can not replace icon_url Active Normal Bug report 8.x-1.x-dev User interface 4 7 months 6 days 8 months 1 week
upgrade patch to bypass/fix the wrong "leafet_map" ViewsStyle id Needs review Major Bug report 8.x-1.x-dev Code 2 7 months 3 weeks itamair 7 months 3 weeks
No markers are rendered if some rows have errors. Closed (fixed) Normal Bug report 8.x-1.x-dev Code 7 8 months 2 weeks 1 year 2 months
Number validation in formatter forms not working Closed (fixed) Normal Bug report 8.x-1.x-dev Code 6 8 months 2 weeks 1 year 4 weeks
Leaflet views components uses deprecated placeholders Closed (fixed) Minor Bug report 8.x-1.x-dev Code 5 8 months 2 weeks 1 year 4 weeks
Exception when rendering the marker Closed (fixed) Critical Bug report 8.x-1.x-dev Code 7 8 months 2 weeks 1 year 2 months
Incorrect parameter icon_url in Drupal.Leaflet.prototype.create_icon causes L.Icon() creation to throw an error and break execution Closed (fixed) Normal Bug report 8.x-1.x-dev Code 7 8 months 2 weeks 1 year 1 month
Allow leaflet to be used on a https / ssl hosted drupal site Closed (fixed) Normal Bug report 8.x-1.x-dev Code 9 8 months 2 weeks 1 year 6 days
New version of geofield uses composer for the geophp dependency, call to geophp_load() in leaflet_process_geofield() not needed Closed (fixed) Critical Bug report 8.x-1.x-dev Code 18 8 months 2 weeks 1 year 1 month
Broken Layer Controls Active Normal Bug report 8.x-1.x-dev Code 4 8 months 3 weeks 8 months 3 weeks
Multipolygons are rendered incorrectly Active Normal Bug report 8.x-1.x-dev Code 2 8 months 3 weeks 8 months 3 weeks
Icon Anchor setting is not applying Needs review Normal Bug report 8.x-1.x-dev Code 5 8 months 4 weeks 10 months 6 days
GetType should be public according to core/modules/views/src/Plugin/views/display/DisplayPluginInterface.php Closed (outdated) Normal Bug report 8.x-1.x-dev Code 2 8 months 4 weeks 9 months 2 days
L.Icon.Default.imagePath not defined when adding Views pane with Panelizer + IPE Needs review Normal Bug report 7.x-1.x-dev Code 2 10 months 3 weeks 10 months 3 weeks
bug... white screen with no output Closed (duplicate) Major Bug report 8.x-1.x-dev Code 4 11 months 3 weeks 11 months 3 weeks
Point Icon using Field does not work in views Active Normal Bug report 7.x-1.3 Code 1 11 months 3 weeks 11 months 3 weeks
Maps Not Displaying Properly in Tabbed Panels (hidden divs) Active Normal Bug report 7.x-1.x-dev Code 13 1 year 2 weeks 4 years 4 months
Blank Map with nothing in the div Active Normal Bug report 7.x-1.1 Code 8 1 year 3 weeks 3 years 4 months
Views page + leaflet map doesn't open with colorbox_node Active Normal Bug report 7.x-1.x-dev Code 4 1 year 1 month 4 years 8 months

Pages

Subscribe with RSS Subscribe to Issues for Leaflet