Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Incorrect parameter iconUrl in Drupal.Leaflet.prototype.create_icon causes L.Icon() creation to throw an error and break execution Active Normal Bug report 8.x-1.x-dev Code 5 23 hours 41 min 1 day 17 min
Leaflet Views shows blank data Active Major Bug report 8.x-1.x-dev Code 1 1 day 23 hours 1 day 23 hours
Multipolygons are rendered incorrectly Active Normal Bug report 8.x-1.x-dev Code 3 3 days 2 hours 10 months 2 weeks
The title field is not displayed on the map Active Normal Bug report 8.x-1.x-dev User interface 1 1 week 4 days 1 week 4 days
Leaflet rendered tooltip is called without context Active Normal Bug report 8.x-1.x-dev Code 1 2 weeks 2 days 2 weeks 2 days
Rendered entity tooltip only works for nodes Needs review Major Bug report 8.x-1.x-dev Code 4 2 weeks 2 days 1 month 3 weeks
Style Leaflet requires a leaflet map to be configured drupal Needs review Normal Bug report 8.x-1.0-alpha1 User interface 8 2 weeks 2 days 1 year 5 months
Placeholder are not rendered in marker with view mode Needs review Normal Bug report 8.x-1.x-dev Code 4 2 weeks 3 days 4 months 3 weeks
Illegal offset type in Drupal\language\ConfigurableLanguageManager->getFallbackCandidates() Needs review Major Bug report 8.x-1.x-dev Code 4 2 weeks 5 days 1 month 2 weeks
Leaflet v1.1.0 'version not recognized'? Needs review Normal Bug report 7.x-1.x-dev Code 3 2 weeks 6 days 1 month 17 hours
Error in leaflet_process_geofield() when twig debug is active. Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Code 10 3 weeks 1 day 1 year 5 days
Contextual filters breaking views Active Normal Bug report 7.x-1.4 Code 3 3 weeks 3 days 3 weeks 3 days
Leaflet + AJAX Views Load More Error & Failure Active Normal Bug report 7.x-1.4 Code 1 3 weeks 3 days 3 weeks 3 days
LeafletMarker could not recognize geofield Reviewed & tested by the community Normal Bug report 8.x-1.x-dev Code 7 1 month 2 weeks 7 months 3 weeks
Invalid placeholder (!download) Needs review Normal Bug report 8.x-1.x-dev Code 2 2 months 1 week bessone 2 months 1 week
Fix config schema Needs review Normal Bug report 8.x-1.x-dev Code 3 2 months 2 weeks 2 months 2 weeks
Using Colorbox to open links inside of Leaflet map popup Active Normal Bug report 7.x-1.x-dev Code 1 2 months 3 weeks 2 months 3 weeks
Leaflet not always working with AJAX Needs review Normal Bug report 8.x-1.x-dev Code 4 2 months 4 weeks 5 months 2 weeks
Leaflet doesn't display a map when its center is not specified or a View contains no results Needs review Normal Bug report 7.x-1.x-dev Code 4 3 months 3 weeks 4 years 10 months
Leaflet library not loaded for ajax views if initial exposed filter value yielded no results Needs review Normal Bug report 7.x-1.x-dev Code 4 3 months 3 weeks 2 years 7 months
Leaflet filtering reset zoom and panning area of the map Active Major Bug report 7.x-1.3 Code 5 5 months 5 days 8 months 17 hours
Composer update not updating alpha to beta Active Normal Bug report 8.x-1.x-dev Code 1 5 months 1 week 5 months 1 week
Undefined property: stdClass::$tid in leaflet_views_plugin_style Active Normal Bug report 7.x-1.4 Code 1 5 months 3 weeks 5 months 3 weeks
Tooltip does not strip markup Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 24 5 months 3 weeks RdeBoer 3 years 7 months
Map displays really wrong -- CSS/theme issue? Active Normal Bug report 8.x-1.x-dev Code 5 6 months 2 weeks 6 months 3 weeks
Drupal commerce product attribute ajax update failure Needs work Minor Bug report 7.x-1.4 Code 1 6 months 3 weeks 6 months 3 weeks
Can not replace icon_url Active Normal Bug report 8.x-1.x-dev User interface 4 8 months 4 weeks 10 months 1 day
upgrade patch to bypass/fix the wrong "leafet_map" ViewsStyle id Needs review Major Bug report 8.x-1.x-dev Code 2 9 months 2 weeks itamair 9 months 2 weeks
Broken Layer Controls Active Normal Bug report 8.x-1.x-dev Code 4 10 months 1 week 10 months 2 weeks
Icon Anchor setting is not applying Needs review Normal Bug report 8.x-1.x-dev Code 5 10 months 2 weeks 11 months 3 weeks
L.Icon.Default.imagePath not defined when adding Views pane with Panelizer + IPE Needs review Normal Bug report 7.x-1.x-dev Code 2 1 year 1 week 1 year 1 week
Point Icon using Field does not work in views Active Normal Bug report 7.x-1.3 Code 1 1 year 1 month 1 year 1 month
Maps Not Displaying Properly in Tabbed Panels (hidden divs) Active Normal Bug report 7.x-1.x-dev Code 13 1 year 2 months 4 years 6 months
Blank Map with nothing in the div Active Normal Bug report 7.x-1.1 Code 8 1 year 2 months 3 years 6 months
Views page + leaflet map doesn't open with colorbox_node Active Normal Bug report 7.x-1.x-dev Code 4 1 year 2 months 4 years 9 months
Leaflet map with GeoJSON data doesn't support holes in polygons Active Normal Bug report 7.x-1.x-dev Miscellaneous 7 1 year 6 months 1 year 6 months
Multiple locations on one map showing the same content in tooltip Active Normal Bug report 7.x-1.1 Code 7 1 year 7 months 2 years 3 weeks
Error then use icon from related taxonony term field Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 27 1 year 7 months derhasi 3 years 7 months
URL for Leaflet has change Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Documentation 9 1 year 8 months 1 year 8 months
Integration with Apachsolr Views Active Normal Bug report 7.x-1.x-dev Code 7 1 year 8 months 3 years 9 months
Leaflet Views incorrectly assumes that a Views 'base table' name matches entity types Needs review Normal Bug report 7.x-1.x-dev Code 8 1 year 9 months 1 year 9 months
Leaflet Map background not showing in desktop safari and android phones Active Normal Bug report 7.x-1.3 Code 1 1 year 9 months 1 year 9 months
option scrollWheelZoom doesn't make sense in hook_leaflet_map_info Active Normal Bug report 7.x-1.3 Code 2 1 year 10 months 1 year 10 months
Coding standard issues found Needs review Minor Bug report 7.x-1.x-dev Code 4 1 year 10 months shridhars 1 year 10 months
I get a 403 ajax error when trying to change Data Source in "Leaflet Map" Settings in View Active Major Bug report 7.x-1.1 Code 6 1 year 10 months 2 years 3 days
Initial zoom setting does not work and blanks the leaflet map in node view: use Leaflet JS 0.7.5 or 1.0.0 Needs work Normal Bug report 7.x-1.1 User interface 26 1 year 11 months RdeBoer 3 years 1 month
Multiple maps greyed comments field Active Normal Bug report 7.x-1.1 Code 1 1 year 11 months 1 year 11 months
Enhance Search API integration and more defensive code for views style plugin Needs work Normal Bug report 7.x-1.x-dev Code 8 1 year 11 months 3 years 2 months
"Fatal error: Call to undefined function myTheme_form_process()" called from hook_element_info_alter() Postponed (maintainer needs more info) Major Bug report 7.x-1.x-dev Code 4 2 years 4 days 2 years 5 days
Map disappears when selecting term in exposed filter Active Normal Bug report 7.x-1.1 Code 1 2 years 2 months 2 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for Leaflet