Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
disable jquery update per paths Closed (duplicate) Normal Feature request 7.x-2.x-dev Code 13 4 months 1 week 4 years 9 months
Warning: file_get_contents(misc/ui/jquery.ui.menu.min.js) [function.file-get-contents] Closed (duplicate) Major Bug report 7.x-2.4 jQuery 1.7.x 6 4 months 1 week 9 months 4 weeks
JQUERY Update stops working after changing admin Closed (works as designed) Minor Support request 7.x-2.4 Code 1 4 months 1 week 6 months 3 weeks
$.browser removed in 1.9 Closed (won't fix) Normal Feature request 7.x-2.x-dev jQuery 1.9.x 5 4 months 1 week 1 year 1 month
Script Simple with JqueryUpdate Closed (won't fix) Normal Support request 7.x-2.4 jQuery 1.7.x 1 4 months 1 week 4 months 2 weeks
Incompatibility with l10n_update Closed (works as designed) Normal Bug report 7.x-2.4 Code 2 4 months 1 week 5 months 1 day
Provide "default" (1.4) but unminified version of JQuery? Closed (duplicate) Normal Task 7.x-2.x-dev Code 1 4 months 1 week 5 months 2 weeks
Change jquery version on specific paths (not all admin and/or other paths) Needs work Normal Feature request 7.x-3.x-dev Code 6 4 months 1 week 1 year 1 month
false positive on administration theme Closed (won't fix) Major Bug report 7.x-2.x-dev Code 18 4 months 1 week 1 year 6 months
Use Google's Javascript CDN for jQuery Needs review Normal Task 6.x-2.x-dev Code 38 4 months 1 week 7 years 1 week
Undefined index: scope in drupal_get_js Closed (fixed) Normal Bug report 7.x-2.x-dev Code 8 4 months 3 weeks 1 year 1 week
jquery update loads wrong jquery.ui through ajax on commerce tax rules page Needs review Normal Bug report 7.x-2.x-dev Miscellaneous 5 4 months 4 weeks 1 year 4 months
Add jquery-1.10.2.min.map Active Normal Feature request 7.x-2.x-dev jQuery 1.10.x 2 5 months 1 week 1 year 2 months
Is it possible to cache jquery-1.10.2.min.map? Closed (duplicate) Normal Support request 7.x-2.4 jQuery 1.10.x 1 5 months 1 week 9 months 4 days
jQuery bug "document.defaultView.getComputedStyle(elem,null) has no properties" Closed (won't fix) Normal Bug report 5.x-1.0 Code 1 5 months 3 weeks 7 years 7 months
Bug in compat-1.0.js causes problems with Thickbox Closed (won't fix) Normal Bug report 5.x-1.0 Code 1 5 months 3 weeks 7 years 2 months
Remove superfluous compat.js Closed (won't fix) Normal Feature request 5.x-2.x-dev Code 1 5 months 3 weeks 7 years 3 days
jQuery version not printing on status page Closed (won't fix) Minor Bug report 5.x-2.0-rc1 Code 8 5 months 3 weeks psynaptic 6 years 12 months
hook_requirements only mentions jquery.js Closed (won't fix) Minor Task 5.x-2.x-dev Code 3 5 months 3 weeks 6 years 11 months
Patches to jQuery 1.2.6 and compat.js Closed (won't fix) Normal Bug report 5.x-2.0-rc1 Code 6 5 months 3 weeks 6 years 10 months
tableselect.js checkbox misbehave Closed (won't fix) Normal Bug report 5.x-2.0-rc1 Code 7 5 months 3 weeks 7 years 1 week
Could not make $.post and $.get calls could not also call basic function alert from separate js file Closed (won't fix) Normal Support request 5.x-2.0 Code 1 5 months 3 weeks 6 years 9 months
Is jquery_update-5.x-2.0 = jQuery 1.1.2 ? Closed (won't fix) Normal Support request 5.x-2.0 Miscellaneous 3 5 months 3 weeks 6 years 10 months
French translation for 5.x 2.0 Closed (won't fix) Normal Task 5.x-2.0 Code 1 5 months 3 weeks 6 years 8 months
textarea grippies misbehave Closed (won't fix) Normal Bug report 5.x-1.0 Code 4 5 months 3 weeks 7 years 2 months
Jquery effects doesn't work with drupal 5.11 Closed (won't fix) Normal Support request 5.x-2.0 Miscellaneous 1 5 months 3 weeks 6 years 7 months
Typo in copy notification Closed (won't fix) Normal Bug report 5.x-1.0 Code 1 5 months 3 weeks 6 years 7 months
$(window).unload() ceases to function with jQuery Update 5x-2.0. Closed (won't fix) Critical Bug report 5.x-2.0 Code 1 5 months 3 weeks 6 years 7 months
Is compat-1.0.js necessary for JQuery 1.2.6? Closed (won't fix) Normal Support request 5.x-2.0 Miscellaneous 2 5 months 3 weeks 6 years 10 months
Documentation request: clear cache before installation Closed (won't fix) Minor Task 5.x-2.0 Documentation 1 5 months 3 weeks 6 years 6 months
Commit IE-patch for collapse.js Closed (won't fix) Normal Bug report 5.x-2.x-dev Code 4 5 months 3 weeks 6 years 8 months
Install profile throws PHP warning when attempting to install jquery_update Closed (won't fix) Normal Bug report 5.x-2.0 Code 2 5 months 3 weeks 6 years 7 months
Lightbox2 and Jquery_update breaking CCK Fieldgroups Closed (won't fix) Critical Bug report 5.x-2.0 Code 4 5 months 3 weeks 6 years 4 months
jqery_update has an error inside. Closed (won't fix) Normal Bug report 5.x-2.0 Code 1 5 months 3 weeks vikicica22 6 years 4 months
Misspelling/Invalid instructions Closed (won't fix) Minor Bug report 5.x-1.0 Code 2 5 months 3 weeks 6 years 7 months
do file test against remote file by url not path? Closed (won't fix) Minor Feature request 5.x-2.0 Code 2 5 months 3 weeks 6 years 4 months
Javascript not enabled Closed (won't fix) Normal Support request 5.x-2.0 Code 6 5 months 3 weeks aarias 6 years 5 months
Admin page... Closed (won't fix) Normal Bug report 5.x-2.0 Miscellaneous 3 5 months 3 weeks 6 years 4 months
Fieldset '#collapsed' => TRUE Bug? w/ fix Closed (won't fix) Normal Bug report 5.x-2.0 Code 3 5 months 3 weeks 6 years 4 months
Incompatible with jquery ui (resizable) - generates "Invalid argument" with Explorer Closed (won't fix) Normal Bug report 5.x-2.0 Code 2 5 months 3 weeks 5 years 9 months
FadeIn doesn't work Closed (won't fix) Normal Support request 5.x-2.0 Miscellaneous 4 5 months 3 weeks 6 years 6 months
jQuery 1.2 compatibility for Date Popup Closed (won't fix) Normal Bug report 5.x-2.x-dev Code 27 5 months 3 weeks 6 years 10 months
$(document).ready() doesn't run Closed (won't fix) Normal Bug report 5.x-2.0 Code 1 5 months 3 weeks 4 years 11 months
Usage in case of multisite setup Closed (won't fix) Normal Feature request 5.x-2.x-dev Miscellaneous 6 5 months 3 weeks 6 years 7 months
Installation instructions do not apply to 5.x Closed (won't fix) Normal Bug report 5.x-2.0 Documentation 1 5 months 3 weeks 3 years 7 months
Compatibility with ubercart - in particular uc_quote.js ... Closed (won't fix) Normal Support request 5.x-2.0 Code 5 5 months 3 weeks 4 years 11 months
Expanding/collapsing fields problem Closed (won't fix) Critical Bug report 5.x-1.0 Code 5 5 months 3 weeks 7 years 7 months
Lose active links on settings, etc with module installed... Closed (won't fix) Normal Bug report 5.x-2.0 Code 3 5 months 3 weeks 5 years 10 months
Page erased by document.write Active Normal Bug report 7.x-2.4 Code 1 5 months 3 weeks 5 months 3 weeks
jQuery 1.5.1 delivered (bundled version), 1.5.2 with CDN Active Normal Bug report 7.x-2.x-dev jQuery 1.5.x 6 months 1 day 6 months 1 day

Pages

Subscribe with RSS Subscribe to Issues for jQuery Update