Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Image being added when pressing return on some fields Active Normal Bug report 7.x-1.3 User interface 7 2 months 3 weeks 2 years 10 months
Insert module doesn't work Active Major Bug report 7.x-1.3 User interface 10 11 months 3 weeks 2 years 5 months
Insert Image into multiple Textfields not possible Active Normal Bug report 7.x-1.2 Code 1 1 year 5 months 4 years 7 months
Use absolute paths option appears broken Active Critical Bug report 7.x-1.3 Code 6 1 year 5 months 2 years 4 months
Field instance settings lost upon upgrade from D6 to D7 Active Normal Bug report 7.x-1.3 Code 1 1 year 6 months 1 year 6 months
template_preprocess_image_insert_image is slow Active Normal Bug report 7.x-1.x-dev Code 1 1 year 6 months 1 year 6 months
Remove unused varibles and spelling errors from D7 Needs review Normal Bug report 7.x-1.x-dev Code 2 1 year 8 months rrfegade 1 year 8 months
Bug image Active Normal Bug report 7.x-1.3 Code 2 1 year 9 months 1 year 9 months
How to disable contributor module hook_node_insert? Active Normal Bug report 7.x-1.3 Code 1 1 year 9 months 1 year 9 months
Image Styles using machine name instead of label Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 7 1 year 12 months 3 years 4 months
D6: Inserting Lightbox styles in CKeditor broken Active Normal Bug report 6.x-1.2 Code 2 2 years 1 month 2 years 1 month
I have 2 imagefiled and Insert doesn't work Active Normal Bug report 7.x-1.3 User interface 3 2 years 1 month 2 years 8 months
Insert doesn't work until after you save node Active Normal Bug report 7.x-1.x-dev User interface 3 2 years 6 months 2 years 8 months
Incompatibile with Autosave module Active Major Bug report 7.x-1.3 Code 2 years 9 months 2 years 9 months
IE11 (+ wysiwyg module) Active Minor Bug report 6.x-1.x-dev Code 2 years 10 months 2 years 10 months
Insert Module does not show Lightbox2 styles Active Normal Bug report 7.x-1.3 Code 3 years 2 weeks 3 years 2 weeks
Insert, Colorbox and CKeditor 4.2+ Active Normal Bug report 7.x-1.x-dev Code 3 years 5 months 3 years 5 months
Not able to insert file into edited page Active Normal Bug report 7.x-1.3 Code 1 3 years 5 months 3 years 5 months
Absolute urls inserted with CDN module enabled Needs review Normal Bug report 7.x-1.3 Code 3 3 years 9 months 4 years 1 day
Insert only works on first imagefield Active Normal Bug report 7.x-1.x-dev Code 6 4 years 4 months 4 years 11 months
Multiple field doesn't work when user selects first file via IMCE Active Normal Bug report 7.x-1.x-dev User interface 4 years 8 months 4 years 8 months
Subscribe with RSS Subscribe to Issues for Insert