Summarysort descending Status Priority Category Version Component Replies Last updated Assigned to Created
"Add new" taxonomy entity reference requires elevated permissions Active Normal Bug report 7.x-1.5 Code 2 months 1 week 2 months 1 week
#entity_builders are not invoked Active Normal Bug report 7.x-1.x-dev Code 2 years 7 months 2 years 7 months
Add entity & bundle access checks [FOLLOWUP] Needs work Normal Task 7.x-1.x-dev Code 15 1 year 9 months 2 years 2 months
Add Entity Translation integration Needs work Major Feature request 7.x-1.x-dev Code 76 1 week 2 days 2 years 10 months
Add option in setting to "Prevent adding a new entity". Fixed Normal Feature request 7.x-1.x-dev Code 8 2 days 20 hours 1 year 7 months
Add support for Poll Active Normal Feature request 7.x-1.5 Code 4 7 months 2 weeks 7 months 3 weeks
Add support for the Edit module Postponed Normal Feature request 7.x-1.x-dev Code 4 2 years 2 months 2 years 5 months
Add views-style warning when user makes entity changes Needs review Normal Feature request 7.x-1.x-dev User interface 3 1 year 7 months 2 years 6 months
Additional node (table) fields Needs review Minor Feature request 7.x-1.x-dev Code 3 7 months 1 week 10 months 3 weeks
after saving order, entity refrence field is empty Active Normal Bug report 7.x-1.5 User interface 1 6 months 5 days 6 months 5 days
AJAX Error on Add Node form via Comments Active Normal Bug report 7.x-1.5 Code 1 1 day 19 hours 1 day 19 hours
Ajax error: Call to undefined function node_form_validate() Active Normal Bug report 7.x-1.5 Code 1 1 month 2 weeks 1 month 2 weeks
Allow overriden labels to be translated Needs review Normal Feature request 7.x-1.x-dev User interface 8 2 months 1 week 1 year 2 months
Allow to add existing entities using the single value field widget Needs review Normal Feature request 7.x-1.x-dev Code 50 3 days 1 hour 1 year 3 months
Allow user to define the number of characters in the field auto-complete Active Normal Feature request 7.x-1.x-dev Code 1 1 year 2 months 1 year 2 months
An AJAX HTTP error Active Normal Support request 7.x-1.5 User interface 4 2 days 20 hours 1 month 2 weeks
Autocomplete Fields Active Normal Support request 7.x-1.5 User interface 4 months 6 days 4 months 6 days
Autocomplete limits variations shown to 10 (issue for this module?) Active Normal Support request 7.x-1.5 Code 8 5 months 1 week 11 months 3 days
Availability of all "Publishing options" Needs review Normal Feature request 7.x-1.5 Code 6 8 months 5 days 1 year 1 month
By pass to Add New Node Button when we need keeping UX of the form Needs review Normal Feature request 7.x-1.x-dev User interface 4 9 months 5 days 9 months 6 days
Can't see fields when editing Active Major Bug report 7.x-1.5 Code 3 weeks 3 days 3 weeks 3 days
Can't select a default bundle when using entity reference views Reviewed & tested by the community Normal Feature request 7.x-1.x-dev User interface 24 2 months 3 weeks 2 years 2 months
Check out how Inline Entity Form could benefit from References dialog Active Normal Support request 7.x-1.x-dev Code 5 7 months 2 weeks 2 years 1 month
Clone referenced entities Reviewed & tested by the community Major Feature request 7.x-1.x-dev User interface 57 1 month 2 weeks 2 years 9 months
Colliding seven styles causes abnormal padding Active Normal Bug report 7.x-1.3 Code 1 1 year 3 months 1 year 3 months
Combine "Add New" and "Add Existing" workflows Postponed Normal Feature request 7.x-1.x-dev Code 13 1 year 2 months 1 year 8 months
compatibility with multistep Active Normal Bug report 7.x-1.x-dev Code 2 years 3 weeks 2 years 3 weeks
computed field result not shown in inline entity table Active Normal Support request 7.x-1.5 User interface 2 3 months 1 week 3 months 1 week
Conditional Fields JS file is not loaded Active Normal Bug report 7.x-1.5 Code 2 1 year 2 weeks 1 year 4 weeks
Display AutoSKU used pattern Needs review Normal Feature request 7.x-1.0-beta3 Code 2 1 year 9 months theo_ 2 years 7 months
Display Suite settings of subform are ignored in parent form Active Normal Bug report 7.x-1.x-dev Code 4 months 3 weeks 4 months 3 weeks
Edit form irrecoverably fails if referenced entities are deleted improperly Active Major Bug report 7.x-1.5 Code 7 months 2 weeks 7 months 2 weeks
Edit then cancel then edit | Add variation then cancel then add variation Needs work Normal Bug report 7.x-1.x-dev Code 8 11 months 1 week 2 years 8 months
Edited Nodes Loose Menu Active Major Bug report 7.x-1.5 Code 2 5 months 3 weeks 1 year 1 day
Entity table tabledrag sometimes failing Needs review Normal Bug report 7.x-1.3 Code 4 1 year 1 month 1 year 2 months
Entityforms and Inline Entity Form Postponed (maintainer needs more info) Normal Support request 7.x-1.3 Code 7 1 year 1 month tumarey 1 year 5 months
Entityreference with View selection inside a IEF: how to pass arguments? Active Normal Support request 7.x-1.5 Miscellaneous 7 months 3 weeks 7 months 3 weeks
EntityStructureWrapper->getPropertyInfo() Active Major Bug report 7.x-1.5 Miscellaneous 3 weeks 6 days 3 weeks 6 days
Error adding existing node after creating new node Active Normal Bug report 7.x-1.5 Code 1 3 weeks 5 days 3 weeks 5 days
Error when submit form if table inline entity form has no row. Needs review Critical Bug report 7.x-1.5 Code 2 1 year 1 week howto 1 year 1 week
Field language is not correctly set on new nodes Needs review Major Bug report 7.x-1.x-dev Code 13 1 month 7 hours 1 year 8 months
Field Scripts Not Loading Active Normal Bug report 7.x-1.x-dev Code 2 1 month 2 days 5 months 2 weeks
Fields of commerce_product are shown as blank if language set incorrectly Active Normal Bug report 7.x-1.x-dev Code 1 4 months 3 weeks 4 months 3 weeks
File upload doesn't happen on inline entity form submit Active Critical Bug report 7.x-1.x-dev User interface 21 2 months 2 weeks 2 years 8 months
Filter results Active Normal Feature request 7.x-1.3 User interface 1 year 5 months 1 year 5 months
Formatting property on table fields Needs review Normal Feature request 7.x-1.x-dev Code 11 5 months 2 weeks 1 year 5 months
Google Map not loading on Ajax load Active Normal Bug report 7.x-1.x-dev Code 1 3 months 2 weeks 6 months 2 weeks
hook_inline_entity_form_table_fields_alter not hooked??? Active Normal Support request 7.x-1.x-dev Code 5 months 3 weeks 5 months 3 weeks
hook_node_update doesn't get the (newly) referenced entities? Active Normal Support request 7.x-1.5 Code 1 5 months 1 week Makku01 5 months 1 week
How to force an inline form to open programmatically Active Normal Support request 7.x-1.5 Code 1 5 months 3 weeks 8 months 3 weeks

Pages

Subscribe with RSS Subscribe to Issues for Inline Entity Form