Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Drupal 7 port (img_assist) Active Major Feature request 6.x-2.0-alpha4 Code 84 3 weeks 2 days Rasa 4 years 9 months
No 'insert image' link or icon in panel content Active Normal Support request 6.x-2.0-alpha4 Code 6 months 5 hours 6 months 5 hours
I believe img_assist does not work with views 3 Needs review Normal Feature request 6.x-3.x-dev Code 4 11 months 4 weeks 4 years 11 months
Width and height of 0 in filter tags in IE8/IE9 Needs review Normal Bug report 6.x-3.x-dev Wysiwyg API Plugin 8 1 year 4 months 5 years 1 month
Change "Image Assist" button to "Add Image" Active Normal Support request 6.x-1.1 Wysiwyg API Plugin 1 year 5 months 1 year 5 months
Image shows in body but not teaser depending on where you put <p> tags Active Normal Bug report 6.x-2.0-alpha4 Miscellaneous 2 1 year 10 months 3 years 4 months
php 5 Active Normal Support request 6.x-2.0-alpha4 Documentation 1 year 11 months 1 year 11 months
Adds alot of line breaks that can't be removed Active Normal Bug report 6.x-2.0-alpha4 Code 2 years 7 months 2 years 7 months
Can not insert image Active Normal Bug report 6.x-2.0-alpha4 Wysiwyg API Plugin 2 years 8 months 2 years 8 months
Integration with TinyMCE via WYSIWYG module - multilangual issue Needs work Normal Bug report 6.x-2.0-alpha4 Wysiwyg API Plugin 3 2 years 10 months 5 years 2 weeks
Image Assist popup window doesn't show any images Needs work Normal Bug report 6.x-3.x-dev Code 25 2 years 11 months 5 years 1 month
Javascript error caused by img_assist.js Needs review Major Bug report 6.x-3.x-dev Wysiwyg API Plugin 1 3 years 2 months 3 years 8 months
Custom size images "disappear" leaving the image titles. Active Normal Bug report 6.x-2.0-alpha4 Code 21 3 years 2 months 7 years 1 month
Resize files Active Normal Feature request 6.x-3.x-dev Code 3 years 3 months 3 years 3 months
PHP 5.3 issue Active Normal Bug report 6.x-2.0-alpha4 Code 3 years 4 months 3 years 4 months
Imagefield support Needs work Major Feature request 6.x-3.x-dev Code 52 3 years 6 months 7 years 6 months
Inline Problem Multisite Active Normal Support request 6.x-1.1 Code 3 years 6 months 3 years 6 months
Make Image Assist work with Hierarchical Select (creation of new terms) Needs work Normal Task 6.x-2.0-alpha4 Code 8 3 years 8 months 5 years 7 months
Current user language not set with Image assist in multilang website Active Normal Bug report 6.x-2.0-alpha4 Code 10 3 years 8 months 4 years 3 months
Image not showing/reduced to 1 x 1 pixel Active Normal Bug report 6.x-1.1 Miscellaneous 3 years 9 months 3 years 9 months
assist not show image in post Active Normal Support request 6.x-3.x-dev Miscellaneous 1 3 years 9 months 3 years 9 months
Drupal.settings.img_assist is undefined Active Normal Bug report 6.x-3.x-dev Code 3 years 9 months 3 years 9 months
Links to documentation not working Active Major Bug report 6.x-3.x-dev Documentation 3 years 9 months 3 years 9 months
Img_assist, wysiwyg, tinymce -> editing image in IE deletes image Active Normal Bug report 6.x-2.0-alpha4 Wysiwyg API Plugin 5 3 years 9 months 5 years 6 months
Image Assist popup window is blank when Secure Pages module has "node/add*" "node/*/edit" set to https Needs review Normal Bug report 6.x-2.0-alpha4 User interface 3 3 years 9 months 4 years 9 months
img_assist filter deforms URLs Active Normal Bug report 6.x-2.0-alpha4 Code 3 3 years 10 months 8 years 8 months
Improve markup and CSS classes for caption title/description Needs work Normal Task 6.x-3.x-dev User interface 6 3 years 10 months 6 years 10 months
Choosing the content type for uploading new images Active Normal Feature request 6.x-2.0-alpha4 User interface 4 3 years 10 months 3 years 10 months
Icon/Link underneath textbox no longer inserting code/image into post using WYSIWYG editor Active Normal Bug report 6.x-2.0-alpha4 User interface 2 3 years 10 months 3 years 10 months
Insert not working for Full and Filtered Active Normal Support request 6.x-3.x-dev Documentation 1 3 years 10 months 3 years 10 months
New version does not show as updated Active Normal Bug report 6.x-3.x-dev User interface 1 3 years 10 months 3 years 10 months
Add FCKeditor (Wysiwyg) integration Needs work Normal Feature request 6.x-3.x-dev Wysiwyg API Plugin 42 3 years 11 months 5 years 10 months
Off-line mode message appears in the pop-up Active Normal Feature request 6.x-2.x-dev Code 15 3 years 11 months 8 years 1 month
Centering is broken if node is edited with Firefox 4.0 Active Minor Bug report 6.x-3.x-dev Wysiwyg API Plugin 2 4 years 2 days 4 years 2 days
Not compatible with insertFrame module Active Normal Bug report 6.x-3.x-dev Code 4 years 5 days 4 years 5 days
Can't see upload form in Safari Browser Active Normal Bug report 6.x-3.x-dev User interface 13 4 years 4 weeks 5 years 9 months
Custom Access Denied Page or Popup for Users without Proper Permisisons. Active Normal Support request 6.x-2.0-alpha4 Code 1 4 years 1 month 4 years 1 month
Return of "duplicate ... " error message (Issue 216978) Active Normal Bug report 6.x-3.x-dev Code 4 years 2 months 4 years 2 months
Allow to define default view on startup Needs review Normal Feature request 6.x-3.x-dev Code 7 4 years 2 months 6 years 8 months
Equal sign in macro parameter value breaks rendered display Active Minor Bug report 6.x-2.x-dev Code 2 4 years 2 months 6 years 6 months
Change defaul align to align right? Active Normal Feature request 6.x-3.x-dev User interface 3 4 years 2 months 6 years 12 months
i18n problem with language prefix in url Active Critical Bug report 6.x-2.0-alpha4 Code 2 4 years 3 months 4 years 9 months
Link to image gallery? Active Normal Feature request 6.x-3.x-dev User interface 1 4 years 5 months 4 years 7 months
zen.css Active Normal Bug report 6.x-2.0-alpha4 Code 4 years 5 months 4 years 5 months
Image browser redirect to image properties after image uploaded Active Normal Feature request 6.x-2.0-alpha4 Code 4 years 6 months 4 years 6 months
Token for image url Active Normal Feature request 6.x-1.1 Miscellaneous 4 years 6 months 4 years 6 months
Issues with absolute/relative paths and public/private file system Active Major Support request 5.x-1.8 Code 4 years 6 months 4 years 6 months
Image Assist and Panels Needs review Critical Bug report 6.x-3.x-dev Code 14 4 years 6 months 5 years 11 months
Image Gallery - Specific Images Showing Properties Menu? Active Major Support request 5.x-3.x-dev Miscellaneous 1 4 years 7 months SkipRoads 4 years 7 months
inline images missing 'alt' attribute if Title and Description are not set. Reviewed & tested by the community Normal Bug report 6.x-3.x-dev Code 3 4 years 7 months 6 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for Image Assist