Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
For CKeditor integration, Browse server adds full url to image, relative url should be provided. Reviewed & tested by the community Major Bug report 7.x-1.x-dev Code 4 7 months 1 week nidhi.badani 11 months 6 days
IMCE Button doesn't appear in TinyMCE / CKEditor Closed (works as designed) Critical Bug report 7.x-1.x-dev User interface 24 7 months 4 weeks 4 years 8 months
IMCE button doesn't show with wysiwyg-7.x-2.x-dev Needs review Normal Bug report 7.x-1.0 Code 4 1 year 1 week 2 years 4 months
New images selected for insertion in Wysiwyg editor broken Active Normal Bug report 7.x-1.0 Code 1 year 8 months 1 year 8 months
Permissions to add IMCE button to WYSIWYG Profile requires access to at least 1 IMCE profile Needs review Normal Bug report 7.x-1.x-dev User interface 4 2 years 1 month 2 years 10 months
IMCE button doesn't display after upgrade to D7 Active Normal Bug report 7.x-1.0 Miscellaneous 8 2 years 1 month 2 years 9 months
TinyMCE - Insert Image window and HTML window open up tiny in Chrome Active Normal Bug report 7.x-1.0 User interface 3 2 years 4 months 3 years 1 month
IMCE image pane in (F)CKeditor doesn't offer "browse server" link Active Normal Bug report 6.x-1.1 Code 29 2 years 7 months 6 years 2 months
Issue installing programatically Active Normal Bug report 7.x-1.0 Code 1 2 years 7 months 2 years 7 months
Dependency on WYSIWYG module is not required Needs review Normal Bug report 7.x-1.0 Code 1 2 years 8 months 2 years 8 months
IMCE ajaxError handler leads to WSOD. Active Normal Bug report 6.x-1.x-dev Code 7 2 years 9 months 3 years 2 months
IMCE Bridge Stopped Working Closed (fixed) Normal Bug report 6.x-1.1 Miscellaneous 1 2 years 11 months 2 years 11 months
broken link to documentation Closed (duplicate) Normal Bug report 7.x-1.0 Documentation 3 2 years 11 months 3 years 10 months
IMCE stoped working in Chrome Closed (fixed) Critical Bug report 7.x-1.0 Code 32 3 years 1 month 3 years 5 months
Fatal error after enabling imce_wysiwyg module Closed (fixed) Normal Bug report 7.x-1.0 Code 1 3 years 6 months 3 years 6 months
Tinymce -unvalid generated HTML when using indent in list - only in jQuery Version Active Critical Bug report 6.x-1.1 Code 3 years 10 months 3 years 10 months
JS Error After updated the TinyMCE to 3.4.3.2 Closed (fixed) Major Bug report 7.x-1.x-dev Code 3 3 years 12 months 4 years 2 weeks
Webkit + TinyMCE only: Images have a width and height of zero with enabled "Advanced image" plugin Active Normal Bug report 7.x-1.x-dev Code 8 4 years 3 days 4 years 7 months
image placed inside [img][/img] tags do not convert on node view Closed (fixed) Normal Bug report 7.x-1.x-dev Miscellaneous 1 4 years 1 week 4 years 1 week
Internet Explorer 8 - send file link on double click Closed (duplicate) Normal Bug report 6.x-1.x-dev User interface 3 4 years 1 month 5 years 3 months
CKeditor disappears Closed (duplicate) Normal Bug report 6.x-1.x-dev User interface 8 4 years 1 month 4 years 11 months
IMCE Wysiwyg bridge and php5.3 Closed (duplicate) Normal Bug report 6.x-1.1 Code 1 4 years 1 month 5 years 3 months
no add button within IMCE Closed (fixed) Normal Bug report 5.x-1.x-dev Code 5 4 years 2 months 6 years 1 month
IMCE Wysiwyg TinyMCE dialog type fix Needs work Normal Bug report 6.x-1.1 Code 4 4 years 8 months 4 years 9 months
Send to TinyMCE button does not appear when secure pages module is used Closed (won't fix) Normal Bug report 6.x-1.1 User interface 5 4 years 10 months 5 years 4 months
Port to Drupal 7 Closed (fixed) Normal Bug report 7.x-1.x-dev Code 11 5 years 4 months 5 years 8 months
IMCE button appears on TinyMCE Link dialog Closed (won't fix) Normal Bug report 6.x-1.x-dev Code 5 5 years 5 months 5 years 8 months
Wrong parameter for LinkBrowserURL in FCKeditor Active Normal Bug report 6.x-1.x-dev Code 3 5 years 5 months 5 years 8 months
no "browse server" button in FCK for Links, just for Images Closed (duplicate) Normal Bug report 6.x-1.x-dev Code 2 5 years 5 months 5 years 7 months
Browse server button useds wrong base url Closed (fixed) Normal Bug report 6.x-1.0 Code 2 5 years 5 months 5 years 11 months
Image tag is not closed Closed (won't fix) Minor Bug report 6.x-1.0 Code 1 5 years 5 months 5 years 10 months
Not working with clean URLs disabled Closed (works as designed) Normal Bug report 6.x-1.0 Code 4 5 years 5 months 6 years 5 months
In FCKEditor Hyperlink tab in Image window works wrong Closed (duplicate) Normal Bug report 6.x-1.0 Code 1 5 years 5 months 5 years 9 months
missing "Browse Server" button from Site Administrator view Closed (works as designed) Normal Bug report 6.x-1.0 Code 6 5 years 8 months 5 years 11 months
send to fck link missing Closed (works as designed) Normal Bug report 6.x-1.0 User interface 4 5 years 8 months 6 years 3 weeks
Module backport to D5 Closed (fixed) Critical Bug report 5.x-1.x-dev Code 25 6 years 2 months sethcohn 6 years 6 months
Wysiwyg API + FCKeditor + IMCE | Not All Buttons Showing If Select Manually Closed (duplicate) Critical Bug report 6.x-1.0 Miscellaneous 3 6 years 2 months valel46 6 years 4 months
Enabling modules disables page rendering Closed (fixed) Critical Bug report 6.x-1.0 Code 1 6 years 6 months gsin 6 years 6 months
Path incorrectly calculated for IMCE+TinyMCE Closed (duplicate) Normal Bug report Code 2 6 years 6 months 6 years 6 months
Subscribe with RSS Subscribe to Issues for IMCE Wysiwyg bridge