Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Browsing local host only Active Normal Support request 7.x-1.x-dev User interface 1 4 years 6 months 4 years 8 months
Browse button only shows for User #1 original site owner Active Normal Support request 7.x-1.5 User interface 4 years 6 months 4 years 6 months
Additional IMCE modules Active Normal Task master Miscellaneous 5 4 years 6 months 6 years 1 month
Support for Deploy module. Needs review Normal Support request 7.x-1.x-dev Code 2 4 years 6 months 4 years 8 months
Folders list not working Active Normal Support request 6.x-2.3 User interface 2 4 years 7 months 4 years 10 months
Validation required Active Critical Task 7.x-1.x-dev Code 4 years 7 months 4 years 7 months
Validation messages disappear too quickly for user to read them Active Normal Feature request 7.x-1.5 User interface 2 4 years 7 months 4 years 9 months
Error in File uploading Active Normal Support request 7.x-1.x-dev User interface 4 4 years 8 months 4 years 9 months
IMCE 404 page not found Active Normal Support request 7.x-1.5 Code 4 4 years 8 months kyle101 4 years 9 months
Using IMCE with S3 via s3fs Active Normal Support request 7.x-1.5 Miscellaneous 4 years 8 months 4 years 8 months
No images in IMCE browser Active Normal Support request 7.x-1.5 User interface 1 4 years 8 months 4 years 8 months
Empty file browser Active Normal Support request 7.x-1.5 User interface 4 years 8 months Jenik 4 years 8 months
Configure the CSS Image Style Active Normal Feature request 7.x-1.5 User interface 4 years 9 months 4 years 9 months
IMCE configuration doesn't show up Active Normal Support request 7.x-1.5 User interface 1 4 years 9 months 4 years 9 months
Why isn't hook_preprocess_page invoked for IMCE pages? Active Normal Support request 7.x-1.5 Code 4 4 years 9 months 4 years 9 months
No button to send image file to my editor (ckeditor) for all users (user-1,.....). Active Normal Support request 6.x-2.x-dev User interface 51 4 years 9 months 6 years 11 months
"Browse" button only appears for user 1 Active Normal Support request 7.x-1.5 Miscellaneous 1 4 years 9 months 4 years 10 months
Images not displaying Active Normal Support request 7.x-1.5 Code 1 4 years 9 months 4 years 10 months
Degradation in Internet Explorer Active Normal Support request 6.x-2.2 Miscellaneous 4 years 10 months 4 years 10 months
Image browse window does not display correctly in IE9 Active Normal Support request 6.x-2.2 User interface 1 4 years 10 months 4 years 11 months
Limit user uploads by type or directory Active Normal Support request 7.x-1.5 Miscellaneous 4 years 10 months 4 years 10 months
Use image-cache preset to change the preview image Active Normal Feature request 6.x-2.3 Documentation 4 years 11 months 4 years 11 months
Exif data in imce uploads Active Normal Support request 7.x-1.x-dev Code 2 4 years 11 months 4 years 11 months
where to define sendto function? Active Normal Support request 7.x-1.5 Code 2 4 years 11 months 4 years 11 months
Multiple folders based on taxonomy? Active Normal Feature request 7.x-1.x-dev Code 9 4 years 11 months 8 years 10 months
IMCE not working on my subdomain Active Normal Support request 7.x-1.5 Code 1 4 years 11 months 5 years 1 month
Improve file select feedback Active Normal Feature request 7.x-1.5 Code 5 years 1 day 5 years 1 day
Errors uploading images on IIS hosted site Active Normal Support request 7.x-1.x-dev Code 4 5 years 1 week 5 years 1 week
How to define the folder that is opened by default? Active Normal Support request 7.x-1.x-dev User interface 5 years 4 weeks 5 years 4 weeks
parse uri to imce Active Normal Feature request 7.x-1.5 Miscellaneous 5 years 1 month 5 years 1 month
Move files Active Normal Feature request master User interface 14 5 years 1 month 8 years 1 week
Link URL for subdirectory installation file Active Normal Support request 6.x-2.3 Miscellaneous 5 years 1 month 5 years 1 month
Add "Link to file" button Active Normal Feature request 7.x-1.5 Code 5 years 1 month 5 years 1 month
After transferring site, CSS in browser path is incorrect Active Major Support request 6.x-2.3 User interface 2 5 years 1 month 5 years 6 months
"Maximum image size" settings not honored Active Normal Support request 7.x-1.5 Miscellaneous 5 5 years 2 months 5 years 2 months
Upload does not popup, causing garbage in File Browser display Active Normal Support request 6.x-2.2 User interface 1 5 years 2 months 5 years 2 months
How is IMCE browser serving files? Active Normal Support request 6.x-2.3 Documentation 2 5 years 3 months 5 years 3 months
IMCE don't see any pictures Active Normal Support request 7.x-1.5 Code 8 5 years 3 months 5 years 5 months
imce and auto rename while upload Active Normal Support request 6.x-2.3 Miscellaneous 5 years 3 months 5 years 3 months
It´s not posible load image with FKEDITOR + IMCE Active Normal Support request 7.x-1.x-dev User interface 1 5 years 3 months slara 5 years 6 months
Integration pecl uploadprogress and IMCE Active Normal Feature request 7.x-1.5 Miscellaneous 5 years 3 months 5 years 3 months
Upload / Access to a alias directory Active Normal Support request 6.x-2.3 User interface 4 5 years 4 months 5 years 4 months
Allow imce on non-writable directories. Active Normal Feature request 7.x-1.x-dev Miscellaneous 1 5 years 5 months 5 years 5 months
Draggable Role-profile assignments Active Normal Feature request 7.x-1.x-dev User interface 1 5 years 5 months 6 years 7 months
no uploaded file loading into content, and only User-1 can use Active Major Support request 6.x-2.2 User interface 5 years 9 months 5 years 9 months
The file directory always created on root system directory Active Normal Support request 6.x-2.0-rc2 Miscellaneous 1 5 years 11 months 6 years 5 months
Is it possible to assign individual permissions through some method to keep site members from using each other's images. Active Normal Feature request 6.x-2.0-rc1 Miscellaneous 7 5 years 11 months 6 years 8 months
Image won't load into CKeditor box Active Normal Support request 7.x-1.4 Miscellaneous 5 years 11 months 5 years 11 months
Known issues Active Normal Support request 6.x-2.1 Documentation 5 years 12 months 5 years 12 months
uploaded images don't display in preview or in node Active Major Support request 6.x-2.0-beta3 Miscellaneous 3 6 years 1 week 6 years 1 week

Pages

Subscribe with RSS Subscribe to Issues for IMCE