Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
PHP for custom user fields in directory path Active Normal Support request 7.x-1.7 Code 2 years 10 months 2 years 10 months
How to show the folder/files outside the root folder Active Major Support request 7.x-1.7 User interface 1 2 years 10 months 2 years 10 months
Different Label and physical folder names Active Normal Feature request 7.x-1.7 Code 2 years 11 months 2 years 11 months
Align Images Center? Active Normal Support request 6.x-2.x-dev Miscellaneous 1 2 years 11 months 2 years 11 months
Troubleshooting: If your "Insert image" button disappears, make sure you are not adding trailing slashes to your htaccess Active Normal Support request 7.x-1.x-dev Documentation 2 years 11 months 2 years 11 months
Set method for creating thumbnails per thumbnail definition Active Normal Feature request 7.x-1.7 User interface 2 years 11 months 2 years 11 months
weird layout of the IMCE Active Normal Support request 6.x-2.4 User interface 1 3 years 1 week 3 years 3 weeks
Override Common Settings in profiles Active Normal Feature request 7.x-1.6 Code 3 3 years 1 month 3 years 2 months
IMCE Server Browsing/Image Upload timesout with a large file list Active Major Support request 7.x-1.6 Miscellaneous 3 3 years 2 months 3 years 2 months
'Undefined' is not an object (evaluation 'imce.tree[dir].li') Active Normal Support request 6.x-2.3 User interface 2 3 years 2 months 3 years 3 months
File tools don't appear after upgrade. Active Critical Support request 7.x-1.5 User interface 10 3 years 2 months 5 years 3 days
imce file browser shows home Active Normal Support request 7.x-1.5 User interface 2 3 years 2 months 3 years 4 months
Show image path on CDN if CDN is enabled. Needs review Major Feature request 6.x-2.1 Code 1 3 years 2 months 3 years 2 months
Unable to see or upload files Active Normal Support request 7.x-1.x-dev Code 3 3 years 2 months 3 years 4 months
Insert image plugin should not display the server files Active Normal Feature request 7.x-1.x-dev Code 2 3 years 2 months 3 years 5 months
Browsing local host only Active Normal Support request 7.x-1.x-dev User interface 1 3 years 2 months 3 years 5 months
Browse button only shows for User #1 original site owner Active Normal Support request 7.x-1.5 User interface 3 years 3 months 3 years 3 months
Additional IMCE modules Active Normal Task master Miscellaneous 5 3 years 3 months 4 years 9 months
Support for Deploy module. Needs review Normal Support request 7.x-1.x-dev Code 2 3 years 3 months 3 years 5 months
Folders list not working Active Normal Support request 6.x-2.3 User interface 2 3 years 3 months 3 years 7 months
Validation required Active Critical Task 7.x-1.x-dev Code 3 years 4 months 3 years 4 months
Validation messages disappear too quickly for user to read them Active Normal Feature request 7.x-1.5 User interface 2 3 years 4 months 3 years 5 months
Error in File uploading Active Normal Support request 7.x-1.x-dev User interface 4 3 years 4 months 3 years 5 months
IMCE 404 page not found Active Normal Support request 7.x-1.5 Code 4 3 years 4 months kyle101 3 years 5 months
Using IMCE with S3 via s3fs Active Normal Support request 7.x-1.5 Miscellaneous 3 years 4 months 3 years 4 months
No images in IMCE browser Active Normal Support request 7.x-1.5 User interface 1 3 years 5 months 3 years 5 months
Empty file browser Active Normal Support request 7.x-1.5 User interface 3 years 5 months Jenik 3 years 5 months
Configure the CSS Image Style Active Normal Feature request 7.x-1.5 User interface 3 years 5 months 3 years 5 months
IMCE configuration doesn't show up Active Normal Support request 7.x-1.5 User interface 1 3 years 5 months 3 years 5 months
Why isn't hook_preprocess_page invoked for IMCE pages? Active Normal Support request 7.x-1.5 Code 4 3 years 5 months 3 years 6 months
No button to send image file to my editor (ckeditor) for all users (user-1,.....). Active Normal Support request 6.x-2.x-dev User interface 51 3 years 5 months 5 years 7 months
"Browse" button only appears for user 1 Active Normal Support request 7.x-1.5 Miscellaneous 1 3 years 5 months 3 years 6 months
Images not displaying Active Normal Support request 7.x-1.5 Code 1 3 years 6 months 3 years 6 months
Degradation in Internet Explorer Active Normal Support request 6.x-2.2 Miscellaneous 3 years 7 months 3 years 7 months
Image browse window does not display correctly in IE9 Active Normal Support request 6.x-2.2 User interface 1 3 years 7 months 3 years 7 months
Limit user uploads by type or directory Active Normal Support request 7.x-1.5 Miscellaneous 3 years 7 months 3 years 7 months
Use image-cache preset to change the preview image Active Normal Feature request 6.x-2.3 Documentation 3 years 7 months 3 years 7 months
Exif data in imce uploads Active Normal Support request 7.x-1.x-dev Code 2 3 years 7 months 3 years 7 months
where to define sendto function? Active Normal Support request 7.x-1.5 Code 2 3 years 7 months 3 years 7 months
Multiple folders based on taxonomy? Active Normal Feature request 7.x-1.x-dev Code 9 3 years 7 months 7 years 6 months
IMCE not working on my subdomain Active Normal Support request 7.x-1.5 Code 1 3 years 8 months 3 years 10 months
Improve file select feedback Active Normal Feature request 7.x-1.5 Code 3 years 8 months 3 years 8 months
Errors uploading images on IIS hosted site Active Normal Support request 7.x-1.x-dev Code 4 3 years 8 months 3 years 8 months
How to define the folder that is opened by default? Active Normal Support request 7.x-1.x-dev User interface 3 years 9 months 3 years 9 months
parse uri to imce Active Normal Feature request 7.x-1.5 Miscellaneous 3 years 9 months 3 years 9 months
Move files Active Normal Feature request master User interface 14 3 years 9 months 6 years 9 months
Link URL for subdirectory installation file Active Normal Support request 6.x-2.3 Miscellaneous 3 years 10 months 3 years 10 months
Add "Link to file" button Active Normal Feature request 7.x-1.5 Code 3 years 10 months 3 years 10 months
After transferring site, CSS in browser path is incorrect Active Major Support request 6.x-2.3 User interface 2 3 years 10 months 4 years 3 months
"Maximum image size" settings not honored Active Normal Support request 7.x-1.5 Miscellaneous 5 3 years 11 months 3 years 11 months

Pages

Subscribe with RSS Subscribe to Issues for IMCE