Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
IMCE and iPad integration problem using Remote URL filesource Active Normal Support request 6.x-2.5 Miscellaneous 2 1 year 10 months 1 year 10 months
Non-user-1 users with the user-1 profile can't see browse button Active Normal Support request 7.x-1.7 Code 1 1 year 10 months 1 year 10 months
Some pictures are not working after upload Active Normal Support request 7.x-1.7 Miscellaneous 1 year 10 months 1 year 10 months
Performance Issues with IMCE when browsing to directory with large number of files Active Normal Feature request 7.x-1.4 User interface 8 1 year 10 months 2 years 7 months
upgrade path from D6? Active Normal Support request 7.x-1.7 Code 1 year 10 months 1 year 10 months
PHP for custom user fields in directory path Active Normal Support request 7.x-1.7 Code 1 year 10 months 1 year 10 months
Bulk Upload Ability Active Normal Feature request 7.x-1.x-dev Code 20 1 year 11 months 7 years 11 months
How to show the folder/files outside the root folder Active Major Support request 7.x-1.7 User interface 1 1 year 11 months 1 year 11 months
Different Label and physical folder names Active Normal Feature request 7.x-1.7 Code 1 year 11 months 1 year 11 months
Align Images Center? Active Normal Support request 6.x-2.x-dev Miscellaneous 1 2 years 2 days 2 years 2 weeks
Troubleshooting: If your "Insert image" button disappears, make sure you are not adding trailing slashes to your htaccess Active Normal Support request 7.x-1.x-dev Documentation 2 years 1 week 2 years 1 week
Set method for creating thumbnails per thumbnail definition Active Normal Feature request 7.x-1.7 User interface 2 years 1 week 2 years 1 week
weird layout of the IMCE Active Normal Support request 6.x-2.4 User interface 1 2 years 1 month 2 years 1 month
Override Common Settings in profiles Active Normal Feature request 7.x-1.6 Code 3 2 years 2 months 2 years 2 months
IMCE Server Browsing/Image Upload timesout with a large file list Active Major Support request 7.x-1.6 Miscellaneous 3 2 years 2 months 2 years 2 months
'Undefined' is not an object (evaluation 'imce.tree[dir].li') Active Normal Support request 6.x-2.3 User interface 2 2 years 2 months 2 years 4 months
File tools don't appear after upgrade. Active Critical Support request 7.x-1.5 User interface 10 2 years 3 months 4 years 4 weeks
imce file browser shows home Active Normal Support request 7.x-1.5 User interface 2 2 years 3 months 2 years 4 months
Show image path on CDN if CDN is enabled. Needs review Major Feature request 6.x-2.1 Code 1 2 years 3 months 2 years 3 months
Unable to see or upload files Active Normal Support request 7.x-1.x-dev Code 3 2 years 3 months 2 years 5 months
Insert image plugin should not display the server files Active Normal Feature request 7.x-1.x-dev Code 2 2 years 3 months 2 years 6 months
Browsing local host only Active Normal Support request 7.x-1.x-dev User interface 1 2 years 3 months 2 years 6 months
Browse button only shows for User #1 original site owner Active Normal Support request 7.x-1.5 User interface 2 years 4 months 2 years 4 months
Additional IMCE modules Active Normal Task master Miscellaneous 5 2 years 4 months 3 years 10 months
Support for Deploy module. Needs review Normal Support request 7.x-1.x-dev Code 2 2 years 4 months 2 years 6 months
Folders list not working Active Normal Support request 6.x-2.3 User interface 2 2 years 4 months 2 years 8 months
Validation required Active Critical Task 7.x-1.x-dev Code 2 years 4 months 2 years 4 months
Validation messages disappear too quickly for user to read them Active Normal Feature request 7.x-1.5 User interface 2 2 years 5 months 2 years 6 months
Error in File uploading Active Normal Support request 7.x-1.x-dev User interface 4 2 years 5 months 2 years 6 months
IMCE 404 page not found Active Normal Support request 7.x-1.5 Code 4 2 years 5 months kyle101 2 years 6 months
Using IMCE with S3 via s3fs Active Normal Support request 7.x-1.5 Miscellaneous 2 years 5 months 2 years 5 months
No images in IMCE browser Active Normal Support request 7.x-1.5 User interface 1 2 years 5 months 2 years 5 months
Empty file browser Active Normal Support request 7.x-1.5 User interface 2 years 5 months Jenik 2 years 5 months
Configure the CSS Image Style Active Normal Feature request 7.x-1.5 User interface 2 years 6 months 2 years 6 months
IMCE configuration doesn't show up Active Normal Support request 7.x-1.5 User interface 1 2 years 6 months 2 years 6 months
Why isn't hook_preprocess_page invoked for IMCE pages? Active Normal Support request 7.x-1.5 Code 4 2 years 6 months 2 years 6 months
No button to send image file to my editor (ckeditor) for all users (user-1,.....). Active Normal Support request 6.x-2.x-dev User interface 51 2 years 6 months 4 years 8 months
"Browse" button only appears for user 1 Active Normal Support request 7.x-1.5 Miscellaneous 1 2 years 6 months 2 years 7 months
Images not displaying Active Normal Support request 7.x-1.5 Code 1 2 years 7 months 2 years 7 months
Degradation in Internet Explorer Active Normal Support request 6.x-2.2 Miscellaneous 2 years 7 months 2 years 7 months
Image browse window does not display correctly in IE9 Active Normal Support request 6.x-2.2 User interface 1 2 years 7 months 2 years 8 months
Limit user uploads by type or directory Active Normal Support request 7.x-1.5 Miscellaneous 2 years 7 months 2 years 7 months
Use image-cache preset to change the preview image Active Normal Feature request 6.x-2.3 Documentation 2 years 8 months 2 years 8 months
Exif data in imce uploads Active Normal Support request 7.x-1.x-dev Code 2 2 years 8 months 2 years 8 months
where to define sendto function? Active Normal Support request 7.x-1.5 Code 2 2 years 8 months 2 years 8 months
Multiple folders based on taxonomy? Active Normal Feature request 7.x-1.x-dev Code 9 2 years 8 months 6 years 7 months
IMCE not working on my subdomain Active Normal Support request 7.x-1.5 Code 1 2 years 9 months 2 years 11 months
Improve file select feedback Active Normal Feature request 7.x-1.5 Code 2 years 9 months 2 years 9 months
Errors uploading images on IIS hosted site Active Normal Support request 7.x-1.x-dev Code 4 2 years 9 months 2 years 9 months
How to define the folder that is opened by default? Active Normal Support request 7.x-1.x-dev User interface 2 years 10 months 2 years 10 months

Pages

Subscribe with RSS Subscribe to Issues for IMCE