Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Insert File button not working Closed (works as designed) Normal Bug report 7.x-1.5 User interface 3 2 years 5 months 3 years 1 month
remove the message upon install Closed (fixed) Normal Task 7.x-1.x-dev Code 4 2 years 5 months 3 years 1 week
Spelling mistake Closed (fixed) Normal Task 7.x-1.x-dev Documentation 2 2 years 5 months 2 years 6 months
Override Common Settings in profiles Active Normal Feature request 7.x-1.6 Code 3 2 years 5 months 2 years 5 months
IMCE Server Browsing/Image Upload timesout with a large file list Active Major Support request 7.x-1.6 Miscellaneous 3 2 years 5 months 2 years 5 months
'Undefined' is not an object (evaluation 'imce.tree[dir].li') Active Normal Support request 6.x-2.3 User interface 2 2 years 6 months 2 years 7 months
file size problem Closed (works as designed) Normal Bug report 7.x-1.6 Code 1 2 years 6 months 2 years 6 months
user/*/imce should be reported as admin path Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 1 2 years 6 months 2 years 6 months
Why force IMCE to use default file system? Closed (duplicate) Normal Feature request 7.x-1.x-dev Code 5 2 years 6 months 2 years 10 months
IMCE should call Drupal's image_get_info() rather than getimagesize() directly Closed (fixed) Normal Task 7.x-1.x-dev Code 7 2 years 6 months 2 years 7 months
Unable to sort files after to add a new one Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 2 years 6 months hfernandes 2 years 8 months
Update to 7.x-1.6 Fails Closed (fixed) Normal Support request 7.x-1.5 Miscellaneous 1 2 years 6 months 2 years 6 months
IMCE integration with Amazon S3 " Closed (fixed) Normal Support request 7.x-1.5 Code 3 2 years 6 months 2 years 7 months
Broken encoding in imce manager window Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 2 years 6 months 2 years 7 months
File tools don't appear after upgrade. Active Critical Support request 7.x-1.5 User interface 10 2 years 6 months 4 years 4 months
imce file browser shows home Active Normal Support request 7.x-1.5 User interface 2 2 years 6 months 2 years 7 months
Show image path on CDN if CDN is enabled. Needs review Major Feature request 6.x-2.1 Code 1 2 years 6 months 2 years 6 months
Unable to see or upload files Active Normal Support request 7.x-1.x-dev Code 3 2 years 6 months 2 years 8 months
Layering issue in the upload window Closed (won't fix) Normal Support request 7.x-1.5 User interface 4 2 years 6 months 2 years 7 months
Insert image plugin should not display the server files Active Normal Feature request 7.x-1.x-dev Code 2 2 years 6 months 2 years 9 months
Browsing local host only Active Normal Support request 7.x-1.x-dev User interface 1 2 years 6 months 2 years 9 months
Browse button only shows for User #1 original site owner Active Normal Support request 7.x-1.5 User interface 2 years 7 months 2 years 7 months
Additional IMCE modules Active Normal Task master Miscellaneous 5 2 years 7 months 4 years 1 month
Support for Deploy module. Needs review Normal Support request 7.x-1.x-dev Code 2 2 years 7 months 2 years 9 months
Directory Creation Tool Gone? Closed (won't fix) Normal Feature request 6.x-2.0-beta3 User interface 13 2 years 7 months 4 years 11 months
Prompt before replacing file Closed (won't fix) Normal Feature request 7.x-1.5 User interface 17 2 years 7 months 4 years 7 months
Folders list not working Active Normal Support request 6.x-2.3 User interface 2 2 years 7 months 2 years 11 months
Virus Scan Closed (won't fix) Normal Feature request 6.x-2.x-dev Miscellaneous 7 2 years 7 months 5 years 4 weeks
IMCE tool bar missing Closed (fixed) Normal Support request 7.x-1.x-dev User interface 8 2 years 7 months 4 years 4 months
Validation required Active Critical Task 7.x-1.x-dev Code 2 years 8 months 2 years 8 months
IMCE: new Box view (thumbnail display) Closed (fixed) Normal Feature request 6.x-2.0-rc2 Code 15 2 years 8 months 4 years 7 months
Can Insert image into FCKeditor Closed (fixed) Normal Support request 6.x-1.2 Miscellaneous 3 2 years 8 months 5 years 12 months
Validation messages disappear too quickly for user to read them Active Normal Feature request 7.x-1.5 User interface 2 2 years 8 months 2 years 9 months
User Only Gets Permissions From A Single IMCE Profile Closed (works as designed) Normal Bug report 7.x-1.5 Code 4 2 years 8 months 3 years 3 weeks
Error in File uploading Active Normal Support request 7.x-1.x-dev User interface 4 2 years 8 months 2 years 9 months
IMCE 404 page not found Active Normal Support request 7.x-1.5 Code 4 2 years 8 months kyle101 2 years 9 months
Multiple Select Not working Closed (works as designed) Normal Bug report 6.x-2.x-dev Code 1 2 years 8 months 2 years 9 months
IMCE FTP Import for Field Type VIDEO Closed (fixed) Normal Feature request 7.x-1.x-dev Code 19 2 years 8 months 3 years 9 months
Prevent 'personal files' tab appearing on users page. Closed (fixed) Normal Feature request 6.x-1.x-dev Code 22 2 years 8 months 7 years 1 month
How to change default image path in IMCE? Closed (fixed) Normal Support request 7.x-1.5 User interface 4 2 years 8 months 3 years 6 months
Using IMCE with S3 via s3fs Active Normal Support request 7.x-1.5 Miscellaneous 2 years 8 months 2 years 8 months
No images in IMCE browser Active Normal Support request 7.x-1.5 User interface 1 2 years 8 months 2 years 9 months
Empty file browser Active Normal Support request 7.x-1.5 User interface 2 years 9 months Jenik 2 years 9 months
Configure the CSS Image Style Active Normal Feature request 7.x-1.5 User interface 2 years 9 months 2 years 9 months
imce - spaces in user names Closed (works as designed) Normal Support request 6.x-1.1 Miscellaneous 12 2 years 9 months 6 years 3 months
IMCE configuration doesn't show up Active Normal Support request 7.x-1.5 User interface 1 2 years 9 months 2 years 9 months
Directory quota: per user? Closed (fixed) Normal Support request 7.x-1.5 Documentation 2 2 years 9 months 2 years 11 months
Why isn't hook_preprocess_page invoked for IMCE pages? Active Normal Support request 7.x-1.5 Code 4 2 years 9 months 2 years 9 months
No button to send image file to my editor (ckeditor) for all users (user-1,.....). Active Normal Support request 6.x-2.x-dev User interface 51 2 years 9 months 4 years 11 months
"Browse" button only appears for user 1 Active Normal Support request 7.x-1.5 Miscellaneous 1 2 years 9 months 2 years 10 months

Pages

Subscribe with RSS Subscribe to Issues for IMCE