Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Force IMCE to use the Administration Theme Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 6 1 hour 25 min 5 months 2 weeks
Unable to see IMCE file browser buttons Active Normal Support request 7.x-1.7 User interface 73 1 hour 51 min 3 years 9 months
File size of thumbnails increased Active Normal Support request 7.x-1.9 User interface 12 hours 16 sec 12 hours 16 sec
Previews and full images are cached by browser Needs review Normal Bug report 7.x-1.x-dev Code 1 1 week 2 days 1 week 2 days
File Browser: Locale problem Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 11 2 weeks 2 days 3 years 12 months
BROKEN - WSOD - NO ERROR LOGS Closed (fixed) Normal Support request 7.x-1.8 Code 3 2 weeks 2 days 11 months 2 weeks
508 Keyboard Accessibility Needs review Normal Feature request 7.x-1.x-dev Code 1 1 month 14 min 2 years 8 months
Let the user decide wich action to apply on uploading Needs review Normal Feature request 7.x-1.8 Code 4 1 month 15 min 12 months 4 days
Non-Latin file name can not perfectly be saved and displayed. Needs review Normal Bug report 7.x-1.x-dev Code 3 1 month 16 min 2 months 5 days
Private files directory outside files/ Active Major Support request 7.x-1.9 Code 15 1 month 3 days 2 years 11 months
File Browser Hanging Active Normal Bug report 7.x-1.9 User interface 1 month 5 days 1 month 5 days
IMCE and the private file system Active Normal Support request 7.x-1.x-dev User interface 14 1 month 5 days 3 years 10 months
Can't insert images with IE11 Active Normal Bug report 7.x-1.9 User interface 5 1 month 6 days 5 months 1 week
IMCE + CDN compatibility Needs review Normal Bug report 7.x-1.x-dev Code 9 1 month 1 week 2 years 10 months
Icon in dialog box only shows for one administrator Active Normal Bug report 7.x-1.9 User interface 1 1 month 1 week 1 month 2 weeks
[PATCH] Add compatibility with the azure_blob module Active Normal Bug report 7.x-1.6 Code 1 month 3 weeks 1 month 3 weeks
Support for Optimization of uploaded pictures (Image API Optimize) Active Normal Feature request 7.x-1.9 User interface 1 month 3 weeks 1 month 3 weeks
popup-messages after upload disappear way too fast Active Minor Bug report 7.x-1.x-dev User interface 3 1 month 3 weeks 7 months 2 weeks
IMCE indicates image is uploaded, but it's not Active Normal Support request 7.x-1.9 User interface 11 1 month 3 weeks 10 months 2 weeks
Don't load imce in the frontend theme Needs review Normal Bug report 7.x-1.x-dev Code 2 1 month 4 weeks 1 month 4 weeks
jQuery .attr() deprecated/removed for use with "checked" and "disabled" properties Active Normal Bug report 7.x-1.9 Code 1 2 months 2 days 2 months 2 days
No Delete button Active Normal Support request 7.x-1.x-dev Documentation 2 months 2 days 2 months 2 days
Clicking on image in popup in ckeditor (to insert image) opens new window/tab with image shown instead of inserting URL Closed (duplicate) Normal Bug report 7.x-1.1 User interface 16 2 months 4 days 4 years 2 months
IMCE not showing buttons in File Browser, due to DHTML Menu Closed (works as designed) Normal Support request 6.x-2.1 User interface 7 2 months 5 days 4 years 2 weeks
Backdrop support Active Normal Feature request 7.x-1.x-dev Miscellaneous 2 months 5 days 2 months 5 days
IMCE not inserting image into Wysiwyg Active Normal Support request 7.x-1.9 User interface 2 months 2 weeks 2 months 2 weeks
Pattern for ThemeKey on project home page no longer correct Active Normal Bug report 7.x-1.9 Documentation 1 3 months 2 weeks 3 months 2 weeks
Files directory reference when using Multi Site Active Normal Support request 7.x-1.9 User interface 4 3 months 3 weeks 6 months 4 weeks
Imce resize/thumbnail fails for .jpg, works for .png Active Normal Bug report 7.x-1.9 Code 4 months 23 hours 4 months 23 hours
IMCE file browser button displays homepage instead of file browser window Active Major Bug report 7.x-1.x-dev User interface 4 months 2 weeks 4 months 2 weeks
Multiple File Selection not working Closed (cannot reproduce) Normal Bug report 7.x-1.9 Code 1 4 months 3 weeks 4 months 3 weeks
IMCE directory outside of drupal file system Closed (works as designed) Normal Support request 7.x-1.5 Miscellaneous 2 4 months 3 weeks 2 years 7 months
Problem Uploading Files (on Chrome) Active Normal Bug report 7.x-1.x-dev Code 6 4 months 3 weeks 6 months 4 days
Missing options in IMCE with Acrylic theme Closed (fixed) Normal Support request 6.x-1.2 User interface 25 5 months 2 weeks 5 years 6 months
Width-only scale (and preserve aspect ratio) Needs review Major Feature request 7.x-1.x-dev Miscellaneous 11 5 months 2 weeks 4 years 8 months
Selecting images from the IMCE browser results in error message Needs review Normal Bug report 7.x-1.x-dev Code 7 5 months 3 weeks 8 months 2 weeks
Lost ability to sort by file name, size, etc... Closed (duplicate) Major Bug report 7.x-1.9 Code 3 5 months 3 weeks 9 months 1 week
No longer able to sort in IMCE Active Normal Bug report 7.x-1.9 Code 3 6 months 1 week 9 months 5 days
directory with custom field [solved] Closed (fixed) Normal Support request 7.x-1.9 Code 4 6 months 1 week 6 months 3 weeks
drupal core "Choose File" Button opens imce Active Normal Feature request 7.x-1.x-dev User interface 6 months 2 weeks 6 months 2 weeks
Upload form not working when using custom theme_fieldset() Active Normal Bug report 7.x-1.9 Code 1 6 months 3 weeks 6 months 3 weeks
Drupal 8 port of IMCE 8.x-1.x-dev Active Normal Support request 7.x-1.x-dev Code 2 6 months 3 weeks catherinecarr 6 months 3 weeks
Files not showing up for editors, only main administrator (FTP) Closed (cannot reproduce) Minor Support request 7.x-1.9 User interface 2 6 months 3 weeks 6 months 3 weeks
How to render IMCE tags as images? Active Normal Support request 6.x-2.x-dev Code 6 months 3 weeks 6 months 3 weeks
Compatibility with Security Kit module Active Normal Support request 7.x-1.9 Documentation 6 months 4 weeks 6 months 4 weeks
<root> is set to the private path Active Normal Bug report 7.x-1.6 Code 2 7 months 6 days 2 years 2 months
Unable to get a working directory for the file browser! Active Normal Support request 7.x-1.5 User interface 17 7 months 1 week 2 years 7 months
Filefield sources & Storage API Active Normal Bug report 7.x-1.9 Code 7 months 1 week 7 months 1 week
"Select" button disappears when editing a translation of a node Closed (fixed) Major Bug report 7.x-1.x-dev User interface 4 7 months 2 weeks 8 months 5 days
Mounted drives Active Normal Support request 7.x-1.9 Miscellaneous 7 months 3 weeks kukle 7 months 3 weeks

Pages

Subscribe with RSS Subscribe to Issues for IMCE