Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Edit Article ......... in my alt tag? Active Critical Bug report 7.x-1.x-dev Code 2 1 month 2 weeks 10 months 2 weeks
Use entity tokens RTBC Reviewed & tested by the community Major Feature request 7.x-1.x-dev Code 10 2 months 1 week 4 years 6 months
strip_tags from tokens Active Normal Feature request 7.x-1.x-dev Code 1 2 months 2 weeks 11 months 1 week
Maintainance status? Active Major Task 7.x-1.x-dev Miscellaneous 4 2 months 2 weeks 4 months 2 weeks
Drupal 8 conversion Active Normal Feature request 7.x-1.x-dev Code 2 3 months 4 days 3 months 4 days
Prevent PHP Fatal error: memory size exhausted Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 6 4 months 2 weeks 1 year 2 months
Alternate approach: replace tokens on the fly Needs review Normal Feature request 7.x-1.x-dev Code 12 4 months 2 weeks 3 years 2 months
PHP Notice: Undefined index with imagefield tokens while importing feeds. Active Minor Bug report 7.x-1.x-dev Code 8 7 months 3 weeks 3 years 4 months
Image "Edit" screen turns into WSOD Closed (fixed) Normal Support request 7.x-1.x-dev Miscellaneous 3 8 months 4 weeks 9 months 2 weeks
Looking for the token [filefield-description-raw] to resolve "single quotes are replaced by 039" Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 19 10 months 1 week 5 years 8 months
Views token replacement Postponed (maintainer needs more info) Normal Feature request 7.x-1.x-dev Code 7 1 year 2 months 3 years 1 month
Sanitize title and alt to false Needs review Normal Bug report 7.x-1.x-dev Code 1 year 4 months 1 year 4 months
Alt, Title syncronized when field is used with Entity translate Active Major Bug report 7.x-1.x-dev Code 1 1 year 7 months 1 year 7 months
Token is Showing &#039 instead of a Single Quote or Apostrophe Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 2 1 year 10 months 1 year 11 months
Taxonomy term tokens are not provided Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 7 1 year 11 months 3 years 2 months
Doesn't work when saving nodes programatically Needs review Normal Bug report 6.x-1.0 Code 7 2 years 1 week 4 years 11 months
How to use filename as Title in multiple image node Active Normal Support request 7.x-1.x-dev Documentation 1 2 years 2 months 2 years 2 months
Undefined Index Error Active Normal Bug report 7.x-1.x-dev Code 2 2 years 5 months 2 years 5 months
Using [node:field-image:alt] token in Title field causes white screen after saving content Postponed (maintainer needs more info) Major Bug report 7.x-1.x-dev Code 2 2 years 11 months 2 years 11 months
ImageField Tokens strips multiple slashes, replacing them with one in Alternate Text of image fields Closed (won't fix) Normal Bug report 6.x-1.0 Code 2 2 years 12 months 4 years 3 months
Support nid, title, timestamp tokens Active Major Task 7.x-1.x-dev Code 1 3 years 1 month eosrei 3 years 6 months
Thanks for creating this module, there're error after installing Closed (cannot reproduce) Minor Bug report 7.x-1.x-dev Code 2 3 years 2 months 3 years 5 months
Hide title/alt fields Closed (fixed) Minor Feature request 7.x-1.x-dev Code 4 3 years 4 months 3 years 6 months
Support other image widgets Closed (fixed) Normal Feature request 7.x-1.x-dev Code 6 3 years 4 months 3 years 5 months
Description of first image passed to all images Closed (works as designed) Normal Support request 6.x-1.x-dev Miscellaneous 2 3 years 5 months 5 years 12 months
ImageField tokens D7 version Closed (fixed) Normal Feature request 7.x-1.x-dev Code 75 3 years 5 months eosrei 5 years 3 months
Wrong order of the "Title field settings" fieldset (before the "Enable Title field" checkbox) Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 3 years 5 months eosrei 4 years 4 months
Notice: Undefined index: title in imagefield_tokens_filefield_paths_process_file() Closed (fixed) Normal Bug report 6.x-1.x-dev Code 7 3 years 5 months 5 years 7 months
imagefield_tokens.module uses Windows Line Endings Closed (fixed) Minor Bug report 6.x-1.0 Code 4 3 years 5 months 6 years 1 month
Save cut fields Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 3 years 5 months eosrei 3 years 7 months
Warning in image_attribute_defaults_field_attach_presave() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 3 years 5 months eosrei 4 years 2 months
Retroactive Update functionality (ala Filefield Paths) Closed (works as designed) Normal Feature request 6.x-1.x-dev Code 17 3 years 6 months 7 years 1 month
(Re)-Implement Simpletests Active Normal Task 7.x-1.x-dev Code 3 years 6 months eosrei 3 years 6 months
Support for Link Image Field Closed (won't fix) Normal Feature request 6.x-1.0 User interface 1 3 years 6 months 5 years 9 months
Random or increment numbers in the Alt and Title tags? Closed (works as designed) Normal Support request 6.x-1.0 Miscellaneous 1 3 years 6 months 4 years 5 months
SWFUpload Closed (won't fix) Normal Feature request 6.x-1.0 Code 5 3 years 6 months 5 years 11 months
Node Body Token Closed (duplicate) Normal Support request 6.x-1.0 Miscellaneous 2 3 years 6 months 6 years 1 month
ImageField Tokens together with Domain causes redirect to main domain on node save Closed (works as designed) Normal Bug report 6.x-1.0 Code 2 3 years 6 months 6 years 3 months
Insert Module & Drag'n'Drop Uploads support. Closed (won't fix) Normal Bug report 6.x-1.0 Code 4 3 years 6 months 6 years 5 months
Tokens not replaced in node output Closed (cannot reproduce) Normal Bug report 6.x-1.x-dev Code 18 3 years 6 months 7 years 2 months
Screenshot image size Closed (fixed) Normal Task 7.x-1.x-dev Miscellaneous 4 3 years 6 months eosrei 4 years 4 months
ALT/Title tokens not replaced if you use the 'Upload' button Closed (works as designed) Normal Bug report 6.x-1.x-dev Code 9 3 years 6 months 6 years 8 months
Work with image cache? Closed (duplicate) Normal Support request 6.x-1.0 Code 4 3 years 6 months 6 years 4 months
This module does not work Closed (works as designed) Normal Bug report 6.x-1.x-dev Code 1 3 years 6 months 4 years 6 months
Sometimes the imagefield tokens don't get added Closed (works as designed) Normal Bug report 6.x-1.0 User interface 5 3 years 6 months 6 years 4 months
Default image is used as a normal image Needs review Critical Bug report 6.x-1.0 Code 8 4 years 2 months 6 years 7 months
Automatically update field for many nodes? Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 3 4 years 11 months 5 years 1 week
Why require filefield_paths? Closed (won't fix) Normal Support request 6.x-1.x-dev Code 1 5 years 1 week 5 years 1 week
Tokens not replaced in views Active Normal Bug report 6.x-1.x-dev Code 3 5 years 4 months 5 years 4 months
Imagefield Tokens breaks on dev version filefield_paths Closed (fixed) Minor Bug report 6.x-1.0 Code 2 6 years 4 months 6 years 5 months

Pages

Subscribe with RSS Subscribe to Issues for ImageField Tokens