Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Image does not show after upload Closed (fixed) Minor Bug report 5.x-2.0-rc8 Code 45 1 year 3 months 10 years 7 months
imagefield_thumbs not deleted - wrong preview Active Normal Bug report 6.x-3.3 Code 1 3 years 1 week 4 years 3 months
Referencing to the file used in the %field field is not allowed Active Normal Bug report 6.x-3.11 Miscellaneous 2 3 years 6 months 3 years 6 months
ImageField upload form "blinks" and ignores upload attempt Closed (fixed) Critical Bug report 6.x-3.0 Code 5 3 years 7 months 8 years 9 months
Adding image via "Reference existing" submits the node Active Normal Bug report 6.x-3.10 Code 4 years 2 weeks 4 years 2 weeks
field_file_check_directory() checks beyond the file system Closed (fixed) Normal Bug report 6.x-3.x-dev Code 5 4 years 1 month 8 years 10 months
Fatal error: Call to undefined function filefield_field() in .... imagefield.module on line 143 Closed (fixed) Critical Bug report 6.x-3.0-alpha2 Code 11 4 years 1 month 9 years 5 months
Wrong imagethumb shown when images with same name uploaded Needs review Major Bug report 6.x-3.11 Code 2 4 years 4 months sadashiv 4 years 7 months
The unlimited number of images stuck on 16 Active Major Bug report 6.x-3.11 User interface 4 years 7 months 4 years 7 months
ImageField: PHP 5.3 compatibility for tests Closed (fixed) Normal Bug report 6.x-3.x-dev Code 3 4 years 9 months 6 years 9 months
Can't delete default image Active Normal Bug report 6.x-3.9 Code 5 4 years 10 months 6 years 11 months
default image can not be deleted Closed (duplicate) Normal Bug report 6.x-3.10 Code 1 4 years 10 months 5 years 11 months
Imagefield module gets disabled unexpectedly Postponed (maintainer needs more info) Normal Bug report 6.x-3.10 Code 1 4 years 10 months 6 years 2 months
New node includes wrong path to image, fixed by re-saving the node Postponed (maintainer needs more info) Normal Bug report 6.x-3.10 Code 1 4 years 10 months 6 years 6 months
Reversed Description and Title Fields Closed (won't fix) Minor Bug report 6.x-3.10 Code 2 4 years 10 months 6 years 5 months
Drag 'n Drop reordering broken (within fieldgroups?) Postponed (maintainer needs more info) Normal Bug report 6.x-3.10 Code 5 4 years 10 months 6 years 11 months
minor error(?) in theme_imagefield_item Closed (won't fix) Minor Bug report 6.x-3.10 Code 2 4 years 10 months 6 years 8 months
Deleted image reverts to an image that's not the default one. Closed (duplicate) Normal Bug report 6.x-3.10 User interface 2 4 years 10 months 6 years 2 months
Does not check if GD is installed on image upload Closed (won't fix) Minor Bug report 6.x-3.10 User interface 1 4 years 10 months 6 years 3 months
Incorrect default image causes memory overflow Closed (cannot reproduce) Normal Bug report 6.x-3.10 Code 4 4 years 10 months 6 years 3 months
Alt and Title content not displaying in Image tag Active Normal Bug report 6.x-3.10 Code 1 4 years 10 months 5 years 1 month
shouldn't imagefield_widget_settings_form() be using a more specific theme function? Postponed Minor Bug report 6.x-3.x-dev Code 1 4 years 10 months 6 years 1 month
Widget does not show up. (PHP 5.3.0) Closed (fixed) Normal Bug report 6.x-3.10 Code 30 4 years 11 months 8 years 5 months
Imagefield module gets disabled on upgrade, or unexpectedly on running cron Closed (fixed) Critical Bug report 6.x-3.9 Miscellaneous 37 5 years 3 months 8 years 8 months
ImageField Default Images not showing up in Views Active Normal Bug report 6.x-3.x-dev Code 53 5 years 3 months 8 years 9 months
Making an imagefield "required" has no effect Closed (fixed) Normal Bug report 6.x-3.10 Code 8 6 years 3 weeks 8 years 11 months
Faulty imagefield thumb path after image upload (when using an already used filename) Closed (works as designed) Normal Bug report 6.x-3.10 Code 2 6 years 1 month 6 years 2 months
Imagefield widget upgrades aren't working Closed (fixed) Critical Bug report 6.x-3.x-dev User interface 61 6 years 3 months 9 years 6 months
Images not uploaded when 'redirect' action triggered upon node submit Closed (won't fix) Normal Bug report 6.x-3.1 Code 4 6 years 4 months 9 years 8 months
"Remove" button doesn't remove file Closed (works as designed) Normal Bug report 6.x-3.10 User interface 2 6 years 5 months djween 6 years 5 months
ImageApi dependency missing Closed (fixed) Normal Bug report 6.x-3.x-dev Code 12 6 years 5 months 9 years 6 months
set language neutral before migrating from image.module - problem with upgrade to D7 Closed (duplicate) Normal Bug report 6.x-3.x-dev Miscellaneous 5 6 years 6 months joris.verschueren 6 years 9 months
Problem when I move a node type to a feature. Closed (fixed) Normal Bug report 6.x-3.10 Code 6 6 years 6 months 6 years 7 months
Image Field Descriptions Not Showing Up In Edit Mode Closed (fixed) Normal Bug report 6.x-3.10 User interface 5 6 years 7 months 8 years 5 months
An HTTP error 0 occurred. Closed (duplicate) Normal Bug report 6.x-3.10 Code 1 6 years 7 months 6 years 7 months
I can not upload pictures as a registered user. As an administrator I can. Closed (duplicate) Normal Bug report 6.x-3.10 Code 2 6 years 8 months 6 years 8 months
imagefield_widget_validate does not exist Closed (fixed) Minor Bug report 6.x-3.10 Code 2 6 years 9 months 6 years 9 months
Characters displayed as HTML entities in Views Closed (fixed) Normal Bug report 6.x-3.9 Code 16 6 years 9 months 7 years 2 months
default image is shown on nodes without this imagefield (in a list view) Closed (duplicate) Normal Bug report 6.x-3.1 Code 5 6 years 9 months 8 years 7 months
HELP: Images disappearing from server, remain listed in files db table Closed (fixed) Critical Bug report 5.x-2.6 Code 14 6 years 9 months 10 years 6 months
D5 to D6 Update path Closed (duplicate) Normal Bug report 6.x-3.x-dev Code 9 6 years 10 months 9 years 7 months
Wrong preview thumbnail shows when uploading a file with the same name Closed (fixed) Minor Bug report 6.x-3.7 User interface 27 6 years 11 months 8 years 1 week
can't upload image on Google Chrome Closed (duplicate) Minor Bug report 6.x-3.x-dev Code 3 7 years 1 month 7 years 1 month
Fatal Error: Call To undefined Funtion Closed (duplicate) Critical Bug report 6.x-3.x-dev Code 1 7 years 1 month lhutcheon 7 years 1 month
ImageField 3.8 not showing images when used with PressFlow Closed (fixed) Normal Bug report 6.x-3.8 Code 19 7 years 1 month 7 years 2 months
Imagefield thumbnail name encoded two times Closed (fixed) Minor Bug report 6.x-3.7 Code 2 7 years 1 month 7 years 1 month
Default thumbnail lost on validation errors on field settings page. Closed (fixed) Normal Bug report 6.x-3.2 Code 3 7 years 1 month 7 years 9 months
Default image incorrectly deleted when replaced on a shared content type Closed (fixed) Minor Bug report 6.x-3.0 Code 7 7 years 2 months 8 years 8 months
Images have wrong path when using private files and absolute Windows file directory Closed (fixed) Normal Bug report 6.x-3.7 Code 4 7 years 2 months 7 years 4 months
Can't Select Image to Upload Using Google Chrome Mac Version Closed (duplicate) Normal Bug report 6.x-3.7 User interface 34 7 years 2 months 7 years 3 months

Pages

Subscribe with RSS Subscribe to Issues for ImageField