Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
How to add css without using echo Active Major Support request 7.x-2.65 Code 4 1 week 4 days 6 months 3 weeks
Provide simple plain/text alternative without mailmime Needs review Normal Task 7.x-2.x-dev Code 2 2 weeks 1 day Aron Novak 2 weeks 1 day
Compatibility with Reroute Email Needs review Normal Support request 7.x-2.x-dev Module compatibility 4 3 weeks 3 days 11 months 1 day
Content-Type Active Normal Feature request 8.x-2.64 Code 2 months 6 days 2 months 6 days
Extra paragraph tags & line breaks Active Normal Support request 7.x-2.65 Code 4 2 months 1 week 4 months 1 week
Compare HTML Mail with Mime Mail Active Major Task 7.x-2.x-dev Documentation 27 2 months 2 weeks pillarsdotnet 4 years 1 month
E_STRICT compatibility Needs review Normal Feature request 7.x-2.x-dev Code 26 2 months 4 weeks 3 years 2 weeks
Can I use htmlmail.tpl.php to set 'reply to'? Active Normal Support request 6.x-2.x-dev Code 3 months 5 days 3 months 5 days
Mail sending failed because:@mail Active Normal Support request 7.x-2.65 Code 3 months 4 weeks 3 months 4 weeks
Multilanguage path with webform Active Normal Support request 7.x-2.65 Code 2 4 months 1 day amirtaiar 4 months 1 day
Ability to specify the mail key for Rules Needs work Normal Feature request 6.x-2.x-dev Code 3 4 months 1 week 4 years 2 months
Webform emails still send as HTML even with "Send e-mail as HTML" unchecked Active Normal Bug report 7.x-2.65 Code 1 4 months 1 week 4 months 1 week
wrong link in admin description Needs review Minor Bug report 7.x-2.x-dev Code 1 4 months 2 weeks 2 years 9 months
Attachments Active Normal Support request 7.x-2.65 Documentation 4 months 4 weeks 4 months 4 weeks
Change From Name in Emails Active Normal Support request 7.x-2.65 Code 5 months 1 week 5 months 1 week
Improve formatting, documentation, and use get_t() Needs review Normal Bug report 7.x-2.x-dev Code 5 months 1 week 5 months 1 week
HTML test mail page does not remember filter Needs review Normal Bug report 7.x-2.x-dev Code 2 5 months 1 week 2 years 9 months
user_access called in hook_user presave can throw notices Needs review Normal Bug report 7.x-2.x-dev Code 3 5 months 1 week 1 year 11 months
Issue with CSS Active Normal Support request 7.x-2.65 Code 5 months 2 weeks 5 months 2 weeks
Templates in theme folder should override more specific templates in module folder. Active Normal Feature request 7.x-2.65 Code 10 6 months 3 weeks 3 years 10 months
Incompatible with latest MailSystem code Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Code 6 7 months 3 days 2 years 10 months
Allow through-the-web editing of templates. Needs review Normal Feature request 7.x-2.x-dev Code 19 7 months 3 days pillarsdotnet 4 years 2 weeks
Missing html head and body tags? Active Normal Support request 7.x-2.65 Code 4 7 months 4 days 11 months 2 weeks
Mime Mail + Attachment support Active Normal Support request 7.x-2.65 Module compatibility 2 7 months 1 week 1 year 8 months
Custom headers not added in (cc, bcc) Active Normal Feature request 7.x-2.65 Code 1 7 months 3 weeks 7 months 3 weeks
Rules "Send HTML email" action included? Active Normal Support request 7.x-2.65 Module compatibility 3 8 months 4 hours 1 year 6 months
Got "HTML Mail test message sent." But nothing recievid Active Normal Support request 7.x-2.65 Module compatibility 2 8 months 1 week 1 year 3 months
No HTML in emails related to the user account Active Normal Support request 7.x-2.x-dev Code 5 9 months 3 weeks 1 year 3 months
Allow file attachments to email using Mail MIME Reviewed & tested by the community Normal Feature request 7.x-2.x-dev Code 16 10 months 1 week 3 years 3 months
Doesn't work when called from command line(drush, scheduled rules, etc) Active Major Bug report 7.x-2.x-dev Code 2 11 months 3 weeks 2 years 6 months
field--field-name.tpl.php is being ignored Active Normal Support request 8.x-2.64 Code 4 1 year 2 weeks 2 years 11 months
Rules issue Active Normal Support request 7.x-2.65 Code 1 year 1 month Ryan0108 1 year 1 month
WSOD when deploying with capistrano Active Normal Support request 7.x-2.65 Installation 1 year 2 months 1 year 2 months
htmlmail-simplenews--[category]? Active Normal Support request 7.x-2.65 Documentation 1 year 2 months 1 year 2 months
The Theme('htmlmail', $message) function did not return any text Active Normal Bug report 7.x-2.x-dev Code 5 1 year 2 months 2 years 2 months
htmlmail-simplenews.tpl.php and htmlmail.tpl.php Active Normal Task 6.x-2.64 Documentation 1 year 3 months 1 year 3 months
meta tags creating white space above email Active Normal Support request 7.x-2.65 Code 1 1 year 3 months 1 year 3 months
HTML-MAIL: How to setup the templates and how to apply the templates to setup a newsbrief Active Normal Support request 7.x-2.x-dev Code 1 year 3 months 1 year 3 months
No theme applied if I use subdomain name but proper theme applied if I use IP Address Active Normal Bug report 7.x-2.65 Code 1 year 3 months 1 year 3 months
Is HTML Mail still being maintained? Active Normal Support request 8.x-2.x-dev Code 1 year 4 months 1 year 4 months
Different templates to different webforms Active Normal Support request 7.x-2.65 Code 1 year 4 months 1 year 4 months
htmlmail.tpl.php doesn't apply on "Welcome (awaiting approval)" mail Active Normal Bug report 7.x-2.65 Code 10 1 year 5 months 3 years 1 month
Webform Active Normal Support request 7.x-2.65 Module compatibility 1 year 5 months 1 year 5 months
theming the output Active Normal Task 7.x-2.65 Code 4 1 year 5 months 1 year 10 months
How to use CSS - assigned in my email theme's .info file, but does not come in (I have all the extra modules) Active Normal Support request 7.x-2.8 Code 3 1 year 7 months 2 years 4 months
Dynamic Links Don't Convert in Email Active Normal Support request 7.x-2.65 Installation 1 year 8 months 1 year 8 months
Allow the settings of htmlmail to use the site default theme. Needs review Normal Feature request 7.x-2.x-dev Code 2 1 year 9 months 1 year 9 months
Images not working in template when using language path prefix Needs review Normal Bug report 7.x-2.x-dev Code 2 1 year 9 months 1 year 12 months
All white space and newlines are being removed from contact messages Active Normal Support request 7.x-2.x-dev Code 1 1 year 10 months 2 years 1 week
All mime parts visible in html emails Active Major Bug report 6.x-2.64 Code 2 2 years 6 days 2 years 4 months

Pages

Subscribe with RSS Subscribe to Issues for HTML Mail