Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Wrong Arguments are committed to EVA if Entity with EVA-Field is shown as content of a view Needs review Normal Bug report 8.x-1.2-rc1 Code 7 1 day 2 hours 4 weeks 1 day
Unable to translate labels Postponed (maintainer needs more info) Normal Bug report 8.x-1.x-dev User interface 2 2 days 15 hours 2 days 17 hours
Error: Cannot use string offset as an array in Eva->getPath() (line 278 of src/Plugin/views/display/Eva.php) Closed (fixed) Major Bug report 8.x-1.x-dev Code 14 6 days 15 hours 3 weeks 4 days
EVA views displays not translatable Closed (fixed) Normal Bug report 8.x-1.x-dev Code 6 1 month 2 weeks 2 months 2 weeks
validateOptionsForm is malformed, leads to GroupingField craziness Closed (fixed) Major Bug report 8.x-1.x-dev Code 9 1 month 2 weeks 2 months 2 weeks
EVA can display on unselected bundle Closed (fixed) Normal Bug report 8.x-1.x-dev Code 24 1 month 2 weeks 2 months 4 weeks
EVA appears to filter out HTML insertet with "Rewrite output" Closed (duplicate) Normal Bug report 8.x-1.0 Code 2 2 months 1 week 2 months 1 week
Argument mode not exportable Active Normal Bug report 7.x-1.3 Code 5 2 months 1 week 2 months 1 week
Markup differences, especially missing wrapper classes Closed (fixed) Normal Bug report 8.x-1.x-dev Code 10 3 months 4 weeks ahebrank 4 months 4 weeks
eva_entity_view does not return a renderable array containing cache information, so cache tags do not bubble up from View to Node Closed (fixed) Normal Bug report 8.x-1.x-dev Code 9 3 months 4 weeks 4 months 2 weeks
EVA leaves tokens unchanged when value is missing Closed (fixed) Normal Bug report 7.x-1.2 Code 19 5 months 1 week 2 years 2 months
Arguments set too late (sabotaging views_evi) Closed (fixed) Major Bug report 7.x-1.x-dev Code 9 5 months 1 week 1 year 4 months
Error: Call to a member function override_option() on null in location_views.inc ONLY if EVA installed Active Major Bug report 7.x-1.4-rc1 Code 2 5 months 1 week 5 months 1 week
Undefined index: #entity_type Closed (fixed) Normal Bug report 7.x-1.x-dev Code 12 5 months 1 week 2 years 4 months
More link is broken due to get_path semantics Closed (fixed) Normal Bug report 7.x-1.x-dev Code 7 5 months 1 week 2 years 2 months
Display view even when empty Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 7 8 months 6 days 4 years 3 months
Exposed Filters appear above the view title Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 10 8 months 3 weeks 4 years 9 months
eva_get_views needs to check if get_option() returns NULL Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 1 9 months 3 weeks 3 years 1 day
id appended to url multiple times after using exposed filter Needs work Normal Bug report 7.x-1.x-dev Code 4 9 months 3 weeks 3 years 10 months
Exposed filter field always shown, even when mandatory contextual filter value empty Active Normal Bug report 7.x-1.2 Code 2 1 year 1 month 2 years 4 months
Undefined index line 56 language Active Normal Bug report 7.x-1.2 Miscellaneous 1 1 year 3 months 1 year 3 months
EVA Arguments Error Closed (fixed) Normal Bug report 7.x-1.2 Code 6 1 year 4 months 1 year 7 months
multiple eva field displays in 1 view - specified number of items ignored Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Miscellaneous 3 1 year 4 months 2 years 2 weeks
Overridden contextual filters sets EVA Arguments to None Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 User interface 5 1 year 4 months 2 years 9 months
Multivalued fields not working as arguments Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 6 1 year 4 months 3 years 1 month
theme_preprocess_views_view not called Active Normal Bug report 7.x-1.x-dev Code 1 1 year 4 months 2 years 5 months
Eva field display and field not working with open atrium Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 1 1 year 4 months 2 years 5 months
EVA views exectuted even if field is not displayed Closed (duplicate) Normal Bug report 7.x-1.2 Code 2 1 year 4 months 3 years 1 week
Allowed memory exhausted Postponed (maintainer needs more info) Major Bug report 7.x-1.x-dev Code 5 1 year 4 months 2 years 6 months
Undefined index: node in views_handler_field_field->access() Closed (duplicate) Major Bug report 7.x-1.2 Code 2 1 year 5 months 2 years 6 months
EntityMalformedException with protected nodes Closed (works as designed) Major Bug report 7.x-1.2 Code 2 2 years 2 weeks 2 years 4 weeks
Attachment Glossary issue Active Normal Bug report 7.x-1.x-dev Code 2 years 1 month 2 years 1 month
EVA View not showing for any Authenticated or Anonymous User, Only Administrator Active Normal Bug report 7.x-1.x-dev Miscellaneous 5 2 years 4 months 4 years 2 months
eva not displaying related unpublished nodes for a node thats not published? Closed (duplicate) Normal Bug report 7.x-1.2 Code 1 2 years 4 months Dean Clayton 2 years 4 months
Exposed filter isn't applied on initial load. Active Normal Bug report 7.x-1.2 Code 2 2 years 5 months 3 years 7 months
View with only header text not shown Active Normal Bug report 7.x-1.x-dev Code 2 years 6 months 2 years 6 months
Using EVA in teaser causes disapearing pager in pages that list contents Closed (fixed) Major Bug report 7.x-1.2 Miscellaneous 6 2 years 9 months amir.modarresi 4 years 3 months
Notice: Undefined variable: entity and EntityMalformedException Closed (fixed) Major Bug report 7.x-1.x-dev Code 31 3 years 1 week 5 years 8 months
Re-occuring EVA error message on database updates Closed (fixed) Normal Bug report 7.x-1.2 Code 7 3 years 2 months 4 years 6 months
EntityMalformedExceptions with custom entity modules Closed (fixed) Normal Bug report 7.x-1.x-dev Code 13 3 years 2 months 4 years 8 months
Undefined index #language Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 3 years 2 months 3 years 11 months
Conflict with diff module Closed (duplicate) Normal Bug report 7.x-1.2 Code 7 3 years 2 months 5 years 1 month
Infinite recursion in eva_entity_view_alter() (only when used with Display Suite?) Closed (won't fix) Normal Bug report 7.x-1.x-dev Code 18 3 years 3 months 4 years 9 months
View title not shown when attached to profile Active Normal Bug report 7.x-1.2 Miscellaneous 3 years 6 months 3 years 6 months
EVA displays in summary even when hidden from view Closed (works as designed) Normal Bug report 7.x-1.2 Code 1 3 years 9 months 3 years 9 months
States selector error when using jquery update input:[argument_mode] Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 3 years 11 months 4 years 2 days
Cannot do "two interlapping EVA's trick" Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 2 4 years 2 months 4 years 2 months
Does not respect view mode for an entity reference field in an EVA Field display Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 3 4 years 3 months 4 years 4 months
"Entity Content" not available in views UI . eva_plugin_display_entity.class not loaded ? Closed (fixed) Normal Bug report 7.x-1.2 Code 15 4 years 4 months 6 years 1 month
Enabling EVA breaks VBO rules Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 4 4 years 5 months 5 years 5 months

Pages

Subscribe with RSS Subscribe to Issues for EVA: Entity Views Attachment