Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Overridden contextual filters sets EVA Arguments to None Active Normal Bug report 7.x-1.2 User interface 1 4 days 23 hours 9 months 3 days
EVA leaves tokens unchanged when value is missing Needs review Normal Bug report 7.x-1.2 Code 9 2 weeks 3 days 2 months 1 week
multiple eva field displays in 1 view - specified number of items ignored Active Normal Bug report 7.x-1.x-dev Miscellaneous 2 weeks 3 days 2 weeks 3 days
EntityMalformedException with protected nodes Closed (works as designed) Major Bug report 7.x-1.2 Code 2 2 weeks 4 days 4 weeks 2 hours
More link is broken due to get_path semantics Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 2 3 weeks 6 days 2 months 1 day
Attachment Glossary issue Active Normal Bug report 7.x-1.x-dev Code 1 month 3 days 1 month 3 days
Undefined index: node in views_handler_field_field->access() Active Major Bug report 7.x-1.2 Code 1 3 months 3 weeks 6 months 2 weeks
Undefined index: #entity_type Active Normal Bug report 7.x-1.x-dev Code 1 3 months 4 weeks 3 months 4 weeks
EVA View not showing for any Authenticated or Anonymous User, Only Administrator Active Normal Bug report 7.x-1.x-dev Miscellaneous 5 4 months 5 days 2 years 2 months
eva not displaying related unpublished nodes for a node thats not published? Closed (duplicate) Normal Bug report 7.x-1.2 Code 1 4 months 1 week Dean Clayton 4 months 1 week
Exposed filter field always shown, even when mandatory contextual filter value empty Active Normal Bug report 7.x-1.2 Code 4 months 2 weeks 4 months 2 weeks
Eva field display and field not working with open atrium Active Normal Bug report 7.x-1.2 Code 5 months 1 week 5 months 1 week
theme_preprocess_views_view not called Active Normal Bug report 7.x-1.2 Code 5 months 2 weeks 5 months 2 weeks
Exposed filter isn't applied on initial load. Active Normal Bug report 7.x-1.2 Code 2 5 months 2 weeks 1 year 7 months
Allowed memory exhausted Active Major Bug report 7.x-1.x-dev Code 3 5 months 3 weeks 6 months 2 weeks
View with only header text not shown Active Normal Bug report 7.x-1.x-dev Code 6 months 1 week 6 months 1 week
Using EVA in teaser causes disapearing pager in pages that list contents Closed (fixed) Major Bug report 7.x-1.2 Miscellaneous 6 9 months 1 week amir.modarresi 2 years 2 months
eva_get_views needs to check if get_option() returns NULL Needs review Normal Bug report 7.x-1.x-dev Code 1 year 1 hour 1 year 1 hour
EVA views exectuted even if field is not displayed Active Normal Bug report 7.x-1.2 Code 1 1 year 5 days 1 year 6 days
Multivalued fields not working as arguments Needs review Normal Bug report 7.x-1.2 Code 3 1 year 1 week 1 year 1 month
Notice: Undefined variable: entity and EntityMalformedException Closed (fixed) Major Bug report 7.x-1.x-dev Code 31 1 year 1 week 3 years 8 months
id appended to url multiple times after using exposed filter Needs review Normal Bug report 7.x-1.x-dev Code 2 1 year 3 weeks 1 year 10 months
Re-occuring EVA error message on database updates Closed (fixed) Normal Bug report 7.x-1.2 Code 7 1 year 2 months 2 years 6 months
Undefined index #language Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 1 year 2 months 1 year 11 months
EntityMalformedExceptions with custom entity modules Closed (fixed) Normal Bug report 7.x-1.x-dev Code 13 1 year 2 months 2 years 8 months
Conflict with diff module Closed (duplicate) Normal Bug report 7.x-1.2 Code 7 1 year 2 months 3 years 1 month
Infinite recursion in eva_entity_view_alter() (only when used with Display Suite?) Closed (won't fix) Normal Bug report 7.x-1.x-dev Code 18 1 year 3 months 2 years 9 months
View title not shown when attached to profile Active Normal Bug report 7.x-1.2 Miscellaneous 1 year 6 months 1 year 6 months
EVA displays in summary even when hidden from view Closed (works as designed) Normal Bug report 7.x-1.2 Code 1 1 year 9 months 1 year 9 months
States selector error when using jquery update input:[argument_mode] Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 1 year 11 months 2 years 18 hours
Cannot do "two interlapping EVA's trick" Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 2 2 years 2 months 2 years 2 months
Display view even when empty Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 6 2 years 2 months 2 years 3 months
Does not respect view mode for an entity reference field in an EVA Field display Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 3 2 years 3 months 2 years 4 months
"Entity Content" not available in views UI . eva_plugin_display_entity.class not loaded ? Closed (fixed) Normal Bug report 7.x-1.2 Code 15 2 years 4 months 4 years 1 month
Enabling EVA breaks VBO rules Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 4 2 years 5 months 3 years 5 months
Undefined index: exposed form, when updating eva to 1.2 Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 2 years 6 months 2 years 8 months
Static cache in eva_get_views does not work if no views are available Closed (fixed) Normal Bug report 7.x-1.x-dev Code 8 2 years 6 months 2 years 8 months
Page View not displaying when argument of node author 1(admin) but working for other site users . Closed (fixed) Major Bug report 7.x-1.2 Code 2 2 years 6 months 2 years 7 months
Exposed Filters appear above the view title Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 9 2 years 8 months 2 years 9 months
Cloning views that contain Entity content Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 2 years 9 months 3 years 1 month
EVA "pseudo field" not showing up in DS - cache issue Closed (fixed) Normal Bug report 7.x-1.x-dev Code 7 2 years 9 months 3 years 3 months
Error while viewing nodes with field collections when eva module enabled Closed (fixed) Major Bug report 7.x-1.x-dev Code 23 2 years 9 months 3 years 7 months
Rename "Entity content" text in UI Closed (fixed) Normal Bug report 7.x-1.1 User interface 12 2 years 9 months 3 years 2 months
The field cache needs to be cleared after saving an Entity view display Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 2 years 9 months 3 years 6 months
EVA appears in list of fields for taxonomy display but does not actually show up on page Closed (fixed) Major Bug report 7.x-1.x-dev Code 7 2 years 9 months 4 years 13 hours
EntityMalformedException when viewing user account page with Profile2 Closed (cannot reproduce) Critical Bug report 7.x-1.x-dev Code 1 2 years 9 months 2 years 9 months
Wrokbench_moderation + Diff + EVA = php errors Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 1 2 years 9 months 3 years 4 months
Undefined index message Closed (cannot reproduce) Normal Bug report 7.x-1.1 Miscellaneous 2 2 years 9 months 3 years 7 months
Profile 2 Conflict Closed (duplicate) Normal Bug report 7.x-1.1 Code 3 2 years 9 months 2 years 10 months
Conflict with Relation module Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 3 2 years 9 months 3 years 5 months

Pages

Subscribe with RSS Subscribe to Issues for EVA: Entity Views Attachment