Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Unable to translate labels Postponed (maintainer needs more info) Normal Bug report 8.x-1.x-dev User interface 2 1 day 12 hours 1 day 14 hours
Wrong Arguments are committed to EVA if Entity with EVA-Field is shown as content of a view Active Normal Bug report 8.x-1.2-rc1 Code 5 2 weeks 4 days 4 weeks 8 hours
Argument mode not exportable Active Normal Bug report 7.x-1.3 Code 5 2 months 1 week 2 months 1 week
Error: Call to a member function override_option() on null in location_views.inc ONLY if EVA installed Active Major Bug report 7.x-1.4-rc1 Code 2 5 months 6 days 5 months 1 week
eva_get_views needs to check if get_option() returns NULL Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 1 9 months 3 weeks 3 years 15 hours
id appended to url multiple times after using exposed filter Needs work Normal Bug report 7.x-1.x-dev Code 4 9 months 3 weeks 3 years 10 months
Exposed filter field always shown, even when mandatory contextual filter value empty Active Normal Bug report 7.x-1.2 Code 2 1 year 1 month 2 years 4 months
Undefined index line 56 language Active Normal Bug report 7.x-1.2 Miscellaneous 1 1 year 3 months 1 year 3 months
Overridden contextual filters sets EVA Arguments to None Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 User interface 5 1 year 4 months 2 years 9 months
Multivalued fields not working as arguments Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 6 1 year 4 months 3 years 1 month
theme_preprocess_views_view not called Active Normal Bug report 7.x-1.x-dev Code 1 1 year 4 months 2 years 5 months
Eva field display and field not working with open atrium Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 1 1 year 4 months 2 years 5 months
Allowed memory exhausted Postponed (maintainer needs more info) Major Bug report 7.x-1.x-dev Code 5 1 year 4 months 2 years 6 months
Attachment Glossary issue Active Normal Bug report 7.x-1.x-dev Code 2 years 1 month 2 years 1 month
EVA View not showing for any Authenticated or Anonymous User, Only Administrator Active Normal Bug report 7.x-1.x-dev Miscellaneous 5 2 years 4 months 4 years 2 months
Exposed filter isn't applied on initial load. Active Normal Bug report 7.x-1.2 Code 2 2 years 5 months 3 years 7 months
View with only header text not shown Active Normal Bug report 7.x-1.x-dev Code 2 years 6 months 2 years 6 months
View title not shown when attached to profile Active Normal Bug report 7.x-1.2 Miscellaneous 3 years 6 months 3 years 6 months
Subscribe with RSS Subscribe to Issues for EVA: Entity Views Attachment