Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Argument mode not exportable Active Normal Bug report 7.x-1.3 Code 5 1 month 1 week 1 month 1 week
Error: Call to a member function override_option() on null in location_views.inc ONLY if EVA installed Active Major Bug report 7.x-1.4-rc1 Code 2 4 months 6 days 4 months 6 days
eva_get_views needs to check if get_option() returns NULL Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 1 8 months 2 weeks 2 years 11 months
id appended to url multiple times after using exposed filter Needs work Normal Bug report 7.x-1.x-dev Code 4 8 months 2 weeks 3 years 9 months
Exposed filter field always shown, even when mandatory contextual filter value empty Active Normal Bug report 7.x-1.2 Code 2 1 year 2 weeks 2 years 3 months
Undefined index line 56 language Active Normal Bug report 7.x-1.2 Miscellaneous 1 1 year 2 months 1 year 2 months
Overridden contextual filters sets EVA Arguments to None Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 User interface 5 1 year 3 months 2 years 8 months
Multivalued fields not working as arguments Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 6 1 year 3 months 3 years 2 weeks
theme_preprocess_views_view not called Active Normal Bug report 7.x-1.x-dev Code 1 1 year 3 months 2 years 4 months
Eva field display and field not working with open atrium Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Code 1 1 year 3 months 2 years 4 months
Allowed memory exhausted Postponed (maintainer needs more info) Major Bug report 7.x-1.x-dev Code 5 1 year 3 months 2 years 5 months
Attachment Glossary issue Active Normal Bug report 7.x-1.x-dev Code 2 years 4 days 2 years 4 days
EVA View not showing for any Authenticated or Anonymous User, Only Administrator Active Normal Bug report 7.x-1.x-dev Miscellaneous 5 2 years 3 months 4 years 1 month
Exposed filter isn't applied on initial load. Active Normal Bug report 7.x-1.2 Code 2 2 years 4 months 3 years 6 months
View with only header text not shown Active Normal Bug report 7.x-1.x-dev Code 2 years 5 months 2 years 5 months
View title not shown when attached to profile Active Normal Bug report 7.x-1.2 Miscellaneous 3 years 5 months 3 years 5 months
Subscribe with RSS Subscribe to Issues for EVA: Entity Views Attachment