Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Fatal error when encountering "ghost" provider Fixed Normal Bug report 7.x-1.x-dev Code 6 3 days 22 hours 6 months 1 week
Entity reference prepopulate does not work on multiple OG Audience fields Needs work Normal Bug report 7.x-1.3 Code 17 1 week 6 days 2 years 4 weeks
Issues with ajax file upload fields Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 139 3 weeks 1 day 3 years 4 months
ajax submit button breaks entity prepopulate of group admin audience field "other groups" Closed (fixed) Normal Bug report 7.x-1.x-dev Code 11 1 month 1 week jastraat 4 months 3 weeks
AJAX causes entityreference_prepopulate_get_values_from_url to fail Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 54 1 month 1 week amitaibu 2 years 4 months
Item order is dropped Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 9 1 month 4 weeks 5 months 2 weeks
undefined index errors in entityreference_prepopulate_field_access() Needs review Normal Bug report 7.x-1.x-dev Code 2 3 months 4 days 7 months 2 weeks
Fall back :Custom message for redirect Active Normal Bug report 7.x-1.x-dev Code 3 months 1 week 3 months 1 week
getting form_set_error when the entityreference field is required Active Critical Bug report 7.x-1.x-dev Code 9 3 months 1 week 3 years 1 month
Doesn't work if more than one field_entity_reference_url in the same form Active Normal Bug report 7.x-1.x-dev Code 3 months 1 week 3 months 1 week
Undefined index: og_context in entityreference_prepopulate_get_values_from_og_context() Active Normal Bug report 7.x-1.x-dev Code 5 months 5 days 5 months 5 days
OG context checkbox is ignored. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 11 5 months 4 weeks 2 years 1 month
Don't try to get prepopualted IDs if already retrieved values from cache Closed (fixed) Major Bug report 7.x-1.x-dev Code 24 6 months 2 weeks amitaibu 2 years 2 months
Prepolulation broken when fields are attached in ajax Active Normal Bug report 7.x-1.3 Code 1 7 months 12 hours 7 months 4 days
"Action to take when Prepopulating" fails for Entitityreferences exposed on "Add to Cart" form. Needs review Normal Bug report 7.x-1.x-dev Code 1 7 months 3 days 1 year 5 months
Not Work with Entity Form 1 Active Normal Bug report 7.x-1.x-dev Code 7 months 4 weeks 7 months 4 weeks
Improve DX and fix notice in entityreference_prepopulate_get_values_from_cache() Needs review Normal Bug report 7.x-1.x-dev Code 9 months 19 hours 9 months 19 hours
We should be able to reference an unpublished node Active Major Bug report 7.x-1.x-dev Code 7 9 months 3 weeks 11 months 9 hours
7.x-1.5 is broken when a file-field is part of the form Closed (duplicate) Normal Bug report 7.x-1.5 Code 2 10 months 1 week 1 year 4 months
$destination parameter not used by content create links function Needs review Normal Bug report 7.x-1.x-dev User interface 13 10 months 3 weeks 3 years 4 months
References can loose their order when passed through validateReferenceableEntities() Active Normal Bug report 7.x-1.x-dev Code 1 11 months 4 weeks 11 months 4 weeks
Doesn't work with file entity file/add path Needs review Normal Bug report 7.x-1.x-dev Code 8 1 year 1 day 2 years 3 months
Fallback behaviour for empty og reference does not fire Active Normal Bug report 7.x-1.x-dev Code 1 1 year 1 week 1 year 2 weeks
Overwrites custom default value functions Needs review Normal Bug report 7.x-1.x-dev Code 7 1 year 1 week 1 year 2 weeks
Function entityreference_prepopulate_get_values() is not respecting og_context setting in the manage fields page for the content type Closed (fixed) Normal Bug report 7.x-1.4 Code 3 1 year 2 months 1 year 3 months
Could not hide inline entity form field completely Active Normal Bug report 7.x-1.5 Miscellaneous 1 1 year 3 months 1 year 3 months
Error when editing node if action_on_edit is not set for field Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 4 months 1 year 11 months
Add "Providers" functionality, and allow settings weight on them Closed (fixed) Normal Bug report 7.x-1.x-dev Code 18 1 year 4 months 1 year 7 months
"hide" fallback on new entity doesn't work Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 7 months amitaibu 1 year 7 months
user refrerence, doesnt give an error msg if no valid user is submited Active Normal Bug report 7.x-1.3 Code 1 year 11 months 1 year 11 months
CerException: Cannot create invalid reference to remote entity. in CerHandler->reference() (regel 287 Active Normal Bug report 7.x-1.3 Code 6 1 year 11 months 2 years 3 months
redirect only works if og perms setup for bundle Active Major Bug report 7.x-1.3 Code 1 1 year 11 months 1 year 11 months
PHP Fatal error: Call to undefined function og_is_group_audience_field() Active Normal Bug report 7.x-1.1 Code 3 2 years 2 weeks 2 years 6 months
"Hide" action hides field on node edit form even if "Apply action on edit" is unchecked Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 2 years 3 weeks 2 years 1 month
use hook_field_access() to hide fields of exiting entities Closed (fixed) Normal Bug report 7.x-1.x-dev Code 7 2 years 1 month amitaibu 2 years 2 months
Group audience not save values if we add image field into content type. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 2 years 2 months 2 years 3 months
Fix 'hide' callback for OG fields Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 2 years 3 months amitaibu 2 years 3 months
Undefined index: title in EntityReferencePrepopulateInstanceBehavior->settingsForm Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 1 2 years 3 months 2 years 3 months
Warning: Invalid argument supplied for foreach() in entityreference_view_widget_field_widget_form() Active Normal Bug report 7.x-1.x-dev Code 5 2 years 3 months 3 years 1 week
Population doesn't work when groups audience is not required Active Major Bug report 7.x-1.2 Code 1 2 years 4 months 2 years 4 months
Allow getting values without validation Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 2 years 4 months amitaibu 2 years 4 months
IDS problem with latest dev version Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 9 2 years 5 months 2 years 5 months
missing full stop in user message Closed (fixed) Minor Bug report 7.x-1.x-dev User interface 3 2 years 6 months 2 years 6 months
Documentation and Collaboration to Increase Usability of this Module Active Normal Bug report 7.x-1.x-dev Code 1 2 years 7 months 2 years 8 months
Just doesn't work Closed (fixed) Normal Bug report 7.x-1.0 Code 2 2 years 9 months 2 years 11 months
Out of memory when edit page with workflow Active Critical Bug report 7.x-1.1 Code 1 2 years 9 months 2 years 9 months
Fatal error on add content in organic groups Closed (duplicate) Normal Bug report 7.x-1.1 Code 2 2 years 9 months 2 years 10 months
Two fields set to prepopulate, leads to error Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 2 2 years 9 months 2 years 9 months
Fatal error when passing array in URL Closed (fixed) Normal Bug report 7.x-1.1 Code 3 2 years 10 months 2 years 10 months
Redirect settings doesn't work Active Normal Bug report 7.x-1.x-dev Code 2 years 11 months 2 years 11 months

Pages

Subscribe with RSS Subscribe to Issues for Entityreference prepopulate