Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
AJAX causes entityreference_prepopulate_get_values_from_url to fail Needs review Normal Bug report 7.x-1.x-dev Code 48 15 hours 45 min amitaibu 1 year 12 months
ajax submit button breaks entity prepopulate of group admin audience field "other groups" Needs review Normal Bug report 7.x-1.x-dev Code 4 3 days 14 hours jastraat 3 weeks 2 days
Undefined index: og_context in entityreference_prepopulate_get_values_from_og_context() Active Normal Bug report 7.x-1.x-dev Code 1 month 1 day 1 month 1 day
Item order is dropped Needs review Normal Bug report 7.x-1.x-dev Code 7 1 month 1 week 1 month 1 week
OG context checkbox is ignored. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 11 1 month 3 weeks 1 year 9 months
Fatal error when encountering "ghost" provider Patch (to be ported) Normal Bug report 7.x-1.x-dev Code 1 2 months 3 days 2 months 3 days
Don't try to get prepopualted IDs if already retrieved values from cache Closed (fixed) Major Bug report 7.x-1.x-dev Code 24 2 months 2 weeks amitaibu 1 year 10 months
Prepolulation broken when fields are attached in ajax Active Normal Bug report 7.x-1.3 Code 1 2 months 3 weeks 3 months 11 hours
"Action to take when Prepopulating" fails for Entitityreferences exposed on "Add to Cart" form. Needs review Normal Bug report 7.x-1.x-dev Code 1 2 months 4 weeks 1 year 1 month
undefined index errors in entityreference_prepopulate_field_access() Active Normal Bug report 7.x-1.x-dev Code 1 3 months 1 week 3 months 1 week
Not Work with Entity Form 1 Active Normal Bug report 7.x-1.x-dev Code 3 months 3 weeks 3 months 3 weeks
Improve DX and fix notice in entityreference_prepopulate_get_values_from_cache() Needs review Normal Bug report 7.x-1.x-dev Code 4 months 3 weeks 4 months 3 weeks
We should be able to reference an unpublished node Active Major Bug report 7.x-1.x-dev Code 7 5 months 2 weeks 6 months 3 weeks
7.x-1.5 is broken when a file-field is part of the form Closed (duplicate) Normal Bug report 7.x-1.5 Code 2 6 months 4 days 1 year 3 weeks
$destination parameter not used by content create links function Needs review Normal Bug report 7.x-1.x-dev User interface 13 6 months 3 weeks 3 years 3 weeks
Issues with ajax file upload fields Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 138 7 months 5 days 3 years 3 days
References can loose their order when passed through validateReferenceableEntities() Active Normal Bug report 7.x-1.x-dev Code 1 7 months 3 weeks 7 months 3 weeks
Doesn't work with file entity file/add path Needs review Normal Bug report 7.x-1.x-dev Code 8 8 months 2 days 1 year 11 months
Fallback behaviour for empty og reference does not fire Active Normal Bug report 7.x-1.x-dev Code 1 8 months 1 week 8 months 2 weeks
Overwrites custom default value functions Needs review Normal Bug report 7.x-1.x-dev Code 7 8 months 1 week 8 months 2 weeks
Entity reference prepopulate does not work on multiple OG Audience fields Needs work Normal Bug report 7.x-1.3 Code 15 9 months 6 days 1 year 8 months
Function entityreference_prepopulate_get_values() is not respecting og_context setting in the manage fields page for the content type Closed (fixed) Normal Bug report 7.x-1.4 Code 3 10 months 1 week 11 months 2 weeks
Could not hide inline entity form field completely Active Normal Bug report 7.x-1.5 Miscellaneous 1 11 months 2 weeks 11 months 2 weeks
Error when editing node if action_on_edit is not set for field Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 3 weeks 1 year 6 months
Add "Providers" functionality, and allow settings weight on them Closed (fixed) Normal Bug report 7.x-1.x-dev Code 18 1 year 3 weeks 1 year 3 months
"hide" fallback on new entity doesn't work Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 year 2 months amitaibu 1 year 3 months
user refrerence, doesnt give an error msg if no valid user is submited Active Normal Bug report 7.x-1.3 Code 1 year 6 months 1 year 6 months
CerException: Cannot create invalid reference to remote entity. in CerHandler->reference() (regel 287 Active Normal Bug report 7.x-1.3 Code 6 1 year 7 months 1 year 11 months
redirect only works if og perms setup for bundle Active Major Bug report 7.x-1.3 Code 1 1 year 7 months 1 year 7 months
PHP Fatal error: Call to undefined function og_is_group_audience_field() Active Normal Bug report 7.x-1.1 Code 3 1 year 8 months 2 years 2 months
"Hide" action hides field on node edit form even if "Apply action on edit" is unchecked Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 1 year 8 months 1 year 9 months
use hook_field_access() to hide fields of exiting entities Closed (fixed) Normal Bug report 7.x-1.x-dev Code 7 1 year 9 months amitaibu 1 year 10 months
Group audience not save values if we add image field into content type. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 1 year 10 months 1 year 11 months
Fix 'hide' callback for OG fields Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 1 year 11 months amitaibu 1 year 11 months
Undefined index: title in EntityReferencePrepopulateInstanceBehavior->settingsForm Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 1 1 year 11 months 1 year 11 months
Warning: Invalid argument supplied for foreach() in entityreference_view_widget_field_widget_form() Active Normal Bug report 7.x-1.x-dev Code 5 1 year 11 months 2 years 8 months
Population doesn't work when groups audience is not required Active Major Bug report 7.x-1.2 Code 1 1 year 12 months 2 years 4 days
Allow getting values without validation Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 1 year 12 months amitaibu 2 years 1 week
IDS problem with latest dev version Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 9 2 years 1 month 2 years 1 month
missing full stop in user message Closed (fixed) Minor Bug report 7.x-1.x-dev User interface 3 2 years 1 month 2 years 2 months
Documentation and Collaboration to Increase Usability of this Module Active Normal Bug report 7.x-1.x-dev Code 1 2 years 3 months 2 years 4 months
Just doesn't work Closed (fixed) Normal Bug report 7.x-1.0 Code 2 2 years 5 months 2 years 7 months
Out of memory when edit page with workflow Active Critical Bug report 7.x-1.1 Code 1 2 years 5 months 2 years 5 months
getting form_set_error when the entityreference field is required Active Critical Bug report 7.x-1.x-dev Code 8 2 years 5 months 2 years 9 months
Fatal error on add content in organic groups Closed (duplicate) Normal Bug report 7.x-1.1 Code 2 2 years 5 months 2 years 6 months
Two fields set to prepopulate, leads to error Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 2 2 years 5 months 2 years 5 months
Fatal error when passing array in URL Closed (fixed) Normal Bug report 7.x-1.1 Code 3 2 years 5 months 2 years 6 months
Redirect settings doesn't work Active Normal Bug report 7.x-1.x-dev Code 2 years 7 months 2 years 7 months
Reference not being passed when no results exist in views Active Normal Bug report 7.x-1.0 Code 1 2 years 8 months 2 years 8 months
permission labels need their tags stripped Closed (fixed) Normal Bug report 7.x-1.x-dev User interface 3 2 years 9 months 2 years 10 months

Pages

Subscribe with RSS Subscribe to Issues for Entityreference prepopulate