Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Error while performing database update for Entity Reference Active Critical Bug report 7.x-1.3 Code 7 24 min 5 sec 1 month 1 week
Grammar issue in .module file Reviewed & tested by the community Minor Task 7.x-1.x-dev Code 3 9 hours 20 min 9 hours 42 min
"Undefined index: #markup" issue introduced in 7.x.1.3 Active Normal Support request 7.x-1.2 User interface 2 2 days 8 hours 2 days 10 hours
Unpublished node suddenly not appearing in entity reference field Active Normal Support request 7.x-1.1 Miscellaneous 1 4 days 12 hours 4 days 12 hours
Compatibility with content translation Active Major Bug report 7.x-1.x-dev Code 4 4 days 21 hours 1 year 6 months
Autocomplete widget improvements Postponed Normal Feature request 7.x-1.x-dev User interface 40 5 days 13 hours 5 years 5 months
Saving allowed even when input is not valid in autocomplete results Reviewed & tested by the community Major Bug report 7.x-1.x-dev Code 60 6 days 3 hours 4 years 11 months
Multiple Target entity type feature for Entity reference field Active Normal Feature request 7.x-1.x-dev Code 14 6 days 14 hours 3 years 10 months
Notice: Undefined property: entityreference_plugin_display::$id_field_alias in entityreference_plugin_style->render() Needs review Normal Bug report 7.x-1.x-dev Code 3 6 days 15 hours 3 years 11 months
Autocomplete widget issue with PostgreSQL Needs review Normal Bug report 7.x-1.x-dev Code 5 1 week 7 hours 11 months 2 weeks
Sort entities in views according to weighting in node? Active Normal Support request 7.x-1.1 Documentation 7 1 week 11 hours 2 years 10 months
Remove $form from validation Needs work Minor Bug report 7.x-1.x-dev Code 4 1 week 4 days 1 year 9 months
When filtering autocomplete by a view #default_value always be the entity title instead of the custom view result (e.g. a field on the entity) Needs work Major Bug report 7.x-1.x-dev User interface 23 1 week 4 days 4 years 5 months
Update to 7.x-1.4 fails on MSSQL Needs work Normal Bug report 7.x-1.4 Code 4 1 week 6 days 1 month 3 days
"Show links" field formatter settings not respected for Rendered entity Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 12 2 weeks 4 days 1 month 4 days
Autocmplete broken? Active Normal Bug report 7.x-1.x-dev Code 1 2 weeks 4 days 2 weeks 4 days
Field formatter settings dont work Reviewed & tested by the community Minor Bug report 7.x-1.x-dev Code 3 3 weeks 10 hours 5 years 2 months
Paths to included files are missing Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 11 3 weeks 10 hours 3 years 5 months
Allow skipping entity access check when rendering field Needs review Normal Feature request 7.x-1.x-dev Code 38 3 weeks 14 hours 4 years 2 months
Taxonomy Term View does not contain new or changed nodes after Migration to entityreference Active Normal Support request 7.x-1.2 Code 6 3 weeks 3 days 2 months 1 week
Autocomplete field widget, add option to display more than 10 items in the autocomplete drop down Needs review Normal Feature request 7.x-1.x-dev Code 23 3 weeks 4 days 3 years 4 months
One to the UI tests now fails Active Minor Bug report 7.x-1.x-dev Code 1 3 weeks 6 days 3 weeks 6 days
Empty token entity selection view arguments break Needs review Normal Bug report 7.x-1.x-dev Code 5 3 weeks 6 days 7 months 2 days
make migrate field handler behave the same way as term reference: accept entity labels, allow creation of entities Needs review Normal Feature request 7.x-1.x-dev Code 19 1 month 2 days 4 years 11 months
Existing hook_preprocess_field() implementations broken Active Normal Bug report 7.x-1.3 Code 7 1 month 3 days 1 month 2 weeks
Duplicate in taxonomy_index Needs work Normal Bug report 7.x-1.x-dev Code 5 1 month 5 days 1 year 1 week
Ajax 403 error on autocomplete fields with new nodes Active Normal Bug report 7.x-1.1 Code 5 1 month 1 week 2 years 10 months
Programmatic access to referring entity (during in place rendering) Needs work Normal Feature request 7.x-1.x-dev Code 23 1 month 1 week minorOffense 4 years 1 month
Why is there no "is all of" operator for select list filters? Needs work Normal Bug report 7.x-1.2 Code 6 1 month 1 week 4 years 11 months
No error thrown during validation if the referenced entity/entities don't exist Needs review Normal Bug report 7.x-1.x-dev Code 4 1 month 1 week 4 months 5 days
Building a view of entities not being referenced Active Normal Support request 7.x-1.1 Documentation 3 1 month 1 week 1 year 8 months
allow user to choose from his own referenced nodes Active Normal Support request 7.x-1.1 Documentation 2 1 month 1 week kamikes2003 1 year 3 months
entityreference_field_widget_form fails if target entity no longer exists Postponed (maintainer needs more info) Normal Bug report 7.x-1.1 Code 1 1 month 1 week 2 years 12 months
Cached selection view breaks entityreference: "The referenced entity (...) is invalid." Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 5 1 month 1 week 3 years 8 months
Entity Reference Views with Autocomplete Widgets kills Term Index Behaviour Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 2 1 month 1 week 4 years 7 months
EntityMetadataWrapper for (at least) Entityreference passes broken wrapper Postponed (maintainer needs more info) Major Bug report 7.x-1.x-dev Code 1 1 month 1 week 4 years 4 months
Autocomplete fields appear in wrong place Needs work Normal Bug report 7.x-1.x-dev User interface 14 1 month 1 week 11 months 3 weeks
Help text is not translated for Entity reference field Active Normal Bug report 7.x-1.1 Code 6 1 month 1 week 1 year 6 months
Bug in autocomplete validation Active Major Bug report 7.x-1.2 Code 2 1 month 1 week 1 month 3 weeks
Support optgroups in select list Needs review Normal Feature request 7.x-1.x-dev Miscellaneous 12 1 month 2 weeks 4 years 2 months
View reverse relationship to taxonomy vocabulary reference field is broken Needs review Normal Bug report 7.x-1.x-dev Code 2 1 month 2 weeks 2 years 8 months
Support For entities implementing 'bundle of' mechanism in entityreference_options_list Needs work Normal Bug report 7.x-1.x-dev Code 5 1 month 3 weeks ceonizm 4 months 2 days
Views roles + Field Permissions support (watchdog: view is no longer eligible for field) Active Normal Bug report 7.x-1.x-dev Code 10 1 month 4 weeks 2 years 2 months
Setting up a comment entity reference appears to be broken Needs work Normal Bug report 7.x-1.x-dev Miscellaneous 14 2 months 53 min 4 years 5 months
Tokens not working in DS Postponed (maintainer needs more info) Normal Bug report 7.x-1.0-beta1 Code 3 2 months 1 day 5 years 7 months
Entity Reference - Multilingual Taxonomy Needs review Normal Bug report 7.x-1.x-dev Code 2 2 months 1 day 1 year 7 months
How to set field as null Active Normal Support request 7.x-1.2 Code 2 2 months 1 week 2 months 1 week
Can't display inactive user in views linked through entity reference Active Normal Bug report 7.x-1.1 Code 4 2 months 1 week 2 years 11 months
Referenced blocked Users do not show up on nodes except for uid 1 Postponed (maintainer needs more info) Normal Bug report 7.x-1.0-rc3 Code 4 2 months 1 week 4 years 11 months
Free tagging entity reference to a vocabulary does not create the term, only allows existing terms Needs review Normal Feature request 7.x-1.x-dev Code 48 2 months 1 week amitaibu 5 years 3 months

Pages

Subscribe with RSS Subscribe to Issues for Entity reference