Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Bad taxonomy term feed link Needs review Normal Bug report 7.x-1.x-dev Code 12 months 3 days 12 months 3 days
Unidentified index: Active Normal Bug report 7.x-1.x-dev Miscellaneous 1 year 11 months 1 year 11 months
Drupal 7 support? Active Normal Feature request 6.x-1.0-beta1 Miscellaneous 3 years 6 months 3 years 6 months
Firefox offsets Calendar Active Normal Bug report 6.x-1.x-dev User interface 1 3 years 8 months 3 years 8 months
Links/Terms divider Needs review Minor Bug report 6.x-1.x-dev Code 4 years 3 months 4 years 3 months
nice menu displaying under content block Active Major Bug report 6.x-1.0-beta1 Code 4 years 4 months gallenoj 4 years 4 months
Known issues with expandable primary links in Chrome/Safari? Closed (works as designed) Normal Support request 6.x-1.0-beta1 Code 2 4 years 5 months 4 years 7 months
Icons not showing up Active Normal Support request 6.x-1.x-dev Miscellaneous 1 4 years 6 months 4 years 11 months
Search form not appearing after admin log out Closed (fixed) Normal Feature request 6.x-1.x-dev Miscellaneous 1 4 years 6 months 4 years 6 months
Modifying the style.css file Active Normal Support request 6.x-1.0-beta1 Code 4 years 10 months 4 years 10 months
Conceal part of blog post as a teaser Active Normal Support request 6.x-1.x-dev Miscellaneous 4 years 11 months El Rey Mark 4 years 11 months
problem with picture in header Active Normal Support request 6.x-1.x-dev Code 4 years 11 months 4 years 11 months
conflict with custom_breadcrumbs module Active Normal Bug report 6.x-1.0-beta1 Code 1 5 years 3 weeks 5 years 2 months
Poll display on firefox Active Normal Bug report 6.x-1.0-beta1 Code 5 years 3 months 5 years 3 months
Remove "Search" field w/o code manipulation possible Active Normal Feature request 6.x-1.0-beta1 User interface 2 5 years 4 months 5 years 7 months
Submenu not shown up Active Normal Bug report 6.x-1.0-beta1 User interface 3 5 years 4 months 5 years 5 months
Favicon doesn't showup Closed (fixed) Normal Support request 6.x-1.0-beta1 Documentation 2 5 years 7 months 5 years 8 months
Subscribe with RSS Subscribe to Issues for Energetic