Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
YouTube videos using 'youtube.com/v/' not loading Active Normal Bug report 6.x-2.7 Embedded Video Field 9 11 months 1 day 1 year 6 months
not save empty valu with multigroup Needs review Normal Bug report 6.x-2.x-dev Embedded Video Field 4 1 year 4 months 1 year 5 months
Content migrate fails without helpful error when upgrading from D6 Active Critical Bug report 7.x-1.0-alpha2 Code 3 1 year 8 months 5 years 7 months
vimeo file_get_contents error: file access disabled on server Needs review Normal Bug report 7.x-1.0-alpha2 Embedded Media Thumbnail 3 1 year 10 months 8 years 7 months
Bug with maxlength Needs review Normal Bug report 7.x-1.0-alpha2 Code 6 1 year 10 months 2 years 1 month
Notice: Undefined index: in emthumb_thumbnail_path() theme_emvideo_video_thumbnail() emthumb_emfield_field_extra() Needs work Normal Bug report 6.x-2.x-dev Code 7 1 year 11 months 6 years 9 months
Bug with filter string Needs review Normal Bug report 7.x-1.x-dev Code 2 2 years 3 months 2 years 3 months
Embedded Video Field is not in 7.x-1.0-alpha2 download Active Normal Bug report 7.x-1.0-alpha2 Miscellaneous 2 2 years 5 months 2 years 9 months
Demonstration not found Active Normal Bug report 7.x-1.x-dev Documentation 2 years 10 months 2 years 10 months
PHP Notices in in theme_emvideo_modal_generic Needs review Normal Bug report 6.x-1.x-dev Embedded Video Field 8 2 years 10 months 2 years 11 months
Error on upgrade: "undefined function content_types_install" Active Normal Bug report 6.x-2.6 Code 3 years 5 months 3 years 5 months
Embedded videos not working with Colorbox - path does not load in <a> tag Needs work Critical Bug report 6.x-2.6 Code 7 3 years 5 months 3 years 6 months
Default settings may not work always Active Normal Bug report 6.x-2.6 Embedded Inline Media 3 years 6 months 3 years 6 months
Video fields display on node when empty. Needs work Normal Bug report 6.x-2.x-dev Embedded Video Field 15 3 years 9 months 9 years 1 month
Custom alt and title tags are not removed when saved. Needs review Normal Bug report 6.x-2.x-dev Embedded Media Thumbnail 1 4 years 2 weeks 4 years 2 weeks
Blank ALT and TITLE attributes on Custom Image Thumbnail Needs review Normal Bug report 6.x-2.x-dev Embedded Video Field 1 4 years 2 weeks 7 years 9 months
Serialized data is corrupted on a double node save Needs review Major Bug report 6.x-2.x-dev Code 1 4 years 3 weeks 4 years 3 weeks
Colorbox display not working Needs review Critical Bug report 6.x-2.x-dev Embedded Video Field 11 4 years 1 month 5 years 3 months
Can't edit node (PDOException: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'fm.status') Needs review Critical Bug report 7.x-1.x-dev Code 4 4 years 3 months 4 years 10 months
Custom video thumbnails lost after node_save Needs review Major Bug report 6.x-2.6 Embedded Media Thumbnail 1 4 years 5 months 4 years 9 months
Content migrate fails when YouTube video not valid Needs work Normal Bug report 7.x-1.x-dev Embedded Video Field 6 4 years 5 months 5 years 9 months
instructions for getting colorbox + emvideo working Active Normal Bug report 7.x-1.x-dev Documentation 4 4 years 5 months 5 years 5 months
User-provided path to JW FLV Media Player being overridden by _emfield_autodiscover_path() Active Normal Bug report 6.x-2.1 Embedded Video Field 2 4 years 7 months 7 years 4 months
JW Media Player path always reset to blank Needs review Major Bug report 6.x-2.4 Code 2 4 years 7 months 7 years 2 months
warning: Parameter 6 to emvideo_bitsontherun_video() Active Normal Bug report 6.x-2.5 Embedded Video Field 1 4 years 8 months 6 years 2 days
Should jwplayermodule work with this? Active Normal Bug report 6.x-2.6 Embedded Inline Media 4 years 8 months 4 years 8 months
Thumbnails doesn't work CUSTOM THUMBS NOT OVERWRITING DEFAULT Active Critical Bug report 6.x-2.6 Embedded Media Thumbnail 22 4 years 9 months aaron 8 years 4 months
Most eminline settings do absolutely nothing Needs review Normal Bug report 6.x-2.x-dev Embedded Inline Media 1 4 years 10 months 4 years 10 months
No "Embed Inline Media" Filter Present Active Major Bug report 7.x-1.x-dev Embedded Inline Media 11 4 years 10 months 6 years 2 weeks
Useless field_widget_field() call in emfield_widget_validate(). Needs review Normal Bug report 7.x-1.x-dev Code 1 5 years 1 month 5 years 1 month
Typo in widget name Needs review Normal Bug report 7.x-1.x-dev Code 2 5 years 1 month 5 years 1 month
Embedded Video Field: Only first instance on a page/view works Active Normal Bug report 7.x-1.x-dev Embedded Video Field 5 years 1 month 5 years 1 month
Unknown column 'field_video_status' in 'field list' query Active Normal Bug report 6.x-2.6 Code 5 years 2 months 5 years 2 months
Upgraded from 6.x-2.5 to 6.x-2.6 and now Views Colorbox: Image Thumbnail -> Full Size Video Doesn't Work Active Normal Bug report 6.x-2.6 Embedded Video Field 1 5 years 2 months 5 years 2 months
PDOException: SQLSTATE[HY000] error on edit. Active Normal Bug report 7.x-1.0-alpha1 Embedded Video Field 5 5 years 3 months 5 years 4 months
'Argument is not an array' error in Embedded Video Active Normal Bug report 6.x-2.5 Embedded Video Field 4 5 years 3 months 6 years 1 month
status report erroneously complains about missing providers Active Normal Bug report 6.x-2.5 User interface 9 5 years 3 months 7 years 2 months
Error if video field is empty Active Major Bug report 6.x-2.x-dev Embedded Video Field 28 5 years 4 months 8 years 4 months
PHP error on emfield after adding fields in CCK Active Normal Bug report 6.x-2.5 Code 5 years 5 months 5 years 5 months
Video does not show up on higher versions than 6.x-1.5 in Thickbox Active Normal Bug report 6.x-2.5 Embedded Video Field 13 5 years 6 months 8 years 4 months
Wrong datatype for second argument in emthumb.module on line 206 Postponed (maintainer needs more info) Normal Bug report 6.x-2.x-dev Code 3 5 years 6 months 7 years 4 months
Emthumb + Features issue. Thumbnail directory is not created Active Normal Bug report 6.x-2.x-dev Embedded Media Thumbnail 5 years 6 months 5 years 6 months
Custom thumbnail disappears on Workflow state change Active Normal Bug report 6.x-2.x-dev Embedded Media Thumbnail 5 years 7 months 5 years 7 months
Upgrade D6>D7 : migrate emfield not complete Active Normal Bug report 7.x-1.x-dev Documentation 5 years 7 months 5 years 7 months
Incorrect weight in CCk multigroup for fields of type emvideo Active Normal Bug report 6.x-2.3 Embedded Video Field 4 5 years 8 months 7 years 2 months
Not Able To Change Setting Active Normal Bug report 6.x-2.5 Embedded Video Field 5 5 years 8 months 6 years 6 months
Emthumb can easily create many duplicate thumbnails, particularly when used with feeds Needs work Normal Bug report 6.x-2.x-dev Embedded Media Thumbnail 1 5 years 8 months 5 years 8 months
Feed video enclosures are unaffected by CCK RSS display settings Active Normal Bug report 6.x-2.4 Code 20 5 years 8 months 8 years 3 months
delete node with Youtube video Active Normal Bug report 6.x-2.5 Code 3 5 years 9 months 6 years 4 months
Input filter fails to embed media in textarea Active Normal Bug report 6.x-2.x-dev Code 2 5 years 9 months 6 years 2 months

Pages

Subscribe with RSS Subscribe to Issues for Embedded Media Field