Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Easy Social buttons use wrong URL Active Normal Bug report 8.x-3.0 Code 2 3 months 2 weeks 1 year 6 months
Google plus does not link product Active Major Bug report 7.x-2.13 Miscellaneous 1 5 months 3 weeks Mar1ak10 5 months 3 weeks
@file tag docblock Reviewed & tested by the community Minor Bug report 8.x-3.x-dev Documentation 7 8 months 2 weeks 1 year 7 months
Buttons not showing in content Postponed (maintainer needs more info) Major Bug report 7.x-2.11 User interface 5 1 year 3 months 3 years 9 months
Double quotes in titles are not encoded - break HTML Active Normal Bug report 7.x-2.12 Code 1 1 year 6 months 1 year 6 months
Pinterest patch (work in progress) + cleanups Active Normal Bug report 8.x-3.x-dev Code 1 1 year 7 months 1 year 7 months
Facebook SDK App ID Doesn't Change Active Normal Bug report 7.x-2.10 Code 3 1 year 10 months 4 years 3 weeks
Uninstall sub module does not remove it completely Active Normal Bug report 7.x-2.x-dev Code 2 2 years 5 months 2 years 5 months
Horizontal/vertical setting does not do anything? Active Normal Bug report 7.x-2.11 Code 13 2 years 12 months 5 years 8 months
Block view uses wrong url to build widgets when on front page (homepage) Needs review Normal Bug report 7.x-2.11 Code 2 3 years 1 month 3 years 1 month
Use drupal_add_js() properly, place external js libraries in the footer Needs review Normal Bug report 7.x-2.11 Code 5 3 years 1 month 3 years 5 months
Slow queries into variable table Active Normal Bug report 7.x-2.11 Code 3 years 4 months 3 years 4 months
Facebook Like button doesn't work Active Critical Bug report 7.x-2.10 Code 1 3 years 5 months 4 years 4 months
All buttons disappear on second page load when block cache is enabled Needs work Major Bug report 7.x-2.x-dev Code 9 4 years 1 week 4 years 10 months
Easy Social using with other languages: Language not detected / Formatting problem Active Normal Bug report 7.x-2.10 Code 2 4 years 2 months 4 years 2 months
Titles with double quotes get truncated on twitter share link Active Normal Bug report 7.x-2.10 Code 1 4 years 3 months 4 years 3 months
Facebook box does not show Active Critical Bug report 7.x-2.10 Code 1 4 years 4 months 4 years 4 months
Facebook form is not fully displayed Needs review Normal Bug report 7.x-2.x-dev Code 4 years 4 months 4 years 4 months
Notice: Undefined offset: 0 in easy_social_admin_summary() under admin/config/content/easy_social/summary Needs review Normal Bug report 7.x-2.10 Code 1 4 years 8 months manu4543 4 years 8 months
Test missing on view mode display settings Needs review Normal Bug report 7.x-2.10 Code 1 4 years 8 months 4 years 8 months
Linked In Counter / Icon not appearing Postponed (maintainer needs more info) Normal Bug report 7.x-2.5 Code 2 4 years 10 months 6 years 1 month
XFBML button behaves incorrect Active Major Bug report 7.x-2.10 Code 4 years 10 months 4 years 10 months
Data-url on frontpage Active Normal Bug report 7.x-2.10 Code 4 years 11 months 4 years 11 months
Easy Social buttons dont load, when used in ajax. Active Major Bug report 7.x-2.x-dev Code 7 5 years 1 month 6 years 4 months
Buttons not showing when logged in as admin Active Normal Bug report 7.x-2.9 Code 5 years 2 months 5 years 2 months
Error when using Easy Social in IE8 when Facebook enabled Active Normal Bug report 6.x-1.4 Miscellaneous 2 5 years 5 months 5 years 5 months
Uninstalling with Domain Access failes (PDOException) Active Normal Bug report 7.x-2.9 Code 1 5 years 5 months 5 years 5 months
Facebook button too little for other languages Active Normal Bug report 7.x-2.8 Code 3 5 years 5 months 6 years 6 hours
Easy Social is not displaying (buttons) Postponed (maintainer needs more info) Normal Bug report 6.x-1.4 Miscellaneous 1 5 years 8 months 5 years 9 months
Subscribe with RSS Subscribe to Issues for Easy Social