Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Banner slideshow images are not found on second page of front page Active Normal Bug report 8.x-1.0-beta3 User interface 1 2 weeks 5 days 2 weeks 5 days
Danland 8 css code ".is-active" does not change the color of a selected menu Active Normal Bug report 8.x-1.0-beta1 Code 2 3 months 3 weeks 3 months 3 weeks
Float picture in article becomes inline on front page Active Major Bug report 8.x-1.0-beta3 Code 2 7 months 5 days 7 months 6 days
Slideshow custom works when logged in, not for anonymous Active Normal Bug report 8.x-1.0-beta3 Code 2 1 year 1 month 1 year 2 months
RSS Link/Icon Missing In Views Postponed (maintainer needs more info) Normal Bug report 7.x-1.0 Code 16 1 year 3 months 7 years 1 week
Danland Blue Menu strip Active Major Bug report 7.x-1.x-dev User interface 4 2 years 2 months 2 years 6 months
Menu showing behind other page elements Active Major Bug report 7.x-1.x-dev User interface 3 2 years 2 months 3 years 6 days
site goes blank when change the host cause danland theme how to solve ? Active Critical Bug report 6.x-2.0 Code 2 years 10 months akbar ali 2 years 10 months
width input text in block Patch (to be ported) Minor Bug report 7.x-1.0 Code 1 2 years 11 months 3 years 7 months
Galleria module not working with Danland theme Active Normal Bug report 7.x-1.0 Code 4 years 1 month 4 years 1 month
Image scroller using js cycle stopped changing images. Checked all code and tried work arounds. Still broke. Active Normal Bug report 7.x-1.0 Code 1 4 years 2 months 4 years 2 months
Bottom section in IE not working Active Normal Bug report 7.x-1.0-rc1 Code 4 years 2 months 4 years 2 months
Slideshow not rotating images in Chrome but yes for IE & Firefox Active Normal Bug report 7.x-1.0 User interface 4 years 7 months 4 years 7 months
Register link is always shown, even if only administrators could add users Patch (to be ported) Normal Bug report 7.x-1.0 Code 3 4 years 11 months 5 years 7 months
Bottom regions don't display properly Active Normal Bug report 7.x-1.0 Code 5 years 2 months 5 years 2 months
Not showing some fields Active Normal Bug report 7.x-1.0-rc2 Miscellaneous 5 years 3 months 5 years 3 months
Improper order list style Active Minor Bug report 6.x-2.1 Code 2 5 years 4 months 5 years 4 months
Issues when moving Content-Top module. Active Normal Bug report 7.x-1.0 Code 5 years 5 months 5 years 5 months
Superfish Titles disappear on rollover in IE8 Active Normal Bug report 6.x-2.0 Miscellaneous 3 6 years 2 months 6 years 2 months
cite tag not working Active Normal Bug report 6.x-2.1 Code 1 6 years 4 months 6 years 4 months
Subscribe with RSS Subscribe to Issues for Danland