Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Invalid arguments passed in custom_search_form_alter() Active Normal Bug report 7.x-1.20 Code 4 3 days 23 hours 4 weeks 12 hours
bug when creating new content type Needs review Normal Bug report 8.x-1.0-beta2 Code 6 6 days 13 hours 2 weeks 20 hours
User error: "attributes" is an invalid render array key in Drupal\Core\Render\Element::children() Active Normal Bug report 8.x-1.x-dev Code 1 2 weeks 4 days 2 weeks 4 days
How to customize button label? Active Normal Support request 8.x-1.0-beta1 Code 3 2 weeks 4 days 2 weeks 5 days
Error installing the module in drupal 8.0.0 Needs review Critical Bug report 8.x-1.x-dev Code 5 3 weeks 3 days 2 months 3 hours
Custom Active Normal Bug report 7.x-1.18 Blocks submodule 1 2 months 2 weeks 2 months 2 weeks
Image button only visible in admin Active Normal Bug report 7.x-1.18 User interface 2 4 months 6 days 4 months 1 week
How to use it as a replacement of the default search? Active Normal Support request 7.x-1.18 Documentation 2 4 months 3 weeks saidbakr 4 months 3 weeks
How to match any element using the OR operator Needs work Normal Feature request 7.x-1.0 Miscellaneous 11 4 months 3 weeks 4 years 1 week
Hide search input Active Major Feature request 7.x-1.18 Code 3 5 months 4 days 5 months 4 days
Placeholder can't be translated Active Normal Bug report 7.x-1.18 Code 3 6 months 6 days 9 months 3 days
Override selection of content types in advanced search form Active Normal Feature request 7.x-1.x-dev User interface 6 months 2 weeks 6 months 2 weeks
Search by taxonomy and ignore the search term field Active Normal Feature request 7.x-1.x-dev Taxonomy submodule 3 7 months 2 days 4 years 7 months
support pipe (|) character in custom search path Needs review Normal Bug report 7.x-1.x-dev Code 1 7 months 6 days 7 months 6 days
Limited taxonomy terms Active Normal Support request 7.x-1.18 Code 8 7 months 2 weeks 7 months 2 weeks
overiding custom_search-result.tpl.php Needs review Normal Support request 7.x-1.x-dev Miscellaneous 6 8 months 1 week 4 years 8 months
Search fields attached to user entities Active Normal Support request 7.x-1.18 Miscellaneous 1 9 months 3 days 9 months 3 days
Any way to keep search values after submit? Needs review Normal Feature request 7.x-1.9 User interface 10 9 months 3 weeks 2 years 5 months
Language selection shows up in search box? Needs review Normal Support request 7.x-1.18 i18n submodule 6 11 months 3 weeks 11 months 3 weeks
Work with uuid instead of tid Needs work Normal Feature request 7.x-1.17 Code 3 12 months 2 days 12 months 2 days
Decreasing Search Blocks count does not delete created blocks Active Normal Bug report 7.x-1.16 Blocks submodule 1 year 2 months 1 year 2 months
Displaying horizontally Active Normal Support request 7.x-1.16 User interface 2 1 year 2 months 1 year 2 months
Add autocomplete to the taxonomy selector options Active Normal Feature request 7.x-1.13 Taxonomy submodule 2 1 year 4 months 2 years 2 weeks
Custom search taxonomy with depth Active Normal Support request 7.x-1.16 Taxonomy submodule 1 year 4 months 1 year 4 months
Change default checkbox Needs work Normal Feature request 7.x-1.16 Taxonomy submodule 4 1 year 4 months 1 year 4 months
custome content type search Needs work Normal Support request 7.x-1.16 Documentation 9 1 year 5 months 1 year 5 months
Content Exclusion doesn't seem to be working Postponed (maintainer needs more info) Normal Bug report 7.x-1.1 Miscellaneous 19 1 year 5 months 3 years 10 months
Custom search block action overriden by 404 error Needs work Critical Bug report 7.x-1.12 Code 9 1 year 5 months 2 years 2 months
Display the created date instead of last updated. Active Normal Support request 7.x-1.16 Code 1 year 5 months 1 year 5 months
Proximity content search Active Normal Feature request 7.x-1.x-dev Miscellaneous 8 1 year 5 months 1 year 5 months
Drop-Down list with multiple choices Needs work Normal Feature request 7.x-1.16 User interface 4 1 year 7 months 1 year 7 months
How to implement Ajax search in custom search module? Active Major Task 7.x-1.16 Code 1 1 year 8 months 1 year 8 months
Javscript exceptions due to meta-characters in jquery selectors Needs review Normal Bug report 6.x-1.9 Code 11 1 year 8 months 3 years 8 months
How to display custom CCK field in results of custom search module Needs work Major Feature request 6.x-1.13 User interface 3 1 year 8 months 1 year 9 months
Content type dropdown not appearing in advanced search for anonymous users Active Normal Bug report 7.x-1.16 User interface 9 1 year 8 months 4 years 8 months
Search uses the old search text after error in search text Needs review Normal Bug report 7.x-1.16 Code 8 1 year 9 months 1 year 9 months
custom_search_query_alter() is too agressive Needs review Normal Bug report 7.x-1.x-dev Code 6 1 year 9 months 1 year 9 months
Accessibility and fieldsets Needs work Normal Feature request 7.x-1.x-dev User interface 4 1 year 9 months 1 year 10 months
How to remove language selector in advance search Needs review Normal Feature request 7.x-1.12 User interface 4 1 year 10 months poorhoseini 1 year 10 months
Searching Titles only Active Normal Support request 7.x-1.13 Miscellaneous 1 year 11 months 1 year 11 months
Advanced search - taxonomy terms are not displayed Needs review Normal Bug report 7.x-1.x-dev Taxonomy submodule 11 1 year 11 months 4 years 7 months
Undefined index: #type Needs review Normal Bug report 6.x-1.x-dev Code 29 2 years 3 weeks 5 years 1 month
Custom Search not finding the related content in taxonomy Postponed (maintainer needs more info) Normal Support request 7.x-1.12 Taxonomy submodule 2 2 years 1 month 2 years 8 months
Search block doesn't seem to recognize keyword; Results per language still doesn't seem to work Active Major Bug report 7.x-1.x-dev Miscellaneous 1 2 years 2 months 2 years 2 months
Custom Search not finding the related content in taxonomy Active Normal Bug report 7.x-1.13 Taxonomy submodule 1 2 years 2 months 2 years 3 months
Form generating multiple notices when search box input type is set to 'text', and breaks completely if no keywords included in search Needs review Major Bug report 7.x-1.x-dev Blocks submodule 4 2 years 2 months 2 years 2 months
search 404 does not perform auto search with 'custom search' Needs review Normal Support request 6.x-1.11 Miscellaneous 20 2 years 3 months 4 years 7 months
Critical coder issues in Custom Search Active Normal Task 7.x-1.13 Code 1 2 years 3 months 2 years 3 months
If default ("Any") is select in dropdown list it doesn't filter by anything Active Normal Support request 7.x-1.13 Code 17 2 years 3 months 5 years 9 months
Search box disappears when custom search module installed Active Major Support request 7.x-1.13 Miscellaneous 2 years 4 months 2 years 4 months

Pages

Subscribe with RSS Subscribe to Issues for Custom Search