Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Cant change colors in color scheme Active Critical Support request 7.x-1.3 Miscellaneous 34 1 week 2 days gtsopour 3 years 3 months
With update images disappeared in slide show Active Normal Support request 7.x-2.3 Miscellaneous 2 2 weeks 20 hours 2 weeks 1 day
Displaying Corporate Clean Slideshow on multiple pages (also with different slides) Closed (fixed) Critical Support request 7.x-2.1 Documentation 18 3 weeks 12 hours gtsopour 2 years 11 months
How would i remove white border around pics in slideshow? Active Normal Support request 7.x-2.3 Code 1 month 22 hours kabkorp 1 month 22 hours
The slide show is not showing Active Critical Support request 7.x-2.2 Documentation 8 1 month 5 days 9 months 2 weeks
Full Width Page in Corporate Clean Theme Active Normal Support request 7.x-2.1 Miscellaneous 10 1 month 6 days 2 years 1 month
Can't get the subtheme to work... Closed (fixed) Normal Support request 7.x-2.1 User interface 4 1 month 1 week 2 years 1 month
Configuring a subtheme in Corporate Clean Closed (fixed) Normal Support request 7.x-2.0 Code 2 1 month 1 week 2 years 3 months
images will not load in slideshow Active Normal Support request 7.x-2.3 Code 1 month 2 weeks Kristin Pintauro 1 month 2 weeks
Can't disable breadcrumbs Active Normal Bug report 7.x-2.3 User interface 4 1 month 3 weeks gtsopour 2 years 11 months
Unable to disable front page Slide Show Active Minor Support request 7.x-2.2 User interface 12 1 month 3 weeks gtsopour 2 years 11 months
Some theme settings are not working with subthemes Needs review Normal Bug report 7.x-2.3 Code 2 1 month 3 weeks 1 month 3 weeks
Error occurred: 500 - internal server error Active Critical Support request 7.x-2.3 Miscellaneous 1 month 3 weeks El Rey Mark 1 month 3 weeks
Submenu in Corporate Clean Active Critical Bug report 7.x-2.3 User interface 2 2 months 4 weeks 3 months 1 week
How do I center my logo using css? Closed (fixed) Normal Support request 7.x-2.3 Code 1 3 months 3 days CptnKickass 3 months 5 days
Twitter feed does not work Active Normal Bug report 7.x-2.1 Miscellaneous 3 months 1 week El Rey Mark 3 months 1 week
Update 7.16 to latest version Closed (fixed) Normal Support request 7.x-1.6 Miscellaneous 1 3 months 1 week El Rey Mark 3 months 3 weeks
Footer height Active Normal Support request 7.x-2.3 Code 2 3 months 2 weeks 3 months 2 weeks
Mobile version in Corporate clean 2.0 not active/working Active Normal Support request 7.x-2.0 User interface 11 3 months 2 weeks gtsopour 2 years 5 months
Background image at end ot page is cut Closed (fixed) Normal Support request 7.x-2.3 User interface 2 3 months 3 weeks 4 months 6 days
Grid Settings Active Normal Support request 7.x-2.3 Code 3 months 3 weeks 3 months 3 weeks
Local action links are not styled Active Normal Support request 7.x-2.3 User interface 4 months 2 weeks 4 months 2 weeks
Increase content width for desktop resolutions Active Normal Support request 7.x-2.2 Code 2 4 months 2 weeks 1 year 8 months
Eliminate search area block from code to allow logo across the entire top Active Normal Support request 7.x-2.2 Code 1 4 months 2 weeks 1 year 7 months
Disabling of footer Active Normal Support request 7.x-2.3 Code 4 months 2 weeks 4 months 2 weeks
Changing appearance settings generates warnings. Active Normal Bug report 7.x-2.3 Code 4 months 3 weeks 4 months 3 weeks
Adjusting header and footer height Active Normal Support request 7.x-2.3 Code 1 4 months 3 weeks 4 months 3 weeks
Incompatible with Language Icons Module Active Critical Bug report 7.x-2.2 Code 8 4 months 3 weeks gtsopour 1 year 11 months
Creating a table with 0 top table border Active Normal Support request 7.x-2.3 Code 6 months 1 day sdoles 6 months 1 day
Creating a table with 0 border Closed (fixed) Major Support request 7.x-1.5 Code 15 6 months 1 day gtsopour 3 years 6 months
How to change title's color? Active Major Support request 7.x-2.3 Miscellaneous 6 months 2 weeks 6 months 2 weeks
Slideshow Text Color not visible Closed (fixed) Critical Support request 7.x-1.7 Code 5 6 months 3 weeks 7 months 2 weeks
Additional slides in page.tpl.php not showing properly Active Normal Support request 7.x-2.2 Code 2 7 months 4 days 7 months 1 week
How to remove responsive Active Normal Support request 7.x-2.3 User interface 7 months 1 week loko 7 months 1 week
How can I change the color of the text in slideshow? Closed (fixed) Minor Support request 7.x-2.2 Code 3 8 months 1 week gtsopour 9 months 3 days
Images not showing Closed (fixed) Normal Support request 7.x-2.3 Code 6 8 months 1 week gtsopour 8 months 4 weeks
Make hardcoded credits (page.tpl.php) admin-configurable Closed (fixed) Critical Feature request 7.x-2.2 Code 19 8 months 2 weeks gtsopour 2 years 3 months
How to remove the home link in the navigation bar? Closed (fixed) Normal Support request 7.x-2.2 Code 3 8 months 3 weeks 9 months 1 week
No front page content has been created yet. Closed (works as designed) Normal Support request 7.x-2.1 User interface 3 8 months 4 weeks 2 years 1 month
[Q]Modify slideshow Active Critical Support request 7.x-2.2 Documentation 3 9 months 2 weeks Nicocaldo 1 year 11 months
Tags inline Active Normal Task 7.x-2.2 Code 1 10 months 2 weeks rafaeldelrosal 10 months 3 weeks
All colour settings for theme vanish after uploading a logo - destination directory is not properly configured? Active Normal Support request 7.x-1.4 Miscellaneous 11 months 1 week 11 months 1 week
Problem with sub-menus showing - have tried z-index Active Normal Support request 7.x-2.2 Miscellaneous 1 11 months 1 week 1 year 5 months
Search Result Page Active Critical Bug report 7.x-2.2 Code 11 months 2 weeks chirag.shah 11 months 2 weeks
Some pages have different width than others Closed (works as designed) Normal Support request 7.x-2.2 Code 3 11 months 4 weeks 11 months 4 weeks
Slideshow images on mobile /Tablet do not scale Closed (fixed) Normal Support request 7.x-2.2 Code 3 1 year 3 days gtsopour 1 year 2 months
"Read documentation" link broken Closed (fixed) Normal Support request 7.x-2.2 Documentation 2 1 year 3 days gtsopour 1 year 2 months
Viewport settings Active Normal Support request 7.x-2.2 Documentation 2 1 year 2 weeks gtsopour 1 year 2 months
Corporate Clean Drop down menu doesn't work properly on tablet Active Normal Support request 7.x-2.2 User interface 3 1 year 2 weeks gtsopour 1 year 1 month
Spinning blue circle for autocomplete field Needs review Normal Support request 7.x-2.2 Miscellaneous 8 1 year 2 months 1 year 4 months

Pages

Subscribe with RSS Subscribe to Issues for Corporate Clean