Summary Status Priority Category Version Component Replies Last updated Assigned to Created
This theme hosed my theme registry Active Normal Bug report 7.x-1.1 Code 1 3 days 3 hours 3 days 3 hours
Need separate colours for headings and links Active Normal Support request 7.x-2.3 Miscellaneous 5 3 days 13 hours 1 month 1 week
Disabling of footer Active Normal Support request 7.x-2.3 Code 1 1 month 1 week 7 months 3 weeks
How to reproduce nice white border around all images? Active Normal Support request 7.x-2.3 Miscellaneous 2 1 month 1 week 2 months 4 days
changing hex code values Active Normal Bug report 7.x-2.3 Miscellaneous 2 months 1 week 2 months 1 week
Full Width Page in Corporate Clean Theme Active Normal Support request 7.x-2.1 Miscellaneous 11 2 months 2 weeks 2 years 4 months
Can't disable breadcrumbs Active Normal Bug report 7.x-2.3 User interface 5 2 months 2 weeks gtsopour 3 years 2 months
Background Image adjustment Active Normal Support request 7.x-2.3 Miscellaneous 3 months 3 days 3 months 3 days
Footer region height increase Active Normal Bug report 7.x-2.3 User interface 1 3 months 5 days 3 months 5 days
Cant change colors in color scheme Active Critical Support request 7.x-1.3 Miscellaneous 34 3 months 2 weeks gtsopour 3 years 7 months
With update images disappeared in slide show Active Normal Support request 7.x-2.3 Miscellaneous 2 3 months 3 weeks 3 months 3 weeks
How would i remove white border around pics in slideshow? Active Normal Support request 7.x-2.3 Code 4 months 1 week kabkorp 4 months 1 week
The slide show is not showing Active Critical Support request 7.x-2.2 Documentation 8 4 months 1 week 1 year 2 weeks
images will not load in slideshow Active Normal Support request 7.x-2.3 Code 4 months 3 weeks Kristin Pintauro 4 months 3 weeks
Unable to disable front page Slide Show Active Minor Support request 7.x-2.2 User interface 12 5 months 1 day gtsopour 3 years 2 months
Some theme settings are not working with subthemes Needs review Normal Bug report 7.x-2.3 Code 2 5 months 1 day 5 months 1 day
Error occurred: 500 - internal server error Active Critical Support request 7.x-2.3 Miscellaneous 5 months 5 days El Rey Mark 5 months 5 days
Submenu in Corporate Clean Active Critical Bug report 7.x-2.3 User interface 2 6 months 1 week 6 months 2 weeks
Twitter feed does not work Active Normal Bug report 7.x-2.1 Miscellaneous 6 months 2 weeks El Rey Mark 6 months 2 weeks
Footer height Active Normal Support request 7.x-2.3 Code 2 6 months 3 weeks 6 months 3 weeks
Mobile version in Corporate clean 2.0 not active/working Active Normal Support request 7.x-2.0 User interface 11 6 months 3 weeks gtsopour 2 years 8 months
Grid Settings Active Normal Support request 7.x-2.3 Code 7 months 2 days 7 months 2 days
Local action links are not styled Active Normal Support request 7.x-2.3 User interface 7 months 3 weeks 7 months 3 weeks
Increase content width for desktop resolutions Active Normal Support request 7.x-2.2 Code 2 7 months 3 weeks 1 year 11 months
Eliminate search area block from code to allow logo across the entire top Active Normal Support request 7.x-2.2 Code 1 7 months 3 weeks 1 year 11 months
Changing appearance settings generates warnings. Active Normal Bug report 7.x-2.3 Code 7 months 4 weeks 7 months 4 weeks
Adjusting header and footer height Active Normal Support request 7.x-2.3 Code 1 8 months 19 hours 8 months 23 hours
Incompatible with Language Icons Module Active Critical Bug report 7.x-2.2 Code 8 8 months 21 hours gtsopour 2 years 3 months
Creating a table with 0 top table border Active Normal Support request 7.x-2.3 Code 9 months 1 week sdoles 9 months 1 week
How to change title's color? Active Major Support request 7.x-2.3 Miscellaneous 9 months 3 weeks 9 months 3 weeks
Additional slides in page.tpl.php not showing properly Active Normal Support request 7.x-2.2 Code 2 10 months 1 week 10 months 2 weeks
How to remove responsive Active Normal Support request 7.x-2.3 User interface 10 months 2 weeks loko 10 months 2 weeks
[Q]Modify slideshow Active Critical Support request 7.x-2.2 Documentation 3 1 year 2 weeks Nicocaldo 2 years 2 months
Tags inline Active Normal Task 7.x-2.2 Code 1 1 year 1 month rafaeldelrosal 1 year 2 months
All colour settings for theme vanish after uploading a logo - destination directory is not properly configured? Active Normal Support request 7.x-1.4 Miscellaneous 1 year 2 months 1 year 2 months
Problem with sub-menus showing - have tried z-index Active Normal Support request 7.x-2.2 Miscellaneous 1 1 year 2 months 1 year 8 months
Search Result Page Active Critical Bug report 7.x-2.2 Code 1 year 2 months chirag.shah 1 year 2 months
Viewport settings Active Normal Support request 7.x-2.2 Documentation 2 1 year 3 months gtsopour 1 year 6 months
Corporate Clean Drop down menu doesn't work properly on tablet Active Normal Support request 7.x-2.2 User interface 3 1 year 3 months gtsopour 1 year 4 months
Spinning blue circle for autocomplete field Needs review Normal Support request 7.x-2.2 Miscellaneous 8 1 year 5 months 1 year 8 months
User Editing of Slideshow Needs work Normal Task 7.x-1.0 Code 13 1 year 5 months program3r 4 years 1 month
Problem after upgrading core 7.24 - 7.26 Active Normal Bug report 7.x-2.2 User interface 1 year 5 months 1 year 5 months
Demo site looks more scaleable than fresh installation Active Normal Bug report 7.x-2.2 Code 1 year 5 months 1 year 5 months
Padding in header & footers ... and centering footers Active Normal Support request 7.x-2.2 Code 1 1 year 6 months samir_mankar 1 year 6 months
issue jquery slider in combination with Oauth and twitter Active Normal Support request 7.x-2.2 Code 1 1 year 6 months 1 year 6 months
Make slideshow configurable in Drupal administration Active Normal Feature request 7.x-2.2 Code 1 year 6 months 1 year 6 months
Can you add a 5th Slideshow image/text combo? Active Normal Support request 7.x-2.0 Code 1 1 year 6 months nathansnewman 1 year 6 months
css doesn't work Active Normal Support request 7.x-2.1 Code 1 year 6 months bezi 1 year 6 months
Menu tabs in views distort on hovering Active Major Bug report 7.x-2.2 User interface 1 year 6 months 1 year 6 months
links not working on andriod browser RTL Active Critical Bug report 7.x-2.2 Code 2 1 year 6 months 1 year 6 months

Pages

Subscribe with RSS Subscribe to Issues for Corporate Clean